<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>Gadget of the week | IEyeNews</title>

		<style type="text/css">
			#genesis-slider, #slides, .genesis-slider-wrap { height: 280px; width: 425px; }
			.slide-excerpt { width: 425px; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { left: 0; }
			div.slider-next, div.slider-previous { top: 110px; }
		</style>
<!-- All in One SEO Pack 3.3.4 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="A New Minimalist Phone Design to Combat Smartphone Addiction By Rain Noe from Core77 Mudita&#039;s Pure phone is the latest entry in this occasionally-trending" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.ieyenews.com/wordpress/#organization","url":"https://www.ieyenews.com/wordpress/","name":"IEyeNews","sameAs":[]},{"@type":"WebSite","@id":"https://www.ieyenews.com/wordpress/#website","url":"https://www.ieyenews.com/wordpress/","name":"IEyeNews","publisher":{"@id":"https://www.ieyenews.com/wordpress/#organization"}},{"@type":"WebPage","@id":"https://www.ieyenews.com/wordpress/gadget-of-the-week-203/#webpage","url":"https://www.ieyenews.com/wordpress/gadget-of-the-week-203/","inLanguage":"en-US","name":"Gadget of the week","isPartOf":{"@id":"https://www.ieyenews.com/wordpress/#website"},"datePublished":"2020-01-19T20:47:20-05:00","dateModified":"2020-01-19T20:47:33-05:00"},{"@type":"Article","@id":"https://www.ieyenews.com/wordpress/gadget-of-the-week-203/#article","isPartOf":{"@id":"https://www.ieyenews.com/wordpress/gadget-of-the-week-203/#webpage"},"author":{"@id":"https://www.ieyenews.com/wordpress/author/ieyenews/#author"},"headline":"Gadget of the week","datePublished":"2020-01-19T20:47:20-05:00","dateModified":"2020-01-19T20:47:33-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.ieyenews.com/wordpress/gadget-of-the-week-203/#webpage"},"publisher":{"@id":"https://www.ieyenews.com/wordpress/#organization"},"articleSection":"iBusiness, iFinance, iLocal News, iScience, iStyle, iTech, iWorld News, News, top news"},{"@type":"Person","@id":"https://www.ieyenews.com/wordpress/author/ieyenews/#author","name":"ieyenews","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.ieyenews.com/wordpress/#personlogo","url":"https://secure.gravatar.com/avatar/a0a37905d3495f93e5736746e31d96db?s=96&d=mm&r=g","width":96,"height":96,"caption":"ieyenews"}}]}</script>
<link rel="canonical" href="https://www.ieyenews.com/wordpress/gadget-of-the-week-203/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'inewscayman', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//static.bufferapp.com' />
<link rel='dns-prefetch' href='//www.draugiem.lv' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="IEyeNews &raquo; Feed" href="https://www.ieyenews.com/wordpress/feed/" />
<link rel="alternate" type="application/rss+xml" title="IEyeNews &raquo; Comments Feed" href="https://www.ieyenews.com/wordpress/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="IEyeNews &raquo; Gadget of the week Comments Feed" href="https://www.ieyenews.com/wordpress/gadget-of-the-week-203/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ieyenews.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.ieyenews.com/wordpress/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='news-theme-css'  href='https://www.ieyenews.com/wordpress/wp-content/themes/news/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ieyenews.com/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='vmp-style-css'  href='https://www.ieyenews.com/wordpress/wp-content/plugins/vote-my-post/css/vmp-style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='subscribe-by-email-widget-css-css'  href='https://www.ieyenews.com/wordpress/wp-content/plugins/subscribe-by-email/assets/css/widget/widget.css?ver=20130522' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.ieyenews.com/wordpress/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<style id='fancybox-inline-css' type='text/css'>
#fancybox-outer{background:#fff}#fancybox-content{background:#fff;border-color:#fff;color:inherit;}
</style>
<link rel='stylesheet' id='sbe-form-css-css'  href='https://www.ieyenews.com/wordpress/wp-content/plugins/subscribe-by-email/assets//css/shortcode.css?ver=20140212' type='text/css' media='all' />
<link rel='stylesheet' id='really_simple_share_style-css'  href='https://www.ieyenews.com/wordpress/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='https://www.ieyenews.com/wordpress/wp-content/plugins/genesis-slider/style.css?ver=0.9.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.draugiem.lv/api/api.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.ieyenews.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.ieyenews.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.ieyenews.com/wordpress/wp-content/plugins/links-auto-replacer/public/js/lar-public.js?ver=2.0.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.ieyenews.com/wordpress/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sbe_widget_captions = {"ajaxurl":"https:\/\/www.ieyenews.com\/wordpress\/wp-admin\/admin-ajax.php","nonce":"288cf4591a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ieyenews.com/wordpress/wp-content/plugins/subscribe-by-email/assets/js/widget.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://www.ieyenews.com/wordpress/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ieyenews.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sen. Graham: Likes Pelosi,&#8217; but &#8216;She&#8217;s Orchestrated The Church Of Holy Hell&#8217;' href='https://www.ieyenews.com/wordpress/sen-graham-likes-pelosi-but-shes-orchestrated-the-church-of-holy-hell/' />
<link rel='next' title='Puzzles for Jan 19-20 2020 Number search/Sudoku/Word search/Crossword' href='https://www.ieyenews.com/wordpress/puzzles-for-sep-11-number-search-sudoku-word-search-crossword-5/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.ieyenews.com/wordpress/?p=278807' />
<link rel="alternate" type="application/json+oembed" href="https://www.ieyenews.com/wordpress/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ieyenews.com%2Fwordpress%2Fgadget-of-the-week-203%2F" />

	<!--SEO For wordpress by PHPpoet starts -->
	<meta name="title" content="Gadget of the week">
	<meta name="description" content="A New Minimalist Phone Design to Combat Smartphone Addiction







By Rain Noe from Core77



Mudita's Pure phone is the latest entry in this occasionally-" /><meta name="keywords" content="" />
	<!--SEO For wordpress by PHPpoet ends --><style> .lar_social_share_icon{
 				margin: 2px;
 				}</style>    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
          }
        </style>
		<link rel="stylesheet" href="https://www.ieyenews.com/wordpress/wp-content/plugins/printfriendly/printfriendly.css" media="screen" />
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<link rel="apple-touch-icon" sizes="57x57" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-152x152.png">
<link rel="icon" type="image/png" href="/wordpress/wp-content/uploads/fbrfg/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/wordpress/wp-content/uploads/fbrfg/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/wordpress/wp-content/uploads/fbrfg/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/wordpress/wp-content/uploads/fbrfg/manifest.json">
<link rel="shortcut icon" href="/wordpress/wp-content/uploads/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/wordpress/wp-content/uploads/fbrfg/mstile-144x144.png">
<meta name="msapplication-config" content="/wordpress/wp-content/uploads/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff"><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><link rel="pingback" href="https://www.ieyenews.com/wordpress/xmlrpc.php" />
<style>
body.home .really_simple_share,
body.home .really_simple_share_clearfix,
body.home .yarpp-related {
	display: none;
}
</style>    <style type="text/css">
        #header {
            background: url(https://www.ieyenews.com/wordpress/wp-content/uploads/2019/03/ieyenews_940x80.png) scroll no-repeat 0 0;
            height: px;
        }
        .header-image #title-area, .header-image #title-area #title, .header-image #title-area #title a {
            height: px;
        }
        </style>
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(3,122,221,.88);}</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-278807 single-format-standard custom-header header-image content-sidebar"><div id="wrap">	<div id="topnav">
	<div class="topnav-left">
	<p>January 19, 2020</p>
	</div><!-- end .topnav-left -->
	<div class="topnav-right">
	<form method="get" class="searchform search-form" action="https://www.ieyenews.com/wordpress/" role="search" ><input type="text" value="Search iNews" name="s" class="s search-input" onfocus="if ('Search iNews' === this.value) {this.value = '';}" onblur="if ('' === this.value) {this.value = 'Search iNews';}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form>	</div><!-- end .topnav-right -->
	</div><!-- end #topnav -->
<div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="https://www.ieyenews.com/wordpress/">IEyeNews</a></p><p id="description">MEYE NEWS. For all the latest Cayman, Caribbean and International Stories plus cartoons and puzzles. 32 + new blogs daily</p></div><div class="widget-area header-widget-area"></div></div></div><div id="nav"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary"><li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="https://www.ieyenews.com">Home</a></li>
<li id="menu-item-396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-396"><a href="https://www.ieyenews.com/wordpress/category/today/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1099" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1099"><a href="https://www.ieyenews.com/wordpress/category/ilocal/">Local</a></li>
	<li id="menu-item-1100" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1100"><a href="https://www.ieyenews.com/wordpress/category/iworld/">World</a></li>
	<li id="menu-item-3547" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3547"><a href="https://www.ieyenews.com/wordpress/category/ibusiness/">Business</a></li>
	<li id="menu-item-3548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3548"><a href="https://www.ieyenews.com/wordpress/category/icommunity/">Community</a></li>
	<li id="menu-item-6433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6433"><a href="https://www.ieyenews.com/wordpress/community-news/">Community Videos</a></li>
	<li id="menu-item-3549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3549"><a href="https://www.ieyenews.com/wordpress/category/ienvironment/">Environment</a></li>
	<li id="menu-item-3550" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3550"><a href="https://www.ieyenews.com/wordpress/category/iscience/">Science</a></li>
	<li id="menu-item-7077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7077"><a href="https://www.ieyenews.com/wordpress/category/ijamaica/">iJamaica</a></li>
	<li id="menu-item-9546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9546"><a href="https://www.ieyenews.com/wordpress/category/events/">Events</a></li>
	<li id="menu-item-9548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9548"><a href="https://www.ieyenews.com/wordpress/category/inotices/">Notices</a></li>
</ul>
</li>
<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-194"><a href="https://www.ieyenews.com/wordpress/category/ientertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-9547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9547"><a href="https://www.ieyenews.com/wordpress/category/iart/">Art</a></li>
	<li id="menu-item-3551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3551"><a href="https://www.ieyenews.com/wordpress/category/ibooks/">Books</a></li>
	<li id="menu-item-3552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3552"><a href="https://www.ieyenews.com/wordpress/category/ikids/">Kidz</a></li>
	<li id="menu-item-3553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3553"><a href="https://www.ieyenews.com/wordpress/category/ipuzzle/">Puzzles</a></li>
	<li id="menu-item-3554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3554"><a href="https://www.ieyenews.com/wordpress/category/iwatch/">Watch &#038; Listen</a></li>
</ul>
</li>
<li id="menu-item-1098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1098"><a href="https://www.ieyenews.com/wordpress/category/isports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-1101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1101"><a href="https://www.ieyenews.com/wordpress/category/sports-local/">Sports Local</a></li>
	<li id="menu-item-1102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1102"><a href="https://www.ieyenews.com/wordpress/category/sports-world/">Sports World</a></li>
	<li id="menu-item-5892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5892"><a href="https://www.ieyenews.com/wordpress/sports_video/">Sports Video</a></li>
	<li id="menu-item-3561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3561"><a href="https://www.ieyenews.com/wordpress/category/sports-fixtures/">Fixtures</a></li>
	<li id="menu-item-3562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3562"><a href="https://www.ieyenews.com/wordpress/category/sports-results/">Results</a></li>
</ul>
</li>
<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-196"><a href="https://www.ieyenews.com/wordpress/category/ilifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-3555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3555"><a href="https://www.ieyenews.com/wordpress/category/iculture/">Culture</a></li>
	<li id="menu-item-3559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3559"><a href="https://www.ieyenews.com/wordpress/category/ifaith/">Faith</a></li>
	<li id="menu-item-3556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3556"><a href="https://www.ieyenews.com/wordpress/category/ifood/">Food &#038; Drink</a></li>
	<li id="menu-item-3557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3557"><a href="https://www.ieyenews.com/wordpress/category/ihealth/">Health</a></li>
	<li id="menu-item-3560" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3560"><a href="https://www.ieyenews.com/wordpress/category/istyle/">Style</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.ieyenews.com/wordpress/category/iopinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-3558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3558"><a href="https://www.ieyenews.com/wordpress/category/editorial/">Editorials</a></li>
	<li id="menu-item-20617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20617"><a href="https://www.ieyenews.com/wordpress/category/our-eye/">Our Eye</a></li>
	<li id="menu-item-20618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20618"><a href="https://www.ieyenews.com/wordpress/category/your-view/">Your View</a></li>
	<li id="menu-item-3567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3567"><a href="https://www.ieyenews.com/wordpress/polls/">Polls</a></li>
</ul>
</li>
<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54"><a href="https://www.ieyenews.com/wordpress/share/">Have Your Say</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-114"><a href="#">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-20485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20485"><a href="https://www.ieyenews.com/wordpress/weekend-supplement/20477-2/">Colour Ads Rate Sheet</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106"><a href="https://www.ieyenews.com/packages-specials/">Packages/Specials</a></li>
	<li id="menu-item-543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543"><a href="https://www.ieyenews.com/print-classifieds/">Classifieds Ads Rate Sheet</a></li>
	<li id="menu-item-525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-525"><a href="https://www.ieyenews.com/online-advertisment/">Online Advertisment</a></li>
	<li id="menu-item-529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529"><a href="https://www.ieyenews.com/print-rates/">Printing Rates</a></li>
</ul>
</li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="https://www.ieyenews.com/wordpress/contact-ieyenews/">Contact Us</a></li>
<li id="menu-item-19501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19501"><a href="https://www.ieyenews.com/wordpress/weekend-supplement/">WEEKEND Supplement</a></li>
</ul></div></div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-278807 post type-post status-publish format-standard hentry category-ibusiness category-ifinance category-ilocal category-iscience category-istyle category-itech category-iworld category-news category-top-news entry"><h1 class="entry-title">Gadget of the week</h1>
<div class="post-info"><span class="date published time" title="2020-01-19T15:47:20-05:00">January 19, 2020</span>  by <span class="author vcard"><span class="fn"><a href="https://www.ieyenews.com/wordpress/author/ieyenews/" rel="author">ieyenews</a></span></span> <span class="post-comments"><a href="https://www.ieyenews.com/wordpress/gadget-of-the-week-203/#respond">Leave a Comment</a></span> </div><div class="entry-content"><div class='main_wrapper_left'>
			 	<div class='first'><a href='javascript:void(0)' id='up_count' title='Click to like this post'><img valign='middle' src='https://www.ieyenews.com/wordpress/wp-content/plugins/vote-my-post/images/upvote.gif'/></a><div class='counter' id='vmp_up_counter'>0</div></div>
				<div class='other'><a href='javascript:void(0)' id='down_count' title='Click to dislike this post'><img valign='middle' src='https://www.ieyenews.com/wordpress/wp-content/plugins/vote-my-post/images/downvote.gif'/></a><div class='counter' id='vmp_down_counter'>0</div></div>
			 </div>
			 <div class='voted_left' id='vmp_message'></div>
			 <br/><br/><br/>
			<div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"><div class="really_simple_share_twitter" style="width:100px;"><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal"  data-text="Gadget of the week" data-url="https://www.ieyenews.com/wordpress/gadget-of-the-week-203/"  data-via=""   ></a></div><div class="really_simple_share_google1" style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://www.ieyenews.com/wordpress/gadget-of-the-week-203/" ></div></div><div class="really_simple_share_facebook_share_new" style="width:110px;"><div class="fb-share-button" data-href="https://www.ieyenews.com/wordpress/gadget-of-the-week-203/" data-type="button_count" data-width="110"></div></div><div class="really_simple_share_google_share" style="width:110px;"><div class="g-plus" data-action="share" data-href="https://www.ieyenews.com/wordpress/gadget-of-the-week-203/" data-annotation="bubble" ></div></div><div class="really_simple_share_linkedin" style="width:100px;"><script type="IN/Share" data-counter="right" data-url="https://www.ieyenews.com/wordpress/gadget-of-the-week-203/"></script></div><div class="really_simple_share_pinterest" style="width:90px;"><a data-pin-config="beside" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ieyenews.com%2Fwordpress%2Fgadget-of-the-week-203%2F&media=https%3A%2F%2Fwww.ieyenews.com%2Fwordpress%2Fwp-content%2Fuploads%2F2020%2F01%2F959367_title__90651_YsRKYRYoS.jpg&description=959367_title__90651_YsRKYRYoS" data-pin-do="buttonPin" ><img alt="Pin It" src="https://assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="really_simple_share_reddit" style="width:100px;"><script type="text/javascript" src="https://www.reddit.com/static/button/button1.js?newwindow=1&amp;url=https://www.ieyenews.com/wordpress/gadget-of-the-week-203/"></script></div><div class="really_simple_share_buffer" style="width:100px;"><a href="https://bufferapp.com/add" class="buffer-add-button" data-text="Gadget of the week" data-url="https://www.ieyenews.com/wordpress/gadget-of-the-week-203/" data-count="horizontal"></a></div><div class="really_simple_share_rss" style="width:150px;"><a href="https://www.ieyenews.com/wordpress/gadget-of-the-week-203/feed/" title="comments feed"><img src="https://www.ieyenews.com/wordpress/wp-content/plugins/really-simple-facebook-twitter-share-buttons/images/rss.png" alt="comments feed" title="comments feed" /> comments feed</a></div><div class="really_simple_share_frype" style="width:110px;"><div id="draugiemLike17042"></div><script type="text/javascript">var p = { popup:true, mobile:true }; new DApi.Like(p).append("draugiemLike17042");</script></div></div>
		<div class="really_simple_share_clearfix"></div><div class="pf-content">
<h3>A New Minimalist Phone Design to Combat Smartphone Addiction</h3>



<figure class="wp-block-image size-large"><img src="https://www.ieyenews.com/wordpress/wp-content/uploads/2020/01/959367_title__90651_YsRKYRYoS.jpg" alt="" class="wp-image-278808"/></figure>



<p>By Rain Noe from Core77</p>



<p><em><strong>Mudita&#8217;s Pure phone is the latest entry in this occasionally-trending category</strong></em></p>



<p>Product design irony: All smartphones look like simple glass rectangles, yet contain lots of on-screen complexity. &#8220;Dumb phones,&#8221; on the other hand, are much more complicated on the outside, festooned as they are with physical buttons, but sharply limit the on-screen action.</p>



<p>Which is better for our mental health? While it&#8217;s the smartphone that has society addicted, a handful of designers are betting that dumb phones can get people unhooked. We first saw this with the Jasper-Morrison-designed <a rel="noreferrer noopener" href="https://www.core77.com/posts/50851/Punkts-Retro-Function-MP-01-Cell-Phone" target="_blank">MP01 for Punkt</a>, back in 2016:</p>



<figure class="wp-block-image"><img src="https://s3files.core77.com/blog/images/959385_81_90651_dMieDN3iR.jpg" alt=""/></figure>



<p><em>Punkt MP01, 2016</em></p>



<p>Last year Japan&#8217;s Kyocera did something similar, designing the stripped-down <a rel="noreferrer noopener" href="https://www.core77.com/posts/80479/Kyoceras-Tiny-Minimalist-Credit-Card-Sized-Cell-Phone" target="_blank">KY01-L</a>:</p>



<figure class="wp-block-image"><img src="https://s3files.core77.com/blog/images/959386_81_90651_8DDtR8IXv.jpeg" alt=""/></figure>



<p><em>Kyocera KY01-L, 2018</em></p>



<p>This year the trend&#8211;or perhaps potential cure, I should say&#8211;continues. A startup called Mudita has designed the <a rel="noreferrer noopener" href="https://www.kickstarter.com/projects/mudita/mudita-pure-your-minimalist-phone" target="_blank">Pure</a>, a minimalist phone that uses an e-ink display and comes in black or white:<br></p>



<figure class="wp-block-image"><img src="https://s3files.core77.com/blog/images/959387_81_90651_fnF2sDKlI.png" alt=""/></figure>



<p><em>Mudita Pure, 2019</em><br></p>



<figure class="wp-block-image"><img src="https://s3files.core77.com/blog/images/959388_81_90651_7tuNUGUeR.jpg" alt=""/></figure>



<p>If you&#8217;re wondering why the phone&#8217;s timer is called a &#8220;meditiation timer:&#8221; Company founder Michal Kicinski, who ran a successful videogame company for 18 years and lived a high-stress lifestyle, had a life-changing experience when his business partner took him to India for a 10-day meditation retreat. &#8220;I said &#8216;yes&#8217;, not really knowing what it was,&#8221; Kicinski <a rel="noreferrer noopener" href="https://mudita.com/community/blog/michal-the-founder-of-mudita-tells-his-incredible-story/" target="_blank">writes</a>. &#8220;During the flight I read that we&#8217;re going for a 10 day long course of meditation, where you sleep in separate rooms, wake up at 4 AM and meditate for 10 hours<em>. </em></p>



<p>&#8220;I thought it was crazy but decided to follow the instructions precisely. This is how a new chapter started for me. Those 10 days opened my eyes to a completely new way of thinking and living, I felt like someone had taken a really heavy bag from my back and was letting me start over. Nothing since this trip brought about as a big change in my life. Vipassana [meditation] helps you to get to know and understand yourself better, the reasons behind your choices and behaviours. It helps you find the tools you need to remove negativity from your life. Meditation from that moment on became an important part of my life.&#8221;</p>



<figure class="wp-block-image"><img src="https://s3files.core77.com/blog/images/959393_81_90651_H3GGO9aOK.jpg" alt=""/></figure>



<p>Kicinski then changed his life drastically, reformatting his diet for better health and even launching a vegan restaurant. On the technology front, he launched Mudita. &#8220;One of the biggest problems of the modern world, that I saw, was that new technology became inhuman. It has two sides and sometimes we only start to notice the darker one after some time. In the beginning, we are fascinated by technology and the side effects or long-term consequences come much later. We&#8217;re not always able to use it in an intentional way, so that technology supports us and doesn&#8217;t become an addiction. </p>



<p>&#8220;Most companies profit from keeping the users in front of screens for as long as possible. Limiting our world to a five inch screen steals us from experiencing the world fully. </p>



<p>&#8220;We created Mudita in order to design products that would allow us to use new technologies without experiencing those negative effects for our physical and mental health.&#8221;</p>



<figure class="wp-block-image"><img src="https://s3files.core77.com/blog/images/959395_81_90651_iSQgw_uv5.jpg" alt=""/></figure>



<p>The <a rel="noreferrer noopener" href="https://www.kickstarter.com/projects/mudita/mudita-pure-your-minimalist-phone" target="_blank">Mudita Pure</a> already become a smash hit on Kickstarter; at press time it had reached $218,090 in funding, more than doubling its $100,000 goal, and there are still 16 days left to pledge.</p>



<p><strong>NOTE: This article was first published on Core77 on October 7 2019</strong></p>



<p>For more on this story go to; <a href="https://www.core77.com/posts/90651/A-New-Minimalist-Phone-Design-to-Combat-Smartphone-Addiction?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+core77%2Fblog+%28Core77.com%29">https://www.core77.com/posts/90651/A-New-Minimalist-Phone-Design-to-Combat-Smartphone-Addiction?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+core77%2Fblog+%28Core77.com%29</a></p>
<div class="printfriendly pf-alignleft"><a href="#" style="outline:none;" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.ieyenews.com/wordpress/gadget-of-the-week-203/"
    dc:identifier="https://www.ieyenews.com/wordpress/gadget-of-the-week-203/"
    dc:title="Gadget of the week"
    trackback:ping="https://www.ieyenews.com/wordpress/gadget-of-the-week-203/trackback/" />
</rdf:RDF>-->
</div><div class="post-meta"><span class="categories">Filed Under: <a href="https://www.ieyenews.com/wordpress/category/ibusiness/" rel="category tag">iBusiness</a>, <a href="https://www.ieyenews.com/wordpress/category/ifinance/" rel="category tag">iFinance</a>, <a href="https://www.ieyenews.com/wordpress/category/ilocal/" rel="category tag">iLocal News</a>, <a href="https://www.ieyenews.com/wordpress/category/iscience/" rel="category tag">iScience</a>, <a href="https://www.ieyenews.com/wordpress/category/istyle/" rel="category tag">iStyle</a>, <a href="https://www.ieyenews.com/wordpress/category/itech/" rel="category tag">iTech</a>, <a href="https://www.ieyenews.com/wordpress/category/iworld/" rel="category tag">iWorld News</a>, <a href="https://www.ieyenews.com/wordpress/category/news/" rel="category tag">News</a>, <a href="https://www.ieyenews.com/wordpress/category/top-news/" rel="category tag">top news</a></span> </div></div><div class="author-box"><div><img alt='' src='https://secure.gravatar.com/avatar/a0a37905d3495f93e5736746e31d96db?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a0a37905d3495f93e5736746e31d96db?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /> <strong>About ieyenews</strong><br /></div></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Speak Your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/wordpress/gadget-of-the-week-203/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ieyenews.com/wordpress/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='278807' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><!-- Anti-spam plugin wordpress.org/plugins/anti-spam/ --><div class="wantispam-required-fields"><input type="hidden" name="wantispam_t" class="wantispam-control wantispam-control-t" value="1579472694" /><div class="wantispam-group wantispam-group-q" style="clear: both;">
					<label>Current <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="9fe6fadfed">[email&#160;protected]</a> <span class="required">*</span></label>
					<input type="hidden" name="wantispam_a" class="wantispam-control wantispam-control-a" value="2020" />
					<input type="text" name="wantispam_q" class="wantispam-control wantispam-control-q" value="6.5.3" autocomplete="off" />
				  </div>
<div class="wantispam-group wantispam-group-e" style="display: none;">
					<label>Leave this field empty</label>
					<input type="text" name="wantispam_e_email_url_website" class="wantispam-control wantispam-control-e" value="" autocomplete="off" />
				  </div>
</div><!--\End Anti-spam plugin --></form>	</div><!-- #respond -->
	</div><div id="sidebar" class="sidebar widget-area"><div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://www.ieyenews.com/wordpress/2019/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="https://www.ieyenews.com/wordpress/2020/01/01/" aria-label="Posts published on January 1, 2020">1</a></td><td><a href="https://www.ieyenews.com/wordpress/2020/01/02/" aria-label="Posts published on January 2, 2020">2</a></td><td><a href="https://www.ieyenews.com/wordpress/2020/01/03/" aria-label="Posts published on January 3, 2020">3</a></td><td><a href="https://www.ieyenews.com/wordpress/2020/01/04/" aria-label="Posts published on January 4, 2020">4</a></td><td><a href="https://www.ieyenews.com/wordpress/2020/01/05/" aria-label="Posts published on January 5, 2020">5</a></td>
	</tr>
	<tr>
		<td><a href="https://www.ieyenews.com/wordpress/2020/01/06/" aria-label="Posts published on January 6, 2020">6</a></td><td><a href="https://www.ieyenews.com/wordpress/2020/01/07/" aria-label="Posts published on January 7, 2020">7</a></td><td><a href="https://www.ieyenews.com/wordpress/2020/01/08/" aria-label="Posts published on January 8, 2020">8</a></td><td><a href="https://www.ieyenews.com/wordpress/2020/01/09/" aria-label="Posts published on January 9, 2020">9</a></td><td><a href="https://www.ieyenews.com/wordpress/2020/01/10/" aria-label="Posts published on January 10, 2020">10</a></td><td><a href="https://www.ieyenews.com/wordpress/2020/01/11/" aria-label="Posts published on January 11, 2020">11</a></td><td><a href="https://www.ieyenews.com/wordpress/2020/01/12/" aria-label="Posts published on January 12, 2020">12</a></td>
	</tr>
	<tr>
		<td><a href="https://www.ieyenews.com/wordpress/2020/01/13/" aria-label="Posts published on January 13, 2020">13</a></td><td><a href="https://www.ieyenews.com/wordpress/2020/01/14/" aria-label="Posts published on January 14, 2020">14</a></td><td><a href="https://www.ieyenews.com/wordpress/2020/01/15/" aria-label="Posts published on January 15, 2020">15</a></td><td><a href="https://www.ieyenews.com/wordpress/2020/01/16/" aria-label="Posts published on January 16, 2020">16</a></td><td><a href="https://www.ieyenews.com/wordpress/2020/01/17/" aria-label="Posts published on January 17, 2020">17</a></td><td><a href="https://www.ieyenews.com/wordpress/2020/01/18/" aria-label="Posts published on January 18, 2020">18</a></td><td id="today"><a href="https://www.ieyenews.com/wordpress/2020/01/19/" aria-label="Posts published on January 19, 2020">19</a></td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div>
<div id="featured-post-11" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Breaking News and Public Notices</h4>
<div class="post-278545 post type-post status-publish format-standard hentry category-breaking-news category-events category-icommunity category-ilocal category-itech category-itravel entry"><h2 class="entry-title"><a href="https://www.ieyenews.com/wordpress/cayman-road-works-chrissie-tomlinson-roundabout/">Cayman: Road Works – Chrissie Tomlinson Roundabout</a></h2><p>January 16, 2020&nbsp;- The National Roads &#x02026; <a href="https://www.ieyenews.com/wordpress/cayman-road-works-chrissie-tomlinson-roundabout/" class="more-link">[Read More...]</a></p></div><div class="post-278373 post type-post status-publish format-standard hentry category-breaking-news category-caribbean-news category-events category-icommunity category-icrime category-ilocal category-news entry"><h2 class="entry-title"><a href="https://www.ieyenews.com/wordpress/update-water-related-death-on-north-church-street/">Update: Water-Related Death on North Church Street</a></h2><p>From RCIPS



Police can now confirm the identity &#x02026; <a href="https://www.ieyenews.com/wordpress/update-water-related-death-on-north-church-street/" class="more-link">[Read More...]</a></p></div><div class="post-278168 post type-post status-publish format-standard hentry category-breaking-news category-caribbean-news category-events category-icommunity category-icrime category-ilocal category-news entry"><h2 class="entry-title"><a href="https://www.ieyenews.com/wordpress/cayman-two-vehicle-collision-on-west-bay-road/">Cayman: Two-vehicle collision on West Bay Road</a></h2><p>From RCIPS Jan 10 2020



Shortly before 2:00PM &#x02026; <a href="https://www.ieyenews.com/wordpress/cayman-two-vehicle-collision-on-west-bay-road/" class="more-link">[Read More...]</a></p></div><div class="post-278167 post type-post status-publish format-standard hentry category-breaking-news category-caribbean-news category-events category-ibusiness category-icommunity category-ilocal category-itech category-itravel category-news entry"><h2 class="entry-title"><a href="https://www.ieyenews.com/wordpress/cayman-fort-street-closure-12-january/">Cayman: Fort Street closure, 12 January</a></h2><p>n order to facilitate the removal of equipment &#x02026; <a href="https://www.ieyenews.com/wordpress/cayman-fort-street-closure-12-january/" class="more-link">[Read More...]</a></p></div></div></div>
<div id="featured-post-7" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Weather</h4>
<div class="post-278765 post type-post status-publish format-standard has-post-thumbnail hentry category-caribbean-news category-ienvironment category-ilocal category-iscience category-itech category-iweather category-news category-weather entry"><a href="https://www.ieyenews.com/wordpress/19-jan-2020-weather-in-cayman/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="70" height="63" src="https://www.ieyenews.com/wordpress/wp-content/uploads/2020/01/iweather-8.png" class="entry-image attachment-post" alt="" itemprop="image" /></a><h2 class="entry-title"><a href="https://www.ieyenews.com/wordpress/19-jan-2020-weather-in-cayman/">19 Jan 2020 Weather in Cayman</a></h2><p> &#x02026; <a href="https://www.ieyenews.com/wordpress/19-jan-2020-weather-in-cayman/" class="more-link">[Read More...]</a></p></div></div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Top of Page</a></p></div><div class="creds"><p><a href="https://www.ieyenews.com/wordpress/wp-content/uploads/2011/07/TERMS-AND-POLICIES-.pdf">Terms + Policies</a> - <a href="https://www.ieyenews.com/wordpress/wp-content/uploads/2011/07/Advertising-Policy.pdf">Advertising Policy</a> - <a href="https://www.ieyenews.com/wordpress/wp-content/uploads/2011/07/Privacy-Policy.pdf">Privacy Policy</a> . &#x000A9;&nbsp;2020 &bull; iNews</p></div></div></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        //<![CDATA[
        
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      
      window.___gcfg = {lang: "en"};
		  (function() {
		    var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
		    po.src = "https://apis.google.com/js/plusone.js";
		    var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
		  })();
      
			(function(d){
				var pinit_already_loaded = false;
				if(document.getElementsByClassName && document.getElementsByTagName) {
					var pinit_class_tags = document.getElementsByClassName("really_simple_share_pinterest");
					for(i=0; i < pinit_class_tags.length; i++) {
						if(pinit_class_tags[i].getElementsByTagName("span").length > 0) {
							pinit_already_loaded = true;
						}	
					}
				}
				if (!pinit_already_loaded) {
				  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
				  p.type = 'text/javascript';
				  
				  p.async = true;
				  p.src = '//assets.pinterest.com/js/pinit.js';
				  f.parentNode.insertBefore(p, f);
				}
			}(document));
      
        //]]>
  		</script>
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script><!-- Powered by WPtouch: 4.3.37 --><style>
body.home .really_simple_share,
body.home .really_simple_share_clearfix,
body.home .yarpp-related {
	display: none;
}
</style><script type='text/javascript'>jQuery(document).ready(function($) {$(".myController").jFlow({controller: ".jFlowControl",slideWrapper : "#jFlowSlider",slides: "#slides",selectedWrapper: "jFlowSelected",width: "425px",height: "280px",timer: 4000,duration: 800,loop: 1,effect: "right",prev: ".slider-previous",next: ".slider-next",auto: true});});</script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
<link rel='stylesheet' id='style_css_whatsapp-css'  href='https://www.ieyenews.com/wordpress/wp-content/plugins/addonist-whatsapp-share/css/style.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://static.bufferapp.com/js/button.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.ieyenews.com/wordpress/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ieyenews.com/wordpress/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ieyenews.com/wordpress/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ieyenews.com/wordpress/wp-content/themes/news/js/tabs.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.ieyenews.com/wordpress/wp-content/plugins/anti-spam/assets/js/anti-spam.js?ver=6.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.ieyenews.com\/wordpress\/wp-admin\/admin-ajax.php","post_id":"278807"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ieyenews.com/wordpress/wp-content/plugins/vote-my-post/js/all-scripts.js'></script>
<script type='text/javascript' src='https://www.ieyenews.com/wordpress/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.ieyenews.com/wordpress/wp-content/plugins/genesis-slider/js/jflow.plus.js?ver=0.9.6'></script>
<script type='text/javascript' src='https://www.ieyenews.com/wordpress/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24'></script>
<script type='text/javascript'>
var fb_timeout, fb_opts={'overlayShow':false,'hideOnOverlayClick':false,'showCloseButton':false,'margin':20,'centerOnScroll':false,'enableEscapeButton':false,'autoScale':false };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':false,'titlePosition':'over','titleFromAlt':true,'showNavArrows':false,'enableKeyboardNav':false,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://www.ieyenews.com/wordpress/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.ieyenews.com/wordpress/wp-content/plugins/subscribe-by-email/assets/js/shortcode.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.ieyenews.com/wordpress/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</body></html>
