<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Weather in Cayman | IEyeNews</title>

		<style type="text/css">
			#genesis-slider, #slides, .genesis-slider-wrap { height: 280px; width: 425px; }
			.slide-excerpt { width: 425px; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { left: 0; }
			div.slider-next, div.slider-previous { top: 110px; }
		</style>
<!-- All in One SEO Pack 2.12.1 by Michael Torbert of Semper Fi Web Design[306,330] -->
<meta name="description"  content="We regret we are unable to provide an up to date weather forecast today. Please go to web links below. We hope to be back with our daily up to date weather" />

<link rel="canonical" href="http://www.ieyenews.com/wordpress/weather-in-cayman/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'inewscayman', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//static.bufferapp.com' />
<link rel='dns-prefetch' href='//www.draugiem.lv' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="IEyeNews &raquo; Feed" href="http://www.ieyenews.com/wordpress/feed/" />
<link rel="alternate" type="application/rss+xml" title="IEyeNews &raquo; Comments Feed" href="http://www.ieyenews.com/wordpress/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="IEyeNews &raquo; Weather in Cayman Comments Feed" href="http://www.ieyenews.com/wordpress/weather-in-cayman/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ieyenews.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.ieyenews.com/wordpress/wp-includes/css/dashicons.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='news-theme-css'  href='http://www.ieyenews.com/wordpress/wp-content/themes/news/style.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.ieyenews.com/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='vmp-style-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/vote-my-post/css/vmp-style.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='subscribe-by-email-widget-css-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/subscribe-by-email/assets/css/widget/widget.css?ver=20130522' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<style id='fancybox-inline-css' type='text/css'>
#fancybox-outer{background:#fff}#fancybox-content{background:#fff;border-color:#fff;color:inherit;}
</style>
<link rel='stylesheet' id='sbe-form-css-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/subscribe-by-email/assets//css/shortcode.css?ver=20140212' type='text/css' media='all' />
<link rel='stylesheet' id='really_simple_share_style-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/genesis-slider/style.css?ver=0.9.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/wp-a11y.min.js?ver=5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"40efc3c012","ajaxurl":"http:\/\/www.ieyenews.com\/wordpress\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"40efc3c012","ajaxurl":"http:\/\/www.ieyenews.com\/wordpress\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://www.draugiem.lv/api/api.js?ver=5.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sbe_widget_captions = {"ajaxurl":"http:\/\/www.ieyenews.com\/wordpress\/wp-admin\/admin-ajax.php","nonce":"ad43990354"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/plugins/subscribe-by-email/assets/js/widget.js?ver=5.2'></script>
<link rel='https://api.w.org/' href='http://www.ieyenews.com/wordpress/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ieyenews.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='19 May Weather in Cayman' href='http://www.ieyenews.com/wordpress/19-may-weather-in-cayman/' />
<meta name="generator" content="WordPress 5.2" />
<link rel='shortlink' href='http://www.ieyenews.com/wordpress/?p=260794' />
<link rel="alternate" type="application/json+oembed" href="http://www.ieyenews.com/wordpress/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ieyenews.com%2Fwordpress%2Fweather-in-cayman%2F" />

	<!--SEO For wordpress by PHPpoet starts -->
	<meta name="title" content="Weather in Cayman">
	<meta name="description" content="We regret we are unable to provide an up to date weather forecast today. Please go to web links below.



We hope to be back with our daily up to date weath" />    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<link rel="apple-touch-icon" sizes="57x57" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-152x152.png">
<link rel="icon" type="image/png" href="/wordpress/wp-content/uploads/fbrfg/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/wordpress/wp-content/uploads/fbrfg/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/wordpress/wp-content/uploads/fbrfg/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/wordpress/wp-content/uploads/fbrfg/manifest.json">
<link rel="shortcut icon" href="/wordpress/wp-content/uploads/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/wordpress/wp-content/uploads/fbrfg/mstile-144x144.png">
<meta name="msapplication-config" content="/wordpress/wp-content/uploads/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff"><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><link rel="pingback" href="http://www.ieyenews.com/wordpress/xmlrpc.php" />
<style>
body.home .really_simple_share,
body.home .really_simple_share_clearfix,
body.home .yarpp-related {
	display: none;
}
</style>    <style type="text/css">
        #header {
            background: url(http://www.ieyenews.com/wordpress/wp-content/uploads/2019/03/ieyenews_940x80.png) scroll no-repeat 0 0;
            height: px;
        }
        .header-image #title-area, .header-image #title-area #title, .header-image #title-area #title a {
            height: px;
        }
        </style>
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(3,122,221,.88);}</style></head>
<body class="post-template-default single single-post postid-260794 single-format-standard custom-header header-image content-sidebar"><div id="wrap">	<div id="topnav">
	<div class="topnav-left">
	<p>May 20, 2019</p>
	</div><!-- end .topnav-left -->
	<div class="topnav-right">
	<form method="get" class="searchform search-form" action="http://www.ieyenews.com/wordpress/" role="search" ><input type="text" value="Search iNews" name="s" class="s search-input" onfocus="if ('Search iNews' === this.value) {this.value = '';}" onblur="if ('' === this.value) {this.value = 'Search iNews';}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form>	</div><!-- end .topnav-right -->
	</div><!-- end #topnav -->
<div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://www.ieyenews.com/wordpress/">IEyeNews</a></p><p id="description">MEYE NEWS. For all the latest Cayman, Caribbean and International Stories plus cartoons and puzzles. 32 + new blogs daily</p></div><div class="widget-area header-widget-area"></div></div></div><div id="nav"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary"><li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="http://www.ieyenews.com">Home</a></li>
<li id="menu-item-396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-396"><a href="http://www.ieyenews.com/wordpress/category/today/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1099" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1099"><a href="http://www.ieyenews.com/wordpress/category/ilocal/">Local</a></li>
	<li id="menu-item-1100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1100"><a href="http://www.ieyenews.com/wordpress/category/iworld/">World</a></li>
	<li id="menu-item-3547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3547"><a href="http://www.ieyenews.com/wordpress/category/ibusiness/">Business</a></li>
	<li id="menu-item-3548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3548"><a href="http://www.ieyenews.com/wordpress/category/icommunity/">Community</a></li>
	<li id="menu-item-6433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6433"><a href="http://www.ieyenews.com/wordpress/community-news/">Community Videos</a></li>
	<li id="menu-item-3549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3549"><a href="http://www.ieyenews.com/wordpress/category/ienvironment/">Environment</a></li>
	<li id="menu-item-3550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3550"><a href="http://www.ieyenews.com/wordpress/category/iscience/">Science</a></li>
	<li id="menu-item-7077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7077"><a href="http://www.ieyenews.com/wordpress/category/ijamaica/">iJamaica</a></li>
	<li id="menu-item-9546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9546"><a href="http://www.ieyenews.com/wordpress/category/events/">Events</a></li>
	<li id="menu-item-9548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9548"><a href="http://www.ieyenews.com/wordpress/category/inotices/">Notices</a></li>
</ul>
</li>
<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-194"><a href="http://www.ieyenews.com/wordpress/category/ientertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-9547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9547"><a href="http://www.ieyenews.com/wordpress/category/iart/">Art</a></li>
	<li id="menu-item-3551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3551"><a href="http://www.ieyenews.com/wordpress/category/ibooks/">Books</a></li>
	<li id="menu-item-3552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3552"><a href="http://www.ieyenews.com/wordpress/category/ikids/">Kidz</a></li>
	<li id="menu-item-3553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3553"><a href="http://www.ieyenews.com/wordpress/category/ipuzzle/">Puzzles</a></li>
	<li id="menu-item-3554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3554"><a href="http://www.ieyenews.com/wordpress/category/iwatch/">Watch &#038; Listen</a></li>
</ul>
</li>
<li id="menu-item-1098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1098"><a href="http://www.ieyenews.com/wordpress/category/isports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-1101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1101"><a href="http://www.ieyenews.com/wordpress/category/sports-local/">Sports Local</a></li>
	<li id="menu-item-1102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1102"><a href="http://www.ieyenews.com/wordpress/category/sports-world/">Sports World</a></li>
	<li id="menu-item-5892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5892"><a href="http://www.ieyenews.com/wordpress/sports_video/">Sports Video</a></li>
	<li id="menu-item-3561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3561"><a href="http://www.ieyenews.com/wordpress/category/sports-fixtures/">Fixtures</a></li>
	<li id="menu-item-3562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3562"><a href="http://www.ieyenews.com/wordpress/category/sports-results/">Results</a></li>
</ul>
</li>
<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-196"><a href="http://www.ieyenews.com/wordpress/category/ilifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-3555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3555"><a href="http://www.ieyenews.com/wordpress/category/iculture/">Culture</a></li>
	<li id="menu-item-3559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3559"><a href="http://www.ieyenews.com/wordpress/category/ifaith/">Faith</a></li>
	<li id="menu-item-3556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3556"><a href="http://www.ieyenews.com/wordpress/category/ifood/">Food &#038; Drink</a></li>
	<li id="menu-item-3557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3557"><a href="http://www.ieyenews.com/wordpress/category/ihealth/">Health</a></li>
	<li id="menu-item-3560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3560"><a href="http://www.ieyenews.com/wordpress/category/istyle/">Style</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="http://www.ieyenews.com/wordpress/category/iopinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-3558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3558"><a href="http://www.ieyenews.com/wordpress/category/editorial/">Editorials</a></li>
	<li id="menu-item-20617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20617"><a href="http://www.ieyenews.com/wordpress/category/our-eye/">Our Eye</a></li>
	<li id="menu-item-20618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20618"><a href="http://www.ieyenews.com/wordpress/category/your-view/">Your View</a></li>
	<li id="menu-item-3567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3567"><a href="http://www.ieyenews.com/wordpress/polls/">Polls</a></li>
</ul>
</li>
<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54"><a href="http://www.ieyenews.com/wordpress/share/">Have Your Say</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-114"><a href="#">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-20485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20485"><a href="http://www.ieyenews.com/wordpress/weekend-supplement/20477-2/">Colour Ads Rate Sheet</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106"><a href="http://www.ieyenews.com/packages-specials/">Packages/Specials</a></li>
	<li id="menu-item-543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543"><a href="http://www.ieyenews.com/print-classifieds/">Classifieds Ads Rate Sheet</a></li>
	<li id="menu-item-525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-525"><a href="http://www.ieyenews.com/online-advertisment/">Online Advertisment</a></li>
	<li id="menu-item-529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529"><a href="http://www.ieyenews.com/print-rates/">Printing Rates</a></li>
</ul>
</li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="http://www.ieyenews.com/wordpress/contact-ieyenews/">Contact Us</a></li>
<li id="menu-item-19501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19501"><a href="http://www.ieyenews.com/wordpress/weekend-supplement/">WEEKEND Supplement</a></li>
</ul></div></div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-260794 post type-post status-publish format-standard has-post-thumbnail hentry category-caribbean-news category-ilocal category-iweather category-weather entry"><h1 class="entry-title">Weather in Cayman</h1>
<div class="post-info"><span class="date published time" title="2019-05-20T01:01:51-05:00">May 20, 2019</span>  by <span class="author vcard"><span class="fn"><a href="http://www.ieyenews.com/wordpress/author/ieyenews/" rel="author">ieyenews</a></span></span> <span class="post-comments"><a href="http://www.ieyenews.com/wordpress/weather-in-cayman/#respond">Leave a Comment</a></span> </div><div class="entry-content"><div class='main_wrapper_left'>
			 	<div class='first'><a href='javascript:void(0)' id='up_count' title='Click to like this post'><img valign='middle' src='http://www.ieyenews.com/wordpress/wp-content/plugins/vote-my-post/images/upvote.gif'/></a><div class='counter' id='vmp_up_counter'>0</div></div>
				<div class='other'><a href='javascript:void(0)' id='down_count' title='Click to dislike this post'><img valign='middle' src='http://www.ieyenews.com/wordpress/wp-content/plugins/vote-my-post/images/downvote.gif'/></a><div class='counter' id='vmp_down_counter'>0</div></div>
			 </div>
			 <div class='voted_left' id='vmp_message'></div>
			 <br/><br/><br/>
			<div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"><div class="really_simple_share_twitter" style="width:100px;"><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal"  data-text="Weather in Cayman" data-url="http://www.ieyenews.com/wordpress/weather-in-cayman/"  data-via=""   ></a></div><div class="really_simple_share_google1" style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://www.ieyenews.com/wordpress/weather-in-cayman/" ></div></div><div class="really_simple_share_facebook_share_new" style="width:110px;"><div class="fb-share-button" data-href="http://www.ieyenews.com/wordpress/weather-in-cayman/" data-type="button_count" data-width="110"></div></div><div class="really_simple_share_google_share" style="width:110px;"><div class="g-plus" data-action="share" data-href="http://www.ieyenews.com/wordpress/weather-in-cayman/" data-annotation="bubble" ></div></div><div class="really_simple_share_linkedin" style="width:100px;"><script type="IN/Share" data-counter="right" data-url="http://www.ieyenews.com/wordpress/weather-in-cayman/"></script></div><div class="really_simple_share_pinterest" style="width:90px;"><a data-pin-config="beside" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ieyenews.com%2Fwordpress%2Fweather-in-cayman%2F&media=http%3A%2F%2Fwww.ieyenews.com%2Fwordpress%2Fwp-content%2Fuploads%2F2019%2F05%2Fiweather-10.png&description=iweather" data-pin-do="buttonPin" ><img alt="Pin It" src="https://assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="really_simple_share_reddit" style="width:100px;"><script type="text/javascript" src="http://www.reddit.com/static/button/button1.js?newwindow=1&amp;url=http://www.ieyenews.com/wordpress/weather-in-cayman/"></script></div><div class="really_simple_share_buffer" style="width:100px;"><a href="https://bufferapp.com/add" class="buffer-add-button" data-text="Weather in Cayman" data-url="http://www.ieyenews.com/wordpress/weather-in-cayman/" data-count="horizontal"></a></div><div class="really_simple_share_rss" style="width:150px;"><a href="http://www.ieyenews.com/wordpress/weather-in-cayman/feed/" title="comments feed"><img src="http://www.ieyenews.com/wordpress/wp-content/plugins/really-simple-facebook-twitter-share-buttons/images/rss.png" alt="comments feed" title="comments feed" /> comments feed</a></div><div class="really_simple_share_frype" style="width:110px;"><div id="draugiemLike80230"></div><script type="text/javascript">var p = { popup:true, mobile:true }; new DApi.Like(p).append("draugiemLike80230");</script></div></div>
		<div class="really_simple_share_clearfix"></div><div class="pf-content">
<p>We regret we are unable to provide an up to date weather forecast today. Please go to web links below.</p>



<p>We hope to be back with our daily up to date weather forecasts from Thursday 23 May.</p>



<h3>4 DAY FORECAST FROM MON 20 &#8211; 23 MAY</h3>



<div class="wp-block-image"><figure class="aligncenter"><img src="http://www.ieyenews.com/wordpress/wp-content/uploads/2019/05/Screen-shot-2019-05-19-at-9.43.42-AM-1.png" alt="" class="wp-image-260795"/></figure></div>



<figure class="wp-block-image"><img src="http://www.ieyenews.com/wordpress/wp-content/uploads/2019/05/Screen-shot-2019-05-19-at-9.43.50-AM-1.png" alt="" class="wp-image-260796"/></figure>



<h3 style="text-align:center">MAY TIDES</h3>



<figure class="wp-block-image"><img src="http://www.ieyenews.com/wordpress/wp-content/uploads/2019/05/Screen-shot-2019-05-01-at-7.07.50-AM-1.png" alt="" class="wp-image-260797"/></figure>



<h4></h4>



<p>See:&nbsp;<a href="http://www.weather.gov.ky/portal/page?_pageid=4421,7428393&amp;_dad=portal&amp;_schema=PORTAL">http://www.weather.gov.ky/portal/page?_pageid=4421,7428393&amp;_dad=portal&amp;_schema=PORTAL</a><br></p>



<p>FOR RADAR IMAGE GO TO:<a href="http://www.weather.gov.ky/portal/page/portal/nwshome/forecasthome/radar">http://www.weather.gov.ky/portal/page/portal/nwshome/forecasthome/radar</a></p>



<p>Also see Weather In Cayman:&nbsp;<a href="http://www.weatherincayman.com/">http://www.weatherincayman.com/</a><br></p>



<p>Moon info and graphic:&nbsp;<a href="https://www.timeanddate.com/moon/uk/georgetown">https://www.timeanddate.com/moon/uk/georgetown</a></p>



<p></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.ieyenews.com/wordpress/weather-in-cayman/"
    dc:identifier="http://www.ieyenews.com/wordpress/weather-in-cayman/"
    dc:title="Weather in Cayman"
    trackback:ping="http://www.ieyenews.com/wordpress/weather-in-cayman/trackback/" />
</rdf:RDF>-->
</div><div class="post-meta"><span class="categories">Filed Under: <a href="http://www.ieyenews.com/wordpress/category/caribbean-news/" rel="category tag">Caribbean News</a>, <a href="http://www.ieyenews.com/wordpress/category/ilocal/" rel="category tag">iLocal News</a>, <a href="http://www.ieyenews.com/wordpress/category/iweather/" rel="category tag">iWeather</a>, <a href="http://www.ieyenews.com/wordpress/category/weather/" rel="category tag">Weather</a></span> </div></div><div class="author-box"><div><img alt='' src='http://1.gravatar.com/avatar/a0a37905d3495f93e5736746e31d96db?s=70&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a0a37905d3495f93e5736746e31d96db?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /> <strong>About ieyenews</strong><br /></div></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Speak Your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/wordpress/weather-in-cayman/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.ieyenews.com/wordpress/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='260794' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<!-- Anti-spam plugin v.5.4 wordpress.org/plugins/anti-spam/ -->
		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2019" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="5.4" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
			</form>
			</div><!-- #respond -->
	</div><div id="sidebar" class="sidebar widget-area"><div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>May 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.ieyenews.com/wordpress/2019/04/">&laquo; Apr</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="http://www.ieyenews.com/wordpress/2019/05/01/" aria-label="Posts published on May 1, 2019">1</a></td><td><a href="http://www.ieyenews.com/wordpress/2019/05/02/" aria-label="Posts published on May 2, 2019">2</a></td><td><a href="http://www.ieyenews.com/wordpress/2019/05/03/" aria-label="Posts published on May 3, 2019">3</a></td><td><a href="http://www.ieyenews.com/wordpress/2019/05/04/" aria-label="Posts published on May 4, 2019">4</a></td><td><a href="http://www.ieyenews.com/wordpress/2019/05/05/" aria-label="Posts published on May 5, 2019">5</a></td>
	</tr>
	<tr>
		<td><a href="http://www.ieyenews.com/wordpress/2019/05/06/" aria-label="Posts published on May 6, 2019">6</a></td><td><a href="http://www.ieyenews.com/wordpress/2019/05/07/" aria-label="Posts published on May 7, 2019">7</a></td><td><a href="http://www.ieyenews.com/wordpress/2019/05/08/" aria-label="Posts published on May 8, 2019">8</a></td><td><a href="http://www.ieyenews.com/wordpress/2019/05/09/" aria-label="Posts published on May 9, 2019">9</a></td><td><a href="http://www.ieyenews.com/wordpress/2019/05/10/" aria-label="Posts published on May 10, 2019">10</a></td><td><a href="http://www.ieyenews.com/wordpress/2019/05/11/" aria-label="Posts published on May 11, 2019">11</a></td><td><a href="http://www.ieyenews.com/wordpress/2019/05/12/" aria-label="Posts published on May 12, 2019">12</a></td>
	</tr>
	<tr>
		<td><a href="http://www.ieyenews.com/wordpress/2019/05/13/" aria-label="Posts published on May 13, 2019">13</a></td><td><a href="http://www.ieyenews.com/wordpress/2019/05/14/" aria-label="Posts published on May 14, 2019">14</a></td><td><a href="http://www.ieyenews.com/wordpress/2019/05/15/" aria-label="Posts published on May 15, 2019">15</a></td><td><a href="http://www.ieyenews.com/wordpress/2019/05/16/" aria-label="Posts published on May 16, 2019">16</a></td><td><a href="http://www.ieyenews.com/wordpress/2019/05/17/" aria-label="Posts published on May 17, 2019">17</a></td><td><a href="http://www.ieyenews.com/wordpress/2019/05/18/" aria-label="Posts published on May 18, 2019">18</a></td><td><a href="http://www.ieyenews.com/wordpress/2019/05/19/" aria-label="Posts published on May 19, 2019">19</a></td>
	</tr>
	<tr>
		<td id="today"><a href="http://www.ieyenews.com/wordpress/2019/05/20/" aria-label="Posts published on May 20, 2019">20</a></td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div>
<div id="featured-post-11" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Breaking News and Public Notices</h4>
<div class="post-260711 post type-post status-publish format-standard hentry category-breaking-news category-caribbean-news category-events category-icommunity category-icrime category-ilocal category-news entry"><h2 class="entry-title"><a href="http://www.ieyenews.com/wordpress/cayman-islands-man-found-dead-in-his-vehicle-in-george-town/">Cayman Islands: Man found dead in his vehicle, in George Town</a></h2><p>from RCIPS



Just after 1PM today the 9-1-1 &#x02026; <a href="http://www.ieyenews.com/wordpress/cayman-islands-man-found-dead-in-his-vehicle-in-george-town/" class="more-link">[Read More...]</a></p></div><div class="post-260683 post type-post status-publish format-standard hentry category-breaking-news category-caribbean-news category-events category-icommunity category-icrime category-ilocal category-news entry"><h2 class="entry-title"><a href="http://www.ieyenews.com/wordpress/cayman-islands-robbery-on-shedden-road-george-town-2/">Cayman Islands: Robbery on Shedden Road, George Town</a></h2><p>From RCIPS Fri May 17 2019



Shortly after 5:30AM &#x02026; <a href="http://www.ieyenews.com/wordpress/cayman-islands-robbery-on-shedden-road-george-town-2/" class="more-link">[Read More...]</a></p></div><div class="post-260643 post type-post status-publish format-standard hentry category-breaking-news category-caribbean-news category-events category-icommunity category-icrime category-ilocal category-itravel category-news entry"><h2 class="entry-title"><a href="http://www.ieyenews.com/wordpress/cayman-islands-collision-involving-a-motorcycle-on-walkers-road/">Cayman Islands: Collision involving a motorcycle on Walkers Road</a></h2><p>From RCIPS May 16 2019



Shortly after 9:00PM &#x02026; <a href="http://www.ieyenews.com/wordpress/cayman-islands-collision-involving-a-motorcycle-on-walkers-road/" class="more-link">[Read More...]</a></p></div><div class="post-260625 post type-post status-publish format-standard hentry category-breaking-news category-caribbean-news category-events category-icommunity category-icrime category-ilocal category-isports category-iworld category-news entry"><h2 class="entry-title"><a href="http://www.ieyenews.com/wordpress/cayman-islands-water-related-death-off-seven-mile-beach-2/">Cayman Islands: Water-related death off Seven Mile Beach</a></h2><p>From RCIPS May 16 2019



Shortly before 5:00PM &#x02026; <a href="http://www.ieyenews.com/wordpress/cayman-islands-water-related-death-off-seven-mile-beach-2/" class="more-link">[Read More...]</a></p></div><div class="post-260535 post type-post status-publish format-standard hentry category-breaking-news category-caribbean-news category-events category-icommunity category-icrime category-ilocal category-itravel category-news entry"><h2 class="entry-title"><a href="http://www.ieyenews.com/wordpress/update-woman-arrested-in-relation-to-cayman-brac-fatal/">Update: Woman Arrested in Relation to Cayman Brac Fatal</a></h2><p>From RCIPS



May 15 2019



A woman, age 28 of &#x02026; <a href="http://www.ieyenews.com/wordpress/update-woman-arrested-in-relation-to-cayman-brac-fatal/" class="more-link">[Read More...]</a></p></div></div></div>
<div id="featured-post-7" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Weather</h4>
<div class="post-260794 post type-post status-publish format-standard has-post-thumbnail hentry category-caribbean-news category-ilocal category-iweather category-weather entry"><a href="http://www.ieyenews.com/wordpress/weather-in-cayman/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="70" height="63" src="http://www.ieyenews.com/wordpress/wp-content/uploads/2019/05/iweather-10.png" class="entry-image attachment-post" alt="" itemprop="image" /></a><h2 class="entry-title"><a href="http://www.ieyenews.com/wordpress/weather-in-cayman/">Weather in Cayman</a></h2><p> &#x02026; <a href="http://www.ieyenews.com/wordpress/weather-in-cayman/" class="more-link">[Read More...]</a></p></div></div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Top of Page</a></p></div><div class="creds"><p><a href="http://www.ieyenews.com/wordpress/wp-content/uploads/2011/07/TERMS-AND-POLICIES-.pdf">Terms + Policies</a> - <a href="http://www.ieyenews.com/wordpress/wp-content/uploads/2011/07/Advertising-Policy.pdf">Advertising Policy</a> - <a href="http://www.ieyenews.com/wordpress/wp-content/uploads/2011/07/Privacy-Policy.pdf">Privacy Policy</a> . &#x000A9;&nbsp;2019 &bull; iNews</p></div></div></div></div><script type="text/javascript">
        //<![CDATA[
        
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      
      window.___gcfg = {lang: "en"};
		  (function() {
		    var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
		    po.src = "https://apis.google.com/js/plusone.js";
		    var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
		  })();
      
			(function(d){
				var pinit_already_loaded = false;
				if(document.getElementsByClassName && document.getElementsByTagName) {
					var pinit_class_tags = document.getElementsByClassName("really_simple_share_pinterest");
					for(i=0; i < pinit_class_tags.length; i++) {
						if(pinit_class_tags[i].getElementsByTagName("span").length > 0) {
							pinit_already_loaded = true;
						}	
					}
				}
				if (!pinit_already_loaded) {
				  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
				  p.type = 'text/javascript';
				  
				  p.async = true;
				  p.src = '//assets.pinterest.com/js/pinit.js';
				  f.parentNode.insertBefore(p, f);
				}
			}(document));
      
        //]]>
  		</script>
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script><!-- Powered by WPtouch: 4.3.37 --><style>
body.home .really_simple_share,
body.home .really_simple_share_clearfix,
body.home .yarpp-related {
	display: none;
}
</style><script type='text/javascript'>jQuery(document).ready(function($) {$(".myController").jFlow({controller: ".jFlowControl",slideWrapper : "#jFlowSlider",slides: "#slides",selectedWrapper: "jFlowSelected",width: "425px",height: "280px",timer: 4000,duration: 800,loop: 1,effect: "right",prev: ".slider-previous",next: ".slider-next",auto: true});});</script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<link rel='stylesheet' id='style_css_whatsapp-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/addonist-whatsapp-share/css/style.css?ver=5.2' type='text/css' media='all' />
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=5.2'></script>
<script type='text/javascript' src='http://static.bufferapp.com/js/button.js?ver=5.2'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/themes/news/js/tabs.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/plugins/anti-spam/js/anti-spam-5.4.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.ieyenews.com\/wordpress\/wp-admin\/admin-ajax.php","post_id":"260794"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/plugins/vote-my-post/js/all-scripts.js'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/comment-reply.min.js?ver=5.2'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/plugins/genesis-slider/js/jflow.plus.js?ver=0.9.6'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24'></script>
<script type='text/javascript'>
var fb_timeout, fb_opts={'overlayShow':false,'hideOnOverlayClick':false,'showCloseButton':false,'margin':20,'centerOnScroll':false,'enableEscapeButton':false,'autoScale':false };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':false,'titlePosition':'over','titleFromAlt':true,'showNavArrows':false,'enableKeyboardNav':false,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/plugins/subscribe-by-email/assets/js/shortcode.js?ver=5.2'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/wp-embed.min.js?ver=5.2'></script>
</body></html>
