<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Major Hurricane Nicole unleashes 120-mph winds in rare strike on Bermuda | IEyeNews</title>
		<style type="text/css">
			#genesis-slider, #slides, .genesis-slider-wrap { height: 280px; width: 425px; }
			.slide-excerpt { width: 425px; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { left: 0; }
			div.slider-next, div.slider-previous { top: 110px; }
		</style>
<!-- All in One SEO Pack 2.3.10.2 by Michael Torbert of Semper Fi Web Design[306,387] -->
<meta name="description"  content="By Renee Duff, From AccuWeather Hurricane Nicole lashed Bermuda with destructive winds and torrential rain through Thursday afternoon, leaving thousands" />

<link rel="canonical" href="http://www.ieyenews.com/wordpress/major-hurricane-nicole-unleashes-120-mph-winds-in-rare-strike-on-bermuda/" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'inewscayman', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//static.bufferapp.com' />
<link rel='dns-prefetch' href='//www.draugiem.lv' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="IEyeNews &raquo; Feed" href="http://www.ieyenews.com/wordpress/feed/" />
<link rel="alternate" type="application/rss+xml" title="IEyeNews &raquo; Comments Feed" href="http://www.ieyenews.com/wordpress/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="IEyeNews &raquo; Major Hurricane Nicole unleashes 120-mph winds in rare strike on Bermuda Comments Feed" href="http://www.ieyenews.com/wordpress/major-hurricane-nicole-unleashes-120-mph-winds-in-rare-strike-on-bermuda/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ieyenews.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.ieyenews.com/wordpress/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='news-theme-css'  href='http://www.ieyenews.com/wordpress/wp-content/themes/news/style.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='vmp-style-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/vote-my-post/css/vmp-style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='subscribe-by-email-widget-css-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/subscribe-by-email/assets/css/widget.css?ver=20130522' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.css?ver=1.5.7' type='text/css' media='screen' />
<link rel='stylesheet' id='really_simple_share_style-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/genesis-slider/style.css?ver=0.9.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/wp-a11y.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No search results.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"134d291d3e","ajaxurl":"http:\/\/www.ieyenews.com\/wordpress\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"134d291d3e","ajaxurl":"http:\/\/www.ieyenews.com\/wordpress\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://www.draugiem.lv/api/api.js?ver=4.6.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sbe_localized = {"ajaxurl":"http:\/\/www.ieyenews.com\/wordpress\/wp-admin\/admin-ajax.php","subscription_created":"Your subscription has been successfully created!","already_subscribed":"You are already subscribed!","subscription_cancelled":"Your subscription has been successfully canceled!","failed_to_cancel_subscription":"Failed to cancel your subscription!","invalid_email":"Invalid e-mail address!","default_email":"ex: john@hotmail.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/plugins/subscribe-by-email/assets/js/widget.js?ver=20130522'></script>
<link rel='https://api.w.org/' href='http://www.ieyenews.com/wordpress/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ieyenews.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Fri 14 Oct 2016 with Tropical Weather Outlook H/cane Nicole in Atlantic; 1 dist in Pacific' href='http://www.ieyenews.com/wordpress/for-latest-cayman-weather-go-to/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://www.ieyenews.com/wordpress/?p=182131' />
<link rel="alternate" type="application/json+oembed" href="http://www.ieyenews.com/wordpress/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ieyenews.com%2Fwordpress%2Fmajor-hurricane-nicole-unleashes-120-mph-winds-in-rare-strike-on-bermuda%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ieyenews.com/wordpress/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ieyenews.com%2Fwordpress%2Fmajor-hurricane-nicole-unleashes-120-mph-winds-in-rare-strike-on-bermuda%2F&#038;format=xml" />

	<!--SEO For wordpress by PHPpoet starts -->
	<meta name="title" content="Major Hurricane Nicole unleashes 120-mph winds in rare strike on Bermuda">
	<meta name="description" content="By Renee Duff, From AccuWeather

Hurricane Nicole lashed Bermuda with destructive winds and torrential rain through Thursday afternoon, leaving thousands " />    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<link rel="apple-touch-icon" sizes="57x57" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-152x152.png">
<link rel="icon" type="image/png" href="/wordpress/wp-content/uploads/fbrfg/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/wordpress/wp-content/uploads/fbrfg/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/wordpress/wp-content/uploads/fbrfg/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/wordpress/wp-content/uploads/fbrfg/manifest.json">
<link rel="shortcut icon" href="/wordpress/wp-content/uploads/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/wordpress/wp-content/uploads/fbrfg/mstile-144x144.png">
<meta name="msapplication-config" content="/wordpress/wp-content/uploads/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff"><link rel="pingback" href="http://www.ieyenews.com/wordpress/xmlrpc.php" />
<style>
body.home .really_simple_share,
body.home .really_simple_share_clearfix,
body.home .yarpp-related {
	display: none;
}
</style>    <style type="text/css">
        #header {
            background: url(http://www.ieyenews.com/wordpress/wp-content/themes/news/images/header.png) scroll no-repeat 0 0;
            height: px;
        }
        .header-image #title-area, .header-image #title-area #title, .header-image #title-area #title a {
            height: px;
        }
        </style>
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(3,122,221,.88);}</style>
<!-- Easy FancyBox 1.5.7 using FancyBox 1.3.7 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : false, 'hideOnOverlayClick' : false, 'showCloseButton' : false, 'centerOnScroll' : false, 'enableEscapeButton' : false, 'autoScale' : false };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nofancybox,.pin-it-button), area[href*=".jpg"]:not(.nofancybox), a[href*=".jpeg"]:not(.nofancybox,.pin-it-button), area[href*=".jpeg"]:not(.nofancybox), a[href*=".png"]:not(.nofancybox,.pin-it-button), area[href*=".png"]:not(.nofancybox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : false, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : false, 'enableKeyboardNav' : false, 'cyclic' : false }) );
	/* Auto-click */ 
	jQuery('#fancybox-auto').trigger('click');
}
/* ]]> */
</script>

<style type="text/css">
#fancybox-content{background-color:#fff}
#fancybox-content{border-color:#fff}#fancybox-outer{background-color:#fff}
#fancybox-content{color:inherit}
</style>
</head>
<body class="single single-post postid-182131 single-format-standard custom-header header-image content-sidebar"><div id="wrap">	<div id="topnav">
	<div class="topnav-left">
	<p>October 14, 2016</p>
	</div><!-- end .topnav-left -->
	<div class="topnav-right">
	<form method="get" class="searchform search-form" action="http://www.ieyenews.com/wordpress/" role="search" ><input type="text" value="Search iNews" name="s" class="s search-input" onfocus="if (&#039;Search iNews&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search iNews&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form>	</div><!-- end .topnav-right -->
	</div><!-- end #topnav -->
<div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://www.ieyenews.com/wordpress/">IEyeNews</a></p><p id="description">For all the latest Cayman, Caribbean and International Stories plus cartoons and puzzles. 32 + new blogs daily</p></div><div class="widget-area header-widget-area"><div id="wunderground_forecast_widget-3" class="widget wunderground"><div class="widget-wrap"><h4 class="widget-title widgettitle">Weather Forecast</h4>


<div class="wu-wrapper wu-table-vertical wp_wunderground">

	

<form class="wu-search ui-front">
	<label><i class="dashicons dashicons-search"></i><input type="text" class="wu-autocomplete" value="Cayman Islands" /></label>
</form>

	

	
	
		<div class="wu-forecast-wrapper">

			<table class="wu-table-1">
				<tbody>

																	<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://www.ieyenews.com/wordpress/wp-content/plugins/wunderground/assets/img/icons/k/partlycloudy.gif" alt="Scattered Clouds" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Currently</span>
	
				
				
			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-current">88&deg;</span>


</div>


				<div class="wu-cond-text">Scattered Clouds</div>

						<div class="wu-forecast-text">Today is forecast to be <span class="b same">nearly the same</span> temperature as yesterday. Showers and thunderstorms late.</div>
	
		</div>
	</td>
</tr>
					
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://www.ieyenews.com/wordpress/wp-content/plugins/wunderground/assets/img/icons/k/chancetstorms.gif" alt="Chance of a Thunderstorm" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Friday</span>
		
						<span class="wu-date">10/14</span>

					<span class="wu-cond-pop" title="50% Chance of Precipitation">50%</span>

			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 88&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 81&deg;</span>


</div>


				<div class="wu-cond-text">Chance of a Thunderstorm</div>

						<div class="wu-forecast-text">Sunshine this morning. Scattered thunderstorms developing this afternoon. High around 85F. Winds E at 10 to 15 mph. Chance of rain 50%.</div>
	
		</div>
	</td>
</tr>

																				<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://www.ieyenews.com/wordpress/wp-content/plugins/wunderground/assets/img/icons/k/nt_tstorms.gif" alt="Thunderstorm" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Friday Night</span>
		
						<span class="wu-date">10/14</span>

					<span class="wu-cond-pop" title="80% Chance of Precipitation">80%</span>

			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 88&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 81&deg;</span>


</div>


				<div class="wu-cond-text">Thunderstorm</div>

						<div class="wu-forecast-text">Thunderstorms likely this evening. Then the chance of scattered thunderstorms overnight. Low 81F. Winds E at 10 to 15 mph. Chance of rain 80%.</div>
	
		</div>
	</td>
</tr>
						
									</tbody>
			</table>

		</div>

		<div class="wu-copyright">

				
	<a href="http://www.wunderground.com/q/zmw:00000.1.78383" rel="external" title="View the Grand Cayman forecast on Wunderground.com"><img src="http://www.ieyenews.com/wordpress/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a>

</div>

		
</div>

</div></div>
</div></div></div><div id="nav"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary"><li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="http://www.ieyenews.com">Home</a></li>
<li id="menu-item-396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-396"><a href="http://www.ieyenews.com/wordpress/category/today/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1099" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1099"><a href="http://www.ieyenews.com/wordpress/category/ilocal/">Local</a></li>
	<li id="menu-item-1100" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1100"><a href="http://www.ieyenews.com/wordpress/category/iworld/">World</a></li>
	<li id="menu-item-3547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3547"><a href="http://www.ieyenews.com/wordpress/category/ibusiness/">Business</a></li>
	<li id="menu-item-3548" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3548"><a href="http://www.ieyenews.com/wordpress/category/icommunity/">Community</a></li>
	<li id="menu-item-6433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6433"><a href="http://www.ieyenews.com/wordpress/community-news/">Community Videos</a></li>
	<li id="menu-item-3549" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3549"><a href="http://www.ieyenews.com/wordpress/category/ienvironment/">Environment</a></li>
	<li id="menu-item-3550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3550"><a href="http://www.ieyenews.com/wordpress/category/iscience/">Science</a></li>
	<li id="menu-item-7077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7077"><a href="http://www.ieyenews.com/wordpress/category/ijamaica/">iJamaica</a></li>
	<li id="menu-item-9546" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9546"><a href="http://www.ieyenews.com/wordpress/category/events/">Events</a></li>
	<li id="menu-item-9548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9548"><a href="http://www.ieyenews.com/wordpress/category/inotices/">Notices</a></li>
</ul>
</li>
<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-194"><a href="http://www.ieyenews.com/wordpress/category/ientertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-9547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9547"><a href="http://www.ieyenews.com/wordpress/category/iart/">Art</a></li>
	<li id="menu-item-3551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3551"><a href="http://www.ieyenews.com/wordpress/category/ibooks/">Books</a></li>
	<li id="menu-item-3552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3552"><a href="http://www.ieyenews.com/wordpress/category/ikids/">Kidz</a></li>
	<li id="menu-item-3553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3553"><a href="http://www.ieyenews.com/wordpress/category/ipuzzle/">Puzzles</a></li>
	<li id="menu-item-3554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3554"><a href="http://www.ieyenews.com/wordpress/category/iwatch/">Watch &#038; Listen</a></li>
</ul>
</li>
<li id="menu-item-1098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1098"><a href="http://www.ieyenews.com/wordpress/category/isports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-1101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1101"><a href="http://www.ieyenews.com/wordpress/category/sports-local/">Sports Local</a></li>
	<li id="menu-item-1102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1102"><a href="http://www.ieyenews.com/wordpress/category/sports-world/">Sports World</a></li>
	<li id="menu-item-5892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5892"><a href="http://www.ieyenews.com/wordpress/sports_video/">Sports Video</a></li>
	<li id="menu-item-3561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3561"><a href="http://www.ieyenews.com/wordpress/category/sports-fixtures/">Fixtures</a></li>
	<li id="menu-item-3562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3562"><a href="http://www.ieyenews.com/wordpress/category/sports-results/">Results</a></li>
</ul>
</li>
<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-196"><a href="http://www.ieyenews.com/wordpress/category/ilifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-3555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3555"><a href="http://www.ieyenews.com/wordpress/category/iculture/">Culture</a></li>
	<li id="menu-item-3559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3559"><a href="http://www.ieyenews.com/wordpress/category/ifaith/">Faith</a></li>
	<li id="menu-item-3556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3556"><a href="http://www.ieyenews.com/wordpress/category/ifood/">Food &#038; Drink</a></li>
	<li id="menu-item-3557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3557"><a href="http://www.ieyenews.com/wordpress/category/ihealth/">Health</a></li>
	<li id="menu-item-3560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3560"><a href="http://www.ieyenews.com/wordpress/category/istyle/">Style</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="http://www.ieyenews.com/wordpress/category/iopinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-3558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3558"><a href="http://www.ieyenews.com/wordpress/category/editorial/">Editorials</a></li>
	<li id="menu-item-20617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20617"><a href="http://www.ieyenews.com/wordpress/category/our-eye/">Our Eye</a></li>
	<li id="menu-item-20618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20618"><a href="http://www.ieyenews.com/wordpress/category/your-view/">Your View</a></li>
	<li id="menu-item-3567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3567"><a href="http://www.ieyenews.com/wordpress/polls/">Polls</a></li>
</ul>
</li>
<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54"><a href="http://www.ieyenews.com/wordpress/share/">Have Your Say</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-114"><a href="#">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-20485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20485"><a href="http://www.ieyenews.com/wordpress/weekend-supplement/20477-2/">Colour Ads Rate Sheet</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106"><a href="http://www.ieyenews.com/packages-specials/">Packages/Specials</a></li>
	<li id="menu-item-543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543"><a href="http://www.ieyenews.com/print-classifieds/">Classifieds Ads Rate Sheet</a></li>
	<li id="menu-item-525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-525"><a href="http://www.ieyenews.com/online-advertisment/">Online Advertisment</a></li>
	<li id="menu-item-529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529"><a href="http://www.ieyenews.com/print-rates/">Printing Rates</a></li>
</ul>
</li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="http://www.ieyenews.com/wordpress/contact-ieyenews/">Contact Us</a></li>
<li id="menu-item-19501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19501"><a href="http://www.ieyenews.com/wordpress/weekend-supplement/">WEEKEND Supplement</a></li>
</ul></div></div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-182131 post type-post status-publish format-standard hentry category-breaking-news category-caribbean-news category-events category-icommunity category-ienvironment category-ilocal category-iworld category-news category-weather entry"><h1 class="entry-title">Major Hurricane Nicole unleashes 120-mph winds in rare strike on Bermuda</h1> 
<div class="post-info"><span class="date published time" title="2016-10-14T07:43:55+00:00">October 14, 2016</span>  by <span class="author vcard"><span class="fn"><a href="http://www.ieyenews.com/wordpress/author/ieyenews/" rel="author">ieyenews</a></span></span> <span class="post-comments"><a href="http://www.ieyenews.com/wordpress/major-hurricane-nicole-unleashes-120-mph-winds-in-rare-strike-on-bermuda/#respond">Leave a Comment</a></span> </div><div class="entry-content"><div class='main_wrapper_left'>
			 	<div class='first'><a href='javascript:void(0)' id='up_count' title='Click to like this post'><img valign='middle' src='http://www.ieyenews.com/wordpress/wp-content/plugins/vote-my-post/images/upvote.gif'/></a><div class='counter' id='vmp_up_counter'>0</div></div>
				<div class='other'><a href='javascript:void(0)' id='down_count' title='Click to dislike this post'><img valign='middle' src='http://www.ieyenews.com/wordpress/wp-content/plugins/vote-my-post/images/downvote.gif'/></a><div class='counter' id='vmp_down_counter'>0</div></div>
			 </div>
			 <div class='voted_left' id='vmp_message'></div>
			 <br/><br/><br/>
			<div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"><div class="really_simple_share_twitter" style="width:100px;"><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal"  data-text="Major Hurricane Nicole unleashes 120-mph winds in rare strike on Bermuda" data-url="http://www.ieyenews.com/wordpress/major-hurricane-nicole-unleashes-120-mph-winds-in-rare-strike-on-bermuda/"  data-via=""   ></a></div><div class="really_simple_share_google1" style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://www.ieyenews.com/wordpress/major-hurricane-nicole-unleashes-120-mph-winds-in-rare-strike-on-bermuda/" ></div></div><div class="really_simple_share_facebook_share_new" style="width:110px;"><div class="fb-share-button" data-href="http://www.ieyenews.com/wordpress/major-hurricane-nicole-unleashes-120-mph-winds-in-rare-strike-on-bermuda/" data-type="button_count" data-width="110"></div></div><div class="really_simple_share_google_share" style="width:110px;"><div class="g-plus" data-action="share" data-href="http://www.ieyenews.com/wordpress/major-hurricane-nicole-unleashes-120-mph-winds-in-rare-strike-on-bermuda/" data-annotation="bubble" ></div></div><div class="really_simple_share_linkedin" style="width:100px;"><script type="IN/Share" data-counter="right" data-url="http://www.ieyenews.com/wordpress/major-hurricane-nicole-unleashes-120-mph-winds-in-rare-strike-on-bermuda/"></script></div><div class="really_simple_share_pinterest" style="width:90px;"><a data-pin-config="beside" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ieyenews.com%2Fwordpress%2Fmajor-hurricane-nicole-unleashes-120-mph-winds-in-rare-strike-on-bermuda%2F&media=http%3A%2F%2Fwww.ieyenews.com%2Fwordpress%2Fwp-content%2Fuploads%2F2016%2F10%2F650x366_10140905_page-9.jpg&description=650x366_10140905_page-9" data-pin-do="buttonPin" ><img alt="Pin It" src="https://assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="really_simple_share_reddit" style="width:100px;"><script type="text/javascript" src="http://www.reddit.com/static/button/button1.js?newwindow=1&amp;url=http://www.ieyenews.com/wordpress/major-hurricane-nicole-unleashes-120-mph-winds-in-rare-strike-on-bermuda/"></script></div><div class="really_simple_share_buffer" style="width:100px;"><a href="https://bufferapp.com/add" class="buffer-add-button" data-text="Major Hurricane Nicole unleashes 120-mph winds in rare strike on Bermuda" data-url="http://www.ieyenews.com/wordpress/major-hurricane-nicole-unleashes-120-mph-winds-in-rare-strike-on-bermuda/" data-count="horizontal"></a></div><div class="really_simple_share_rss" style="width:150px;"><a href="http://www.ieyenews.com/wordpress/major-hurricane-nicole-unleashes-120-mph-winds-in-rare-strike-on-bermuda/feed/" title="comments feed"><img src="http://www.ieyenews.com/wordpress/wp-content/plugins/really-simple-facebook-twitter-share-buttons/images/rss.png" alt="comments feed" title="comments feed" /> comments feed</a></div><div class="really_simple_share_frype" style="width:110px;"><div id="draugiemLike23462"></div><script type="text/javascript">var p = { popup:true, mobile:true }; new DApi.Like(p).append("draugiemLike23462");</script></div></div>
		<div class="really_simple_share_clearfix"></div><div class="pf-content"><p><a href="http://www.ieyenews.com/wordpress/wp-content/uploads/2016/10/Screen-Shot-2016-10-14-at-7.41.38-AM.png"><img class="alignleft size-medium wp-image-182132" src="http://www.ieyenews.com/wordpress/wp-content/uploads/2016/10/Screen-Shot-2016-10-14-at-7.41.38-AM-300x167.png" alt="screen-shot-2016-10-14-at-7-41-38-am" width="300" height="167" srcset="http://www.ieyenews.com/wordpress/wp-content/uploads/2016/10/Screen-Shot-2016-10-14-at-7.41.38-AM-300x167.png 300w, http://www.ieyenews.com/wordpress/wp-content/uploads/2016/10/Screen-Shot-2016-10-14-at-7.41.38-AM.png 561w" sizes="(max-width: 300px) 100vw, 300px" /></a> <a href="http://www.ieyenews.com/wordpress/wp-content/uploads/2016/10/Screen-Shot-2016-10-14-at-7.40.56-AM.png"><img class="alignleft size-medium wp-image-182133" src="http://www.ieyenews.com/wordpress/wp-content/uploads/2016/10/Screen-Shot-2016-10-14-at-7.40.56-AM-300x260.png" alt="screen-shot-2016-10-14-at-7-40-56-am" width="300" height="260" srcset="http://www.ieyenews.com/wordpress/wp-content/uploads/2016/10/Screen-Shot-2016-10-14-at-7.40.56-AM-300x260.png 300w, http://www.ieyenews.com/wordpress/wp-content/uploads/2016/10/Screen-Shot-2016-10-14-at-7.40.56-AM.png 331w" sizes="(max-width: 300px) 100vw, 300px" /></a> <a href="http://www.ieyenews.com/wordpress/wp-content/uploads/2016/10/Screen-Shot-2016-10-14-at-7.41.15-AM.png"><img class="alignleft size-medium wp-image-182134" src="http://www.ieyenews.com/wordpress/wp-content/uploads/2016/10/Screen-Shot-2016-10-14-at-7.41.15-AM-300x169.png" alt="screen-shot-2016-10-14-at-7-41-15-am" width="300" height="169" srcset="http://www.ieyenews.com/wordpress/wp-content/uploads/2016/10/Screen-Shot-2016-10-14-at-7.41.15-AM-300x169.png 300w, http://www.ieyenews.com/wordpress/wp-content/uploads/2016/10/Screen-Shot-2016-10-14-at-7.41.15-AM.png 570w" sizes="(max-width: 300px) 100vw, 300px" /></a> <a href="http://www.ieyenews.com/wordpress/wp-content/uploads/2016/10/Screen-Shot-2016-10-14-at-7.40.46-AM.png"><img class="alignleft size-medium wp-image-182135" src="http://www.ieyenews.com/wordpress/wp-content/uploads/2016/10/Screen-Shot-2016-10-14-at-7.40.46-AM-300x167.png" alt="screen-shot-2016-10-14-at-7-40-46-am" width="300" height="167" srcset="http://www.ieyenews.com/wordpress/wp-content/uploads/2016/10/Screen-Shot-2016-10-14-at-7.40.46-AM-300x167.png 300w, http://www.ieyenews.com/wordpress/wp-content/uploads/2016/10/Screen-Shot-2016-10-14-at-7.40.46-AM.png 567w" sizes="(max-width: 300px) 100vw, 300px" /></a> <a href="http://www.ieyenews.com/wordpress/wp-content/uploads/2016/10/650x366_10140905_page-9.jpg"><img class="alignleft size-medium wp-image-182136" src="http://www.ieyenews.com/wordpress/wp-content/uploads/2016/10/650x366_10140905_page-9-300x169.jpg" alt="650x366_10140905_page-9" width="300" height="169" srcset="http://www.ieyenews.com/wordpress/wp-content/uploads/2016/10/650x366_10140905_page-9-300x169.jpg 300w, http://www.ieyenews.com/wordpress/wp-content/uploads/2016/10/650x366_10140905_page-9.jpg 650w" sizes="(max-width: 300px) 100vw, 300px" /></a>By Renee Duff, From AccuWeather</p>
<p>Hurricane Nicole lashed Bermuda with destructive winds and torrential rain through Thursday afternoon, leaving thousands without power.</p>
<p>Nicole, currently a Category 2 hurricane, made a direct hit over Bermuda between 11 a.m. and noon local time as a Category 3 storm.</p>
<p>During Wednesday night, Nicole became a major hurricane and attained Category 4 status. This became the first time that two Category 4 hurricanes occurred in the Atlantic basin during October. Matthew was a Category 4 hurricane but also reached Category 5 status earlier this month in the Caribbean.</p>
<p>While Bermuda is often affected by hurricanes each year, major hurricanes rarely pass close to the islands. According to the National Hurricane Center, only seven major hurricanes have passed within 40 nautical miles of Bermuda since records began in 1851.</p>
<p>Bermuda&#8217;s Minister of National Security, Sen. the Hon. Jeffrey C. Baron, JP, urged Bermudians not to be complacent with this storm, according to a ministerial statement on Tuesday.</p>
<p>Bermuda is home to about 65,000 people.</p>
<p>As the storm raced farther away from Bermuda, a clearer picture of the damage began to emerge. The Royal Gazette newspaper reports that while the impact is &#8220;less than feared,&#8221; Nicole caused roads to collapse, tore roofs off buildings and uprooted trees. Numerous buildings and roads have also flooded.</p>
<p>Baron told the Gazette that there are no reports of storm-related fatalities or major injuries thus far.</p>
<p>&#8220;As homeowners begin assessing the damage at their homes, we urge them to use utmost caution and ensure they are using all appropriate safety equipment to reduce the risk of injury,&#8221; Baron said Thursday evening.</p>
<p>The northeastern quadrant, which is the most powerful and potentially most destructive part of the hurricane, affected Bermuda during Thursday morning.</p>
<p>A gust to 122 mph (196 km/h) occurred on a platform at Commissioner&#8217;s Point, Bermuda, during Thursday morning.</p>
<p>Wind gusts near or exceeding 120 mph (193 km/h) can result in widespread power outages.</p>
<p>As of 8:45 p.m. EDT, Bermuda Electric Light Company reported that approximately 16,255 customers had lost power and restorations were underway.</p>
<p>While weather conditions on the islands will improve into Friday, seas may remain rough, especially along the northern and western shores. Debris and downed utility lines will still pose hazards for those venturing out too early after the storm, until crews have had a chance to comb the area.</p>
<p>Bermuda&#8217;s Emergency Measures Organization (EMO) said on Thursday evening that there are reports of many downed poles and power lines.</p>
<p>Government schools closed at noon on Wednesday, local time, and will remain closed through Friday, while government offices closed at 3:00 p.m. on Wednesday and will also remain closed through Friday.</p>
<p>&#8220;Out of an abundance of caution, the EMO is strongly advising residents/motorists to stay off the roads until the all clear has been given by the relevant emergency agencies,&#8221; Baron said in the statement.</p>
<p>The Causeway, which connects the mainland and Bermuda International Airport on St. David&#8217;s Island, was closed throughout the entire storm. Damage to walls along the Causeway was being assessed, according to the Royal Gazette.</p>
<p>Bermuda&#8217;s government announced the Causeway reopened at 10 p.m. Thursday local time. It also said that an assessment of L.F. Wade International Airport is underway and it&#8217;s anticipated to reopen Friday at 12 p.m.</p>
<p>Elsewhere, there are currently no imminent tropical threats in the Atlantic Basin.</p>
<p>Still, all interests in the Caribbean and along the U.S. Gulf and East coasts should continue to monitor the tropics over the coming weeks.</p>
<p>The Atlantic hurricane season does not officially end until Nov. 30.</p>
<p>AccuWeather Staff Writer Kevin Byrne contributed to this article.</p>
<p>For more on this story and video go to: <a href="http://www.accuweather.com/en/weather-news/bermuda-braces-for-high-winds-flooding-hurricane-nicole/60644137">http://www.accuweather.com/en/weather-news/bermuda-braces-for-high-winds-flooding-hurricane-nicole/60644137</a></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="http://cdn.printfriendly.com/pf-button.gif" alt="Print Friendly" /></a></div></div><div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="http://www.ieyenews.com/wordpress/western-union-offers-relief-to-caribbean-island-of-dominica/" rel="bookmark" title="Western Union offers relief to Caribbean island of Dominica">Western Union offers relief to Caribbean island of Dominica </a></li>
<li><a href="http://www.ieyenews.com/wordpress/2015-atlantic-hurricane-season-caribbean-affected-mostly-by-a-strong-el-nino-la-nina-could-be-in-for-the-2016-season/" rel="bookmark" title="2015 Atlantic Hurricane Season: Caribbean affected mostly by a strong El Niño. La Nina could be in for the 2016 season">2015 Atlantic Hurricane Season: Caribbean affected mostly by a strong El Niño. La Nina could be in for the 2016 season </a></li>
<li><a href="http://www.ieyenews.com/wordpress/chances-of-la-nina-increase-as-2016-hurricane-season-approaches/" rel="bookmark" title="Chances of La Niña increase as 2016 hurricane season approaches">Chances of La Niña increase as 2016 hurricane season approaches </a></li>
<li><a href="http://www.ieyenews.com/wordpress/cayman-islands-premier-hon-alden-maclaughlin-mbe-jp-mla-statement-on-hurricane-matthew/" rel="bookmark" title="Cayman Islands Premier Hon. Alden MacLaughlin, MBE, JP, MLA Statement on Hurricane Matthew">Cayman Islands Premier Hon. Alden MacLaughlin, MBE, JP, MLA Statement on Hurricane Matthew </a></li>
</ol>
</div>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.ieyenews.com/wordpress/major-hurricane-nicole-unleashes-120-mph-winds-in-rare-strike-on-bermuda/"
    dc:identifier="http://www.ieyenews.com/wordpress/major-hurricane-nicole-unleashes-120-mph-winds-in-rare-strike-on-bermuda/"
    dc:title="Major Hurricane Nicole unleashes 120-mph winds in rare strike on Bermuda"
    trackback:ping="http://www.ieyenews.com/wordpress/major-hurricane-nicole-unleashes-120-mph-winds-in-rare-strike-on-bermuda/trackback/" />
</rdf:RDF>-->
</div><div class="post-meta"><span class="categories">Filed Under: <a href="http://www.ieyenews.com/wordpress/category/breaking-news/" rel="category tag">Breaking News</a>, <a href="http://www.ieyenews.com/wordpress/category/caribbean-news/" rel="category tag">Caribbean News</a>, <a href="http://www.ieyenews.com/wordpress/category/events/" rel="category tag">Events</a>, <a href="http://www.ieyenews.com/wordpress/category/icommunity/" rel="category tag">iCommunity</a>, <a href="http://www.ieyenews.com/wordpress/category/ienvironment/" rel="category tag">iEnvironment</a>, <a href="http://www.ieyenews.com/wordpress/category/ilocal/" rel="category tag">iLocal News</a>, <a href="http://www.ieyenews.com/wordpress/category/iworld/" rel="category tag">iWorld News</a>, <a href="http://www.ieyenews.com/wordpress/category/news/" rel="category tag">News</a>, <a href="http://www.ieyenews.com/wordpress/category/weather/" rel="category tag">Weather</a></span> </div></div><div class="author-box"><div><img alt='' src='http://1.gravatar.com/avatar/a0a37905d3495f93e5736746e31d96db?s=70&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a0a37905d3495f93e5736746e31d96db?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /> <strong>About ieyenews</strong><br /></div></div>				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Speak Your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/wordpress/major-hurricane-nicole-unleashes-120-mph-winds-in-rare-strike-on-bermuda/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.ieyenews.com/wordpress/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='182131' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2016" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.2" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
				</form>
					</div><!-- #respond -->
		</div><div id="sidebar" class="sidebar widget-area"><div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>October 2016</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.ieyenews.com/wordpress/2016/09/">&laquo; Sep</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="http://www.ieyenews.com/wordpress/2016/10/01/" aria-label="Posts published on October 1, 2016">1</a></td><td><a href="http://www.ieyenews.com/wordpress/2016/10/02/" aria-label="Posts published on October 2, 2016">2</a></td>
	</tr>
	<tr>
		<td><a href="http://www.ieyenews.com/wordpress/2016/10/03/" aria-label="Posts published on October 3, 2016">3</a></td><td><a href="http://www.ieyenews.com/wordpress/2016/10/04/" aria-label="Posts published on October 4, 2016">4</a></td><td><a href="http://www.ieyenews.com/wordpress/2016/10/05/" aria-label="Posts published on October 5, 2016">5</a></td><td><a href="http://www.ieyenews.com/wordpress/2016/10/06/" aria-label="Posts published on October 6, 2016">6</a></td><td><a href="http://www.ieyenews.com/wordpress/2016/10/07/" aria-label="Posts published on October 7, 2016">7</a></td><td><a href="http://www.ieyenews.com/wordpress/2016/10/08/" aria-label="Posts published on October 8, 2016">8</a></td><td><a href="http://www.ieyenews.com/wordpress/2016/10/09/" aria-label="Posts published on October 9, 2016">9</a></td>
	</tr>
	<tr>
		<td><a href="http://www.ieyenews.com/wordpress/2016/10/10/" aria-label="Posts published on October 10, 2016">10</a></td><td><a href="http://www.ieyenews.com/wordpress/2016/10/11/" aria-label="Posts published on October 11, 2016">11</a></td><td><a href="http://www.ieyenews.com/wordpress/2016/10/12/" aria-label="Posts published on October 12, 2016">12</a></td><td><a href="http://www.ieyenews.com/wordpress/2016/10/13/" aria-label="Posts published on October 13, 2016">13</a></td><td id="today"><a href="http://www.ieyenews.com/wordpress/2016/10/14/" aria-label="Posts published on October 14, 2016">14</a></td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	<tr>
		<td>31</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div>
<div id="featured-post-11" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Breaking News and Public Notices</h4>
<div class="post-182131 post type-post status-publish format-standard hentry category-breaking-news category-caribbean-news category-events category-icommunity category-ienvironment category-ilocal category-iworld category-news category-weather entry"><h2><a href="http://www.ieyenews.com/wordpress/major-hurricane-nicole-unleashes-120-mph-winds-in-rare-strike-on-bermuda/">Major Hurricane Nicole unleashes 120-mph winds in rare strike on Bermuda</a></h2><div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"><div class="really_simple_share_twitter" style="width:100px;"><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal"  data-text="Major Hurricane Nicole unleashes 120-mph winds in rare strike on Bermuda" data-url="http://www.ieyenews.com/wordpress/major-hurricane-nicole-unleashes-120-mph-winds-in-rare-strike-on-bermuda/"  data-via=""   ></a></div><div class="really_simple_share_google1" style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://www.ieyenews.com/wordpress/major-hurricane-nicole-unleashes-120-mph-winds-in-rare-strike-on-bermuda/" ></div></div><div class="really_simple_share_facebook_share_new" style="width:110px;"><div class="fb-share-button" data-href="http://www.ieyenews.com/wordpress/major-hurricane-nicole-unleashes-120-mph-winds-in-rare-strike-on-bermuda/" data-type="button_count" data-width="110"></div></div><div class="really_simple_share_google_share" style="width:110px;"><div class="g-plus" data-action="share" data-href="http://www.ieyenews.com/wordpress/major-hurricane-nicole-unleashes-120-mph-winds-in-rare-strike-on-bermuda/" data-annotation="bubble" ></div></div><div class="really_simple_share_linkedin" style="width:100px;"><script type="IN/Share" data-counter="right" data-url="http://www.ieyenews.com/wordpress/major-hurricane-nicole-unleashes-120-mph-winds-in-rare-strike-on-bermuda/"></script></div><div class="really_simple_share_pinterest" style="width:90px;"><a data-pin-config="beside" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ieyenews.com%2Fwordpress%2Fmajor-hurricane-nicole-unleashes-120-mph-winds-in-rare-strike-on-bermuda%2F&media=http%3A%2F%2Fwww.ieyenews.com%2Fwordpress%2Fwp-content%2Fuploads%2F2016%2F10%2F650x366_10140905_page-9.jpg&description=650x366_10140905_page-9" data-pin-do="buttonPin" ><img alt="Pin It" src="https://assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="really_simple_share_reddit" style="width:100px;"><script type="text/javascript" src="http://www.reddit.com/static/button/button1.js?newwindow=1&amp;url=http://www.ieyenews.com/wordpress/major-hurricane-nicole-unleashes-120-mph-winds-in-rare-strike-on-bermuda/"></script></div><div class="really_simple_share_buffer" style="width:100px;"><a href="https://bufferapp.com/add" class="buffer-add-button" data-text="Major Hurricane Nicole unleashes 120-mph winds in rare strike on Bermuda" data-url="http://www.ieyenews.com/wordpress/major-hurricane-nicole-unleashes-120-mph-winds-in-rare-strike-on-bermuda/" data-count="horizontal"></a></div><div class="really_simple_share_rss" style="width:150px;"><a href="http://www.ieyenews.com/wordpress/major-hurricane-nicole-unleashes-120-mph-winds-in-rare-strike-on-bermuda/feed/" title="comments feed"><img src="http://www.ieyenews.com/wordpress/wp-content/plugins/really-simple-facebook-twitter-share-buttons/images/rss.png" alt="comments feed" title="comments feed" /> comments feed</a></div><div class="really_simple_share_frype" style="width:110px;"><div id="draugiemLike82799"></div><script type="text/javascript">var p = { popup:true, mobile:true }; new DApi.Like(p).append("draugiemLike82799");</script></div></div>
		<div class="really_simple_share_clearfix"></div><div class="pf-content"><p>By Renee Duff, From AccuWeather</p>
<p>Hurricane &#x02026; <a href="http://www.ieyenews.com/wordpress/major-hurricane-nicole-unleashes-120-mph-winds-in-rare-strike-on-bermuda/" class="more-link">[Read More&#8230;]</a></p>
</div><div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="http://www.ieyenews.com/wordpress/western-union-offers-relief-to-caribbean-island-of-dominica/" rel="bookmark" title="Western Union offers relief to Caribbean island of Dominica">Western Union offers relief to Caribbean island of Dominica </a></li>
<li><a href="http://www.ieyenews.com/wordpress/2015-atlantic-hurricane-season-caribbean-affected-mostly-by-a-strong-el-nino-la-nina-could-be-in-for-the-2016-season/" rel="bookmark" title="2015 Atlantic Hurricane Season: Caribbean affected mostly by a strong El Niño. La Nina could be in for the 2016 season">2015 Atlantic Hurricane Season: Caribbean affected mostly by a strong El Niño. La Nina could be in for the 2016 season </a></li>
<li><a href="http://www.ieyenews.com/wordpress/chances-of-la-nina-increase-as-2016-hurricane-season-approaches/" rel="bookmark" title="Chances of La Niña increase as 2016 hurricane season approaches">Chances of La Niña increase as 2016 hurricane season approaches </a></li>
<li><a href="http://www.ieyenews.com/wordpress/cayman-islands-premier-hon-alden-maclaughlin-mbe-jp-mla-statement-on-hurricane-matthew/" rel="bookmark" title="Cayman Islands Premier Hon. Alden MacLaughlin, MBE, JP, MLA Statement on Hurricane Matthew">Cayman Islands Premier Hon. Alden MacLaughlin, MBE, JP, MLA Statement on Hurricane Matthew </a></li>
</ol>
</div>
</div><div class="post-182014 post type-post status-publish format-standard hentry category-breaking-news category-caribbean-news category-icommunity category-icrime category-ilocal category-news entry"><h2><a href="http://www.ieyenews.com/wordpress/cayman-islands-criminal-charges-in-george-town-and-west-bay-burglaries-property-recovered-in-a-third/">Cayman Islands: Criminal charges in George Town and West Bay burglaries; Property recovered in a third</a></h2><div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"><div class="really_simple_share_twitter" style="width:100px;"><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal"  data-text="Cayman Islands: Criminal charges in George Town and West Bay burglaries; Property recovered in a third" data-url="http://www.ieyenews.com/wordpress/cayman-islands-criminal-charges-in-george-town-and-west-bay-burglaries-property-recovered-in-a-third/"  data-via=""   ></a></div><div class="really_simple_share_google1" style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://www.ieyenews.com/wordpress/cayman-islands-criminal-charges-in-george-town-and-west-bay-burglaries-property-recovered-in-a-third/" ></div></div><div class="really_simple_share_facebook_share_new" style="width:110px;"><div class="fb-share-button" data-href="http://www.ieyenews.com/wordpress/cayman-islands-criminal-charges-in-george-town-and-west-bay-burglaries-property-recovered-in-a-third/" data-type="button_count" data-width="110"></div></div><div class="really_simple_share_google_share" style="width:110px;"><div class="g-plus" data-action="share" data-href="http://www.ieyenews.com/wordpress/cayman-islands-criminal-charges-in-george-town-and-west-bay-burglaries-property-recovered-in-a-third/" data-annotation="bubble" ></div></div><div class="really_simple_share_linkedin" style="width:100px;"><script type="IN/Share" data-counter="right" data-url="http://www.ieyenews.com/wordpress/cayman-islands-criminal-charges-in-george-town-and-west-bay-burglaries-property-recovered-in-a-third/"></script></div><div class="really_simple_share_pinterest" style="width:90px;"><a data-pin-config="beside" href="https://pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" ><img alt="Pin It" src="https://assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="really_simple_share_reddit" style="width:100px;"><script type="text/javascript" src="http://www.reddit.com/static/button/button1.js?newwindow=1&amp;url=http://www.ieyenews.com/wordpress/cayman-islands-criminal-charges-in-george-town-and-west-bay-burglaries-property-recovered-in-a-third/"></script></div><div class="really_simple_share_buffer" style="width:100px;"><a href="https://bufferapp.com/add" class="buffer-add-button" data-text="Cayman Islands: Criminal charges in George Town and West Bay burglaries; Property recovered in a third" data-url="http://www.ieyenews.com/wordpress/cayman-islands-criminal-charges-in-george-town-and-west-bay-burglaries-property-recovered-in-a-third/" data-count="horizontal"></a></div><div class="really_simple_share_rss" style="width:150px;"><a href="http://www.ieyenews.com/wordpress/cayman-islands-criminal-charges-in-george-town-and-west-bay-burglaries-property-recovered-in-a-third/feed/" title="comments feed"><img src="http://www.ieyenews.com/wordpress/wp-content/plugins/really-simple-facebook-twitter-share-buttons/images/rss.png" alt="comments feed" title="comments feed" /> comments feed</a></div><div class="really_simple_share_frype" style="width:110px;"><div id="draugiemLike9188"></div><script type="text/javascript">var p = { popup:true, mobile:true }; new DApi.Like(p).append("draugiemLike9188");</script></div></div>
		<div class="really_simple_share_clearfix"></div><div class="pf-content"><p>From RCIPS: Thu, Oct 13, 2016 at 10:39 &#x02026; <a href="http://www.ieyenews.com/wordpress/cayman-islands-criminal-charges-in-george-town-and-west-bay-burglaries-property-recovered-in-a-third/" class="more-link">[Read More&#8230;]</a></p>
</div><div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="http://www.ieyenews.com/wordpress/cayman-islands-stolen-vehicle-located-in-west-bay-by-police-helicopter/" rel="bookmark" title="Cayman Islands: Stolen vehicle located in West Bay by police helicopter">Cayman Islands: Stolen vehicle located in West Bay by police helicopter </a></li>
<li><a href="http://www.ieyenews.com/wordpress/belvedere-ponzi-scheme-with-cayman-islands-connections-makes-headlines-again/" rel="bookmark" title="Belvedere Ponzi scheme with Cayman Islands connections makes headlines again">Belvedere Ponzi scheme with Cayman Islands connections makes headlines again </a></li>
<li><a href="http://www.ieyenews.com/wordpress/proposals-for-an-enhanced-system-of-marine-parks-in-the-cayman-islands/" rel="bookmark" title="Proposals for an enhanced system of Marine Parks in the Cayman Islands">Proposals for an enhanced system of Marine Parks in the Cayman Islands </a></li>
<li><a href="http://www.ieyenews.com/wordpress/coordinated-response-by-first-responders-successfully-saves-two-fishermen-near-pedro-bluff-grand-cayman/" rel="bookmark" title="Coordinated response by first responders successfully saves two fishermen near Pedro Bluff, Grand Cayman">Coordinated response by first responders successfully saves two fishermen near Pedro Bluff, Grand Cayman </a></li>
</ol>
</div>
</div><div class="post-181910 post type-post status-publish format-standard hentry category-breaking-news category-caribbean-news category-events category-icommunity category-icrime category-ilocal category-news entry"><h2><a href="http://www.ieyenews.com/wordpress/cayman-islands-stolen-vehicle-located-in-west-bay-by-police-helicopter/">Cayman Islands: Stolen vehicle located in West Bay by police helicopter</a></h2><div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"><div class="really_simple_share_twitter" style="width:100px;"><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal"  data-text="Cayman Islands: Stolen vehicle located in West Bay by police helicopter" data-url="http://www.ieyenews.com/wordpress/cayman-islands-stolen-vehicle-located-in-west-bay-by-police-helicopter/"  data-via=""   ></a></div><div class="really_simple_share_google1" style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://www.ieyenews.com/wordpress/cayman-islands-stolen-vehicle-located-in-west-bay-by-police-helicopter/" ></div></div><div class="really_simple_share_facebook_share_new" style="width:110px;"><div class="fb-share-button" data-href="http://www.ieyenews.com/wordpress/cayman-islands-stolen-vehicle-located-in-west-bay-by-police-helicopter/" data-type="button_count" data-width="110"></div></div><div class="really_simple_share_google_share" style="width:110px;"><div class="g-plus" data-action="share" data-href="http://www.ieyenews.com/wordpress/cayman-islands-stolen-vehicle-located-in-west-bay-by-police-helicopter/" data-annotation="bubble" ></div></div><div class="really_simple_share_linkedin" style="width:100px;"><script type="IN/Share" data-counter="right" data-url="http://www.ieyenews.com/wordpress/cayman-islands-stolen-vehicle-located-in-west-bay-by-police-helicopter/"></script></div><div class="really_simple_share_pinterest" style="width:90px;"><a data-pin-config="beside" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ieyenews.com%2Fwordpress%2Fcayman-islands-stolen-vehicle-located-in-west-bay-by-police-helicopter%2F&media=http%3A%2F%2Fwww.ieyenews.com%2Fwordpress%2Fwp-content%2Fuploads%2F2016%2F10%2Fimage010.jpg&description=image010" data-pin-do="buttonPin" ><img alt="Pin It" src="https://assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="really_simple_share_reddit" style="width:100px;"><script type="text/javascript" src="http://www.reddit.com/static/button/button1.js?newwindow=1&amp;url=http://www.ieyenews.com/wordpress/cayman-islands-stolen-vehicle-located-in-west-bay-by-police-helicopter/"></script></div><div class="really_simple_share_buffer" style="width:100px;"><a href="https://bufferapp.com/add" class="buffer-add-button" data-text="Cayman Islands: Stolen vehicle located in West Bay by police helicopter" data-url="http://www.ieyenews.com/wordpress/cayman-islands-stolen-vehicle-located-in-west-bay-by-police-helicopter/" data-count="horizontal"></a></div><div class="really_simple_share_rss" style="width:150px;"><a href="http://www.ieyenews.com/wordpress/cayman-islands-stolen-vehicle-located-in-west-bay-by-police-helicopter/feed/" title="comments feed"><img src="http://www.ieyenews.com/wordpress/wp-content/plugins/really-simple-facebook-twitter-share-buttons/images/rss.png" alt="comments feed" title="comments feed" /> comments feed</a></div><div class="really_simple_share_frype" style="width:110px;"><div id="draugiemLike24975"></div><script type="text/javascript">var p = { popup:true, mobile:true }; new DApi.Like(p).append("draugiemLike24975");</script></div></div>
		<div class="really_simple_share_clearfix"></div><div class="pf-content"><p>From RCIPS</p>
<p>Wed, Oct 12, 2016 at 3:16 PM</p>
<p>This &#x02026; <a href="http://www.ieyenews.com/wordpress/cayman-islands-stolen-vehicle-located-in-west-bay-by-police-helicopter/" class="more-link">[Read More&#8230;]</a></p>
</div><div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="http://www.ieyenews.com/wordpress/kerry-washington-stars-in-the-explosive-hbo-original-film-confirmation-exclusively-on-hbo/" rel="bookmark" title="Kerry Washington stars in the explosive HBO original film “Confirmation,” exclusively on HBO">Kerry Washington stars in the explosive HBO original film “Confirmation,” exclusively on HBO </a></li>
<li><a href="http://www.ieyenews.com/wordpress/cayman-islands-altercations-involving-multiple-persons-on-saturday-night-2-april/" rel="bookmark" title="Cayman Islands: Altercations involving multiple persons on Saturday night, 2 April">Cayman Islands: Altercations involving multiple persons on Saturday night, 2 April </a></li>
<li><a href="http://www.ieyenews.com/wordpress/cayman-islands-home-affairs-issues-statement-on-immigration-detention-centre/" rel="bookmark" title="Cayman Islands Home Affairs issues statement on Immigration Detention Centre">Cayman Islands Home Affairs issues statement on Immigration Detention Centre </a></li>
<li><a href="http://www.ieyenews.com/wordpress/cayman-islands-hurleys-media-standing-up-to-bullying/" rel="bookmark" title="Cayman Islands: Hurley’s Media standing up to bullying">Cayman Islands: Hurley’s Media standing up to bullying </a></li>
</ol>
</div>
</div><div class="post-181891 post type-post status-publish format-standard hentry category-breaking-news category-caribbean-news category-icommunity category-ienvironment category-ihealth category-ilocal category-iscience category-iworld category-news entry"><h2><a href="http://www.ieyenews.com/wordpress/cayman-islands-zika-virus-cases-rises-to-37/">Cayman Islands Zika virus cases rises to 37</a></h2><div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"><div class="really_simple_share_twitter" style="width:100px;"><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal"  data-text="Cayman Islands Zika virus cases rises to 37" data-url="http://www.ieyenews.com/wordpress/cayman-islands-zika-virus-cases-rises-to-37/"  data-via=""   ></a></div><div class="really_simple_share_google1" style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://www.ieyenews.com/wordpress/cayman-islands-zika-virus-cases-rises-to-37/" ></div></div><div class="really_simple_share_facebook_share_new" style="width:110px;"><div class="fb-share-button" data-href="http://www.ieyenews.com/wordpress/cayman-islands-zika-virus-cases-rises-to-37/" data-type="button_count" data-width="110"></div></div><div class="really_simple_share_google_share" style="width:110px;"><div class="g-plus" data-action="share" data-href="http://www.ieyenews.com/wordpress/cayman-islands-zika-virus-cases-rises-to-37/" data-annotation="bubble" ></div></div><div class="really_simple_share_linkedin" style="width:100px;"><script type="IN/Share" data-counter="right" data-url="http://www.ieyenews.com/wordpress/cayman-islands-zika-virus-cases-rises-to-37/"></script></div><div class="really_simple_share_pinterest" style="width:90px;"><a data-pin-config="beside" href="https://pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" ><img alt="Pin It" src="https://assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="really_simple_share_reddit" style="width:100px;"><script type="text/javascript" src="http://www.reddit.com/static/button/button1.js?newwindow=1&amp;url=http://www.ieyenews.com/wordpress/cayman-islands-zika-virus-cases-rises-to-37/"></script></div><div class="really_simple_share_buffer" style="width:100px;"><a href="https://bufferapp.com/add" class="buffer-add-button" data-text="Cayman Islands Zika virus cases rises to 37" data-url="http://www.ieyenews.com/wordpress/cayman-islands-zika-virus-cases-rises-to-37/" data-count="horizontal"></a></div><div class="really_simple_share_rss" style="width:150px;"><a href="http://www.ieyenews.com/wordpress/cayman-islands-zika-virus-cases-rises-to-37/feed/" title="comments feed"><img src="http://www.ieyenews.com/wordpress/wp-content/plugins/really-simple-facebook-twitter-share-buttons/images/rss.png" alt="comments feed" title="comments feed" /> comments feed</a></div><div class="really_simple_share_frype" style="width:110px;"><div id="draugiemLike84965"></div><script type="text/javascript">var p = { popup:true, mobile:true }; new DApi.Like(p).append("draugiemLike84965");</script></div></div>
		<div class="really_simple_share_clearfix"></div><div class="pf-content"><p>From Cayman Islands Public Health &#x02026; <a href="http://www.ieyenews.com/wordpress/cayman-islands-zika-virus-cases-rises-to-37/" class="more-link">[Read More&#8230;]</a></p>
</div><div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="http://www.ieyenews.com/wordpress/inews-briefs-300/" rel="bookmark" title="iNews Briefs">iNews Briefs </a></li>
<li><a href="http://www.ieyenews.com/wordpress/inews-briefs-community-events-4/" rel="bookmark" title="iNews Briefs &#038; Community Events">iNews Briefs &#038; Community Events </a></li>
<li><a href="http://www.ieyenews.com/wordpress/is-another-zika-brewing-in-the-caribbean/" rel="bookmark" title="Is another Zika brewing in the Caribbean?">Is another Zika brewing in the Caribbean? </a></li>
<li><a href="http://www.ieyenews.com/wordpress/court-documents-reveal-oxitecs-genetically-engineered-mosquitoes-could-cause-increased-numbers-of-different-disease-carrying-mosquitoes/" rel="bookmark" title="Court documents reveal Oxitec’s Genetically Engineered Mosquitoes could cause increased numbers of different disease-carrying mosquitoes">Court documents reveal Oxitec’s Genetically Engineered Mosquitoes could cause increased numbers of different disease-carrying mosquitoes </a></li>
</ol>
</div>
</div></div></div>
<div id="featured-post-7" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Weather</h4>
<div class="post-88237 post type-post status-publish format-standard has-post-thumbnail hentry category-ilocal category-iweather category-iworld category-weather tag-baro-trend-falling tag-ese tag-temperature-today tag-weather-underground entry"><a href="http://www.ieyenews.com/wordpress/for-latest-cayman-weather-go-to/" class="alignleft" aria-hidden="true"><img width="70" height="70" src="http://www.ieyenews.com/wordpress/wp-content/uploads/2013/10/fklSMu12Up3zdk8cHSoyFQeD-70x70.gif" class="entry-image attachment-post" alt="Fri 14 Oct 2016 with Tropical Weather Outlook H/cane Nicole in Atlantic; 1 dist in Pacific" itemprop="image" srcset="http://www.ieyenews.com/wordpress/wp-content/uploads/2013/10/fklSMu12Up3zdk8cHSoyFQeD-70x70.gif 70w, http://www.ieyenews.com/wordpress/wp-content/uploads/2013/10/fklSMu12Up3zdk8cHSoyFQeD-150x150.gif 150w, http://www.ieyenews.com/wordpress/wp-content/uploads/2013/10/fklSMu12Up3zdk8cHSoyFQeD-100x100.gif 100w" sizes="(max-width: 70px) 100vw, 70px" /></a><h2><a href="http://www.ieyenews.com/wordpress/for-latest-cayman-weather-go-to/">Fri 14 Oct 2016 with Tropical Weather Outlook H/cane Nicole in Atlantic; 1 dist in Pacific</a></h2><div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"><div class="really_simple_share_twitter" style="width:100px;"><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal"  data-text="Fri 14 Oct 2016 with Tropical Weather Outlook H/cane Nicole in Atlantic; 1 dist in Pacific" data-url="http://www.ieyenews.com/wordpress/for-latest-cayman-weather-go-to/"  data-via=""   ></a></div><div class="really_simple_share_google1" style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://www.ieyenews.com/wordpress/for-latest-cayman-weather-go-to/" ></div></div><div class="really_simple_share_facebook_share_new" style="width:110px;"><div class="fb-share-button" data-href="http://www.ieyenews.com/wordpress/for-latest-cayman-weather-go-to/" data-type="button_count" data-width="110"></div></div><div class="really_simple_share_google_share" style="width:110px;"><div class="g-plus" data-action="share" data-href="http://www.ieyenews.com/wordpress/for-latest-cayman-weather-go-to/" data-annotation="bubble" ></div></div><div class="really_simple_share_linkedin" style="width:100px;"><script type="IN/Share" data-counter="right" data-url="http://www.ieyenews.com/wordpress/for-latest-cayman-weather-go-to/"></script></div><div class="really_simple_share_pinterest" style="width:90px;"><a data-pin-config="beside" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ieyenews.com%2Fwordpress%2Ffor-latest-cayman-weather-go-to%2F&media=http%3A%2F%2Fwww.ieyenews.com%2Fwordpress%2Fwp-content%2Fuploads%2F2013%2F10%2FfklSMu12Up3zdk8cHSoyFQeD.gif&description=fklSMu12Up3zdk8cHSoyFQeD" data-pin-do="buttonPin" ><img alt="Pin It" src="https://assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="really_simple_share_reddit" style="width:100px;"><script type="text/javascript" src="http://www.reddit.com/static/button/button1.js?newwindow=1&amp;url=http://www.ieyenews.com/wordpress/for-latest-cayman-weather-go-to/"></script></div><div class="really_simple_share_buffer" style="width:100px;"><a href="https://bufferapp.com/add" class="buffer-add-button" data-text="Fri 14 Oct 2016 with Tropical Weather Outlook H/cane Nicole in Atlantic; 1 dist in Pacific" data-url="http://www.ieyenews.com/wordpress/for-latest-cayman-weather-go-to/" data-count="horizontal"></a></div><div class="really_simple_share_rss" style="width:150px;"><a href="http://www.ieyenews.com/wordpress/for-latest-cayman-weather-go-to/feed/" title="comments feed"><img src="http://www.ieyenews.com/wordpress/wp-content/plugins/really-simple-facebook-twitter-share-buttons/images/rss.png" alt="comments feed" title="comments feed" /> comments feed</a></div><div class="really_simple_share_frype" style="width:110px;"><div id="draugiemLike75444"></div><script type="text/javascript">var p = { popup:true, mobile:true }; new DApi.Like(p).append("draugiemLike75444");</script></div></div>
		<div class="really_simple_share_clearfix"></div><div class="pf-content"><p> &#x02026; <a href="http://www.ieyenews.com/wordpress/for-latest-cayman-weather-go-to/" class="more-link">[Read More&#8230;]</a></p>
</div><div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="http://www.ieyenews.com/wordpress/hurricane-sandy-brings-torrential-rain-to-jamaica/" rel="bookmark" title="Hurricane Sandy brings torrential rain to Jamaica">Hurricane Sandy brings torrential rain to Jamaica </a></li>
<li><a href="http://www.ieyenews.com/wordpress/welcome-showers-for-caribbean-as-tropical-depression-fades/" rel="bookmark" title="Welcome showers for Caribbean as Tropical Depression fades">Welcome showers for Caribbean as Tropical Depression fades </a></li>
<li><a href="http://www.ieyenews.com/wordpress/heat-kills-over-1100-in-india/" rel="bookmark" title="Heat kills over 1,100 in India">Heat kills over 1,100 in India </a></li>
<li><a href="http://www.ieyenews.com/wordpress/tropical-storm-erika-dominica-declares-disaster-and-seeks-aid/" rel="bookmark" title="Tropical storm Erika: Dominica declares disaster and seeks aid">Tropical storm Erika: Dominica declares disaster and seeks aid </a></li>
</ol>
</div>
</div></div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Top of Page</a></p></div><div class="creds"><p><a href="http://www.ieyenews.com/wordpress/wp-content/uploads/2011/07/TERMS-AND-POLICIES-.pdf">Terms + Policies</a> - <a href="http://www.ieyenews.com/wordpress/wp-content/uploads/2011/07/Advertising-Policy.pdf">Advertising Policy</a> - <a href="http://www.ieyenews.com/wordpress/wp-content/uploads/2011/07/Privacy-Policy.pdf">Privacy Policy</a> . &#x000A9;&nbsp;2016 &bull; iNews</p></div></div></div></div><script type="text/javascript">
        //<![CDATA[
        
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      
      window.___gcfg = {lang: "en"};
		  (function() {
		    var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
		    po.src = "https://apis.google.com/js/plusone.js";
		    var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
		  })();
      
			(function(d){
				var pinit_already_loaded = false;
				if(document.getElementsByClassName && document.getElementsByTagName) {
					var pinit_class_tags = document.getElementsByClassName("really_simple_share_pinterest");
					for(i=0; i < pinit_class_tags.length; i++) {
						if(pinit_class_tags[i].getElementsByTagName("span").length > 0) {
							pinit_already_loaded = true;
						}	
					}
				}
				if (!pinit_already_loaded) {
				  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
				  p.type = 'text/javascript';
				  
				  p.async = true;
				  p.src = '//assets.pinterest.com/js/pinit.js';
				  f.parentNode.insertBefore(p, f);
				}
			}(document));
      
        //]]>
  		</script>
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script><!-- Powered by WPtouch: 4.3.4 --><style>
body.home .really_simple_share,
body.home .really_simple_share_clearfix,
body.home .yarpp-related {
	display: none;
}
</style><script type='text/javascript'>jQuery(document).ready(function($) {$(".myController").jFlow({controller: ".jFlowControl",slideWrapper : "#jFlowSlider",slides: "#slides",selectedWrapper: "jFlowSelected",width: "425px",height: "280px",timer: 4000,duration: 800,loop: 1,effect: "right",prev: ".slider-previous",next: ".slider-next",auto: true});});</script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
        if('https:' == document.location.protocol) {
        js='https://pf-cdn.printfriendly.com/ssl/main.js';
        }
        else{
        js='http://cdn.printfriendly.com/printfriendly.js';
        }
            e.src = js;
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<link rel='stylesheet' id='style_css_whatsapp-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/addonist-whatsapp-share/css/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://static.bufferapp.com/js/button.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/themes/news/js/tabs.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/plugins/anti-spam/js/anti-spam-4.2.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.ieyenews.com\/wordpress\/wp-admin\/admin-ajax.php","post_id":"182131"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/plugins/vote-my-post/js/all-scripts.js'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/plugins/genesis-slider/js/jflow.plus.js?ver=0.9.6'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/plugins/easy-fancybox/jquery.easing.pack.js?ver=1.3'></script>

<script type="text/javascript">
jQuery(document).on('ready post-load', easy_fancybox_handler );
</script>
</body></html>

<!-- Dynamic page generated in 0.997 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2016-10-14 09:49:57 -->

<!-- super cache -->