<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Iniative to restore one million corals launches in the caribbean and Florida Keys | IEyeNews</title>
		<style type="text/css">
			#genesis-slider, #slides, .genesis-slider-wrap { height: 280px; width: 425px; }
			.slide-excerpt { width: 425px; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { left: 0; }
			div.slider-next, div.slider-previous { top: 110px; }
		</style>
<!-- All in One SEO Pack 2.3.9.2 by Michael Torbert of Semper Fi Web Design[306,396] -->
<meta name="description"  content="Newswise — MIAMI, Florida - Mote Marine Laboratory and The Nature Conservancy are partnering on a coral conservation initiative that will enable coral r" />

<meta name="keywords"  content="caribbean program,florida keys,mote marine lab,virgin islands" />

<link rel="canonical" href="http://www.ieyenews.com/wordpress/iniative-to-restore-one-million-corals-launches-in-the-caribbean-and-florida-keys/" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'inewscayman', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//static.bufferapp.com' />
<link rel='dns-prefetch' href='//www.draugiem.lv' />
<link rel='dns-prefetch' href='//platform.tumblr.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="IEyeNews &raquo; Feed" href="http://www.ieyenews.com/wordpress/feed/" />
<link rel="alternate" type="application/rss+xml" title="IEyeNews &raquo; Comments Feed" href="http://www.ieyenews.com/wordpress/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="IEyeNews &raquo; Iniative to restore one million corals launches in the caribbean and Florida Keys Comments Feed" href="http://www.ieyenews.com/wordpress/iniative-to-restore-one-million-corals-launches-in-the-caribbean-and-florida-keys/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ieyenews.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.ieyenews.com/wordpress/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='news-theme-css'  href='http://www.ieyenews.com/wordpress/wp-content/themes/news/style.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='vmp-style-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/vote-my-post/css/vmp-style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='subscribe-by-email-widget-css-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/subscribe-by-email/assets/css/widget.css?ver=20130522' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.css?ver=1.5.7' type='text/css' media='screen' />
<link rel='stylesheet' id='really_simple_share_style-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/genesis-slider/style.css?ver=0.9.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/wp-a11y.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No search results.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"b08c2bf0d0","ajaxurl":"http:\/\/www.ieyenews.com\/wordpress\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"b08c2bf0d0","ajaxurl":"http:\/\/www.ieyenews.com\/wordpress\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://www.draugiem.lv/api/api.js?ver=4.6.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sbe_localized = {"ajaxurl":"http:\/\/www.ieyenews.com\/wordpress\/wp-admin\/admin-ajax.php","subscription_created":"Your subscription has been successfully created!","already_subscribed":"You are already subscribed!","subscription_cancelled":"Your subscription has been successfully canceled!","failed_to_cancel_subscription":"Failed to cancel your subscription!","invalid_email":"Invalid e-mail address!","default_email":"ex: john@hotmail.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/plugins/subscribe-by-email/assets/js/widget.js?ver=20130522'></script>
<link rel='https://api.w.org/' href='http://www.ieyenews.com/wordpress/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ieyenews.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cayman Islands joins the GSS &#8230; with the world-class &#8220;Flowers Sea Swim&#8221;!' href='http://www.ieyenews.com/wordpress/cayman-islands-joins-the-gss-with-the-world-class-flowers-sea-swim/' />
<link rel='next' title='Shiann Palmer named as July&#8217;s Most Helpful by Cayman Islands Deputy Governor' href='http://www.ieyenews.com/wordpress/shiann-palmer-named-as-julys-most-helpful-by-cayman-islands-deputy-governor/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://www.ieyenews.com/wordpress/?p=178956' />
<link rel="alternate" type="application/json+oembed" href="http://www.ieyenews.com/wordpress/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ieyenews.com%2Fwordpress%2Finiative-to-restore-one-million-corals-launches-in-the-caribbean-and-florida-keys%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ieyenews.com/wordpress/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ieyenews.com%2Fwordpress%2Finiative-to-restore-one-million-corals-launches-in-the-caribbean-and-florida-keys%2F&#038;format=xml" />

	<!--SEO For wordpress by PHPpoet starts -->
	<meta name="title" content="Iniative to restore one million corals launches in the caribbean and Florida Keys">
	<meta name="description" content="Newswise — MIAMI, Florida - Mote Marine Laboratory and The Nature Conservancy are partnering on a coral conservation initiative that will enable coral res" />    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<link rel="apple-touch-icon" sizes="57x57" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-152x152.png">
<link rel="icon" type="image/png" href="/wordpress/wp-content/uploads/fbrfg/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/wordpress/wp-content/uploads/fbrfg/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/wordpress/wp-content/uploads/fbrfg/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/wordpress/wp-content/uploads/fbrfg/manifest.json">
<link rel="shortcut icon" href="/wordpress/wp-content/uploads/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/wordpress/wp-content/uploads/fbrfg/mstile-144x144.png">
<meta name="msapplication-config" content="/wordpress/wp-content/uploads/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff"><link rel="pingback" href="http://www.ieyenews.com/wordpress/xmlrpc.php" />
    <style type="text/css">
        #header {
            background: url(http://www.ieyenews.com/wordpress/wp-content/themes/news/images/header.png) scroll no-repeat 0 0;
            height: px;
        }
        .header-image #title-area, .header-image #title-area #title, .header-image #title-area #title a {
            height: px;
        }
        </style>
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(45,53,63,.88) !important;}</style>
<!-- Easy FancyBox 1.5.7 using FancyBox 1.3.7 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : false, 'hideOnOverlayClick' : false, 'showCloseButton' : false, 'centerOnScroll' : false, 'enableEscapeButton' : false, 'autoScale' : false };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nofancybox,.pin-it-button), area[href*=".jpg"]:not(.nofancybox), a[href*=".jpeg"]:not(.nofancybox,.pin-it-button), area[href*=".jpeg"]:not(.nofancybox), a[href*=".png"]:not(.nofancybox,.pin-it-button), area[href*=".png"]:not(.nofancybox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : false, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : false, 'enableKeyboardNav' : false, 'cyclic' : false }) );
	/* Auto-click */ 
	jQuery('#fancybox-auto').trigger('click');
}
/* ]]> */
</script>

<style type="text/css">
#fancybox-content{background-color:#fff}
#fancybox-content{border-color:#fff}#fancybox-outer{background-color:#fff}
#fancybox-content{color:inherit}
</style>
</head>
<body class="single single-post postid-178956 single-format-standard custom-header header-image content-sidebar"><div id="wrap">	<div id="topnav">
	<div class="topnav-left">
	<p>September 13, 2016</p>
	</div><!-- end .topnav-left -->
	<div class="topnav-right">
	<form method="get" class="searchform search-form" action="http://www.ieyenews.com/wordpress/" role="search" ><input type="text" value="Search iNews" name="s" class="s search-input" onfocus="if (&#039;Search iNews&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search iNews&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form>	</div><!-- end .topnav-right -->
	</div><!-- end #topnav -->
<div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://www.ieyenews.com/wordpress/">IEyeNews</a></p><p id="description">For all the latest Cayman, Caribbean and International Stories plus cartoons and puzzles. 32 + new blogs daily</p></div><div class="widget-area header-widget-area"><div id="wunderground_forecast_widget-3" class="widget wunderground"><div class="widget-wrap"><h4 class="widget-title widgettitle">Weather Forecast</h4>


<div class="wu-wrapper wu-table-vertical wp_wunderground">

	

<form class="wu-search ui-front">
	<label><i class="dashicons dashicons-search"></i><input type="text" class="wu-autocomplete" value="Cayman Islands" /></label>
</form>

	

	
	
		<div class="wu-forecast-wrapper">

			<table class="wu-table-1">
				<tbody>

																	<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://www.ieyenews.com/wordpress/wp-content/plugins/wunderground/assets/img/icons/k/nt_partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Currently</span>
	
				
				
			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-current">84&deg;</span>


</div>


				<div class="wu-cond-text">Partly Cloudy</div>

						<div class="wu-forecast-text">Tomorrow is forecast to be <span class="b cooler">Cooler</span> than today. Late night thunderstorms tomorrow night.</div>
	
		</div>
	</td>
</tr>
					
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://www.ieyenews.com/wordpress/wp-content/plugins/wunderground/assets/img/icons/k/chancetstorms.gif" alt="Chance of a Thunderstorm" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Tuesday</span>
		
						<span class="wu-date">09/13</span>

					<span class="wu-cond-pop" title="40% Chance of Precipitation">40%</span>

			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 90&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 81&deg;</span>


</div>


				<div class="wu-cond-text">Chance of a Thunderstorm</div>

						<div class="wu-forecast-text">Showers and thunderstorms early. Lows overnight in the low 80s.</div>
	
		</div>
	</td>
</tr>

																				<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://www.ieyenews.com/wordpress/wp-content/plugins/wunderground/assets/img/icons/k/nt_chancetstorms.gif" alt="Chance of a Thunderstorm" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Tuesday Night</span>
		
						<span class="wu-date">09/13</span>

					<span class="wu-cond-pop" title="40% Chance of Precipitation">40%</span>

			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 90&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 81&deg;</span>


</div>


				<div class="wu-cond-text">Chance of a Thunderstorm</div>

						<div class="wu-forecast-text">Partly to mostly cloudy skies with scattered thunderstorms during the evening. Low 81F. Winds E at 5 to 10 mph. Chance of rain 40%.</div>
	
		</div>
	</td>
</tr>
						
									</tbody>
			</table>

		</div>

		<div class="wu-copyright">

				
	<a href="http://www.wunderground.com/q/zmw:00000.1.78383" rel="external" title="View the Grand Cayman forecast on Wunderground.com"><img src="http://www.ieyenews.com/wordpress/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a>

</div>

		
</div>

</div></div>
</div></div></div><div id="nav"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary"><li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="http://www.ieyenews.com">Home</a></li>
<li id="menu-item-396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-396"><a href="http://www.ieyenews.com/wordpress/category/today/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1099" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1099"><a href="http://www.ieyenews.com/wordpress/category/ilocal/">Local</a></li>
	<li id="menu-item-1100" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1100"><a href="http://www.ieyenews.com/wordpress/category/iworld/">World</a></li>
	<li id="menu-item-3547" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3547"><a href="http://www.ieyenews.com/wordpress/category/ibusiness/">Business</a></li>
	<li id="menu-item-3548" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3548"><a href="http://www.ieyenews.com/wordpress/category/icommunity/">Community</a></li>
	<li id="menu-item-6433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6433"><a href="http://www.ieyenews.com/wordpress/community-news/">Community Videos</a></li>
	<li id="menu-item-3549" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3549"><a href="http://www.ieyenews.com/wordpress/category/ienvironment/">Environment</a></li>
	<li id="menu-item-3550" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3550"><a href="http://www.ieyenews.com/wordpress/category/iscience/">Science</a></li>
	<li id="menu-item-7077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7077"><a href="http://www.ieyenews.com/wordpress/category/ijamaica/">iJamaica</a></li>
	<li id="menu-item-9546" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9546"><a href="http://www.ieyenews.com/wordpress/category/events/">Events</a></li>
	<li id="menu-item-9548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9548"><a href="http://www.ieyenews.com/wordpress/category/inotices/">Notices</a></li>
</ul>
</li>
<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-194"><a href="http://www.ieyenews.com/wordpress/category/ientertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-9547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9547"><a href="http://www.ieyenews.com/wordpress/category/iart/">Art</a></li>
	<li id="menu-item-3551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3551"><a href="http://www.ieyenews.com/wordpress/category/ibooks/">Books</a></li>
	<li id="menu-item-3552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3552"><a href="http://www.ieyenews.com/wordpress/category/ikids/">Kidz</a></li>
	<li id="menu-item-3553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3553"><a href="http://www.ieyenews.com/wordpress/category/ipuzzle/">Puzzles</a></li>
	<li id="menu-item-3554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3554"><a href="http://www.ieyenews.com/wordpress/category/iwatch/">Watch &#038; Listen</a></li>
</ul>
</li>
<li id="menu-item-1098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1098"><a href="http://www.ieyenews.com/wordpress/category/isports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-1101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1101"><a href="http://www.ieyenews.com/wordpress/category/sports-local/">Sports Local</a></li>
	<li id="menu-item-1102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1102"><a href="http://www.ieyenews.com/wordpress/category/sports-world/">Sports World</a></li>
	<li id="menu-item-5892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5892"><a href="http://www.ieyenews.com/wordpress/sports_video/">Sports Video</a></li>
	<li id="menu-item-3561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3561"><a href="http://www.ieyenews.com/wordpress/category/sports-fixtures/">Fixtures</a></li>
	<li id="menu-item-3562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3562"><a href="http://www.ieyenews.com/wordpress/category/sports-results/">Results</a></li>
</ul>
</li>
<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-196"><a href="http://www.ieyenews.com/wordpress/category/ilifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-3555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3555"><a href="http://www.ieyenews.com/wordpress/category/iculture/">Culture</a></li>
	<li id="menu-item-3559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3559"><a href="http://www.ieyenews.com/wordpress/category/ifaith/">Faith</a></li>
	<li id="menu-item-3556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3556"><a href="http://www.ieyenews.com/wordpress/category/ifood/">Food &#038; Drink</a></li>
	<li id="menu-item-3557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3557"><a href="http://www.ieyenews.com/wordpress/category/ihealth/">Health</a></li>
	<li id="menu-item-3560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3560"><a href="http://www.ieyenews.com/wordpress/category/istyle/">Style</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="http://www.ieyenews.com/wordpress/category/iopinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-3558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3558"><a href="http://www.ieyenews.com/wordpress/category/editorial/">Editorials</a></li>
	<li id="menu-item-20617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20617"><a href="http://www.ieyenews.com/wordpress/category/our-eye/">Our Eye</a></li>
	<li id="menu-item-20618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20618"><a href="http://www.ieyenews.com/wordpress/category/your-view/">Your View</a></li>
	<li id="menu-item-3567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3567"><a href="http://www.ieyenews.com/wordpress/polls/">Polls</a></li>
</ul>
</li>
<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54"><a href="http://www.ieyenews.com/wordpress/share/">Have Your Say</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-114"><a href="#">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-20485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20485"><a href="http://www.ieyenews.com/wordpress/weekend-supplement/20477-2/">Colour Ads Rate Sheet</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106"><a href="http://www.ieyenews.com/packages-specials/">Packages/Specials</a></li>
	<li id="menu-item-543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543"><a href="http://www.ieyenews.com/print-classifieds/">Classifieds Ads Rate Sheet</a></li>
	<li id="menu-item-525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-525"><a href="http://www.ieyenews.com/online-advertisment/">Online Advertisment</a></li>
	<li id="menu-item-529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529"><a href="http://www.ieyenews.com/print-rates/">Printing Rates</a></li>
</ul>
</li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="http://www.ieyenews.com/wordpress/contact-ieyenews/">Contact Us</a></li>
<li id="menu-item-19501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19501"><a href="http://www.ieyenews.com/wordpress/weekend-supplement/">WEEKEND Supplement</a></li>
</ul></div></div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-178956 post type-post status-publish format-standard hentry category-caribbean-news category-events category-ibusiness category-icommunity category-ienvironment category-ifinance category-ilocal category-iscience category-iworld category-news category-publishers-choice tag-caribbean-program tag-florida-keys tag-mote-marine-lab tag-virgin-islands entry"><h1 class="entry-title">Iniative to restore one million corals launches in the caribbean and Florida Keys</h1> 
<div class="post-info"><span class="date published time" title="2016-09-13T20:03:09+00:00">September 13, 2016</span>  by <span class="author vcard"><span class="fn"><a href="http://www.ieyenews.com/wordpress/author/ieyenews/" rel="author">ieyenews</a></span></span> <span class="post-comments"><a href="http://www.ieyenews.com/wordpress/iniative-to-restore-one-million-corals-launches-in-the-caribbean-and-florida-keys/#respond">Leave a Comment</a></span> </div><div class="entry-content"><div class='main_wrapper_left'>
			 	<div class='first'><a href='javascript:void(0)' id='up_count' title='Click to like this post'><img valign='middle' src='http://www.ieyenews.com/wordpress/wp-content/plugins/vote-my-post/images/upvote.gif'/></a><div class='counter' id='vmp_up_counter'>0</div></div>
				<div class='other'><a href='javascript:void(0)' id='down_count' title='Click to dislike this post'><img valign='middle' src='http://www.ieyenews.com/wordpress/wp-content/plugins/vote-my-post/images/downvote.gif'/></a><div class='counter' id='vmp_down_counter'>0</div></div>
			 </div>
			 <div class='voted_left' id='vmp_message'></div>
			 <br/><br/><br/>
			<div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"><div class="really_simple_share_twitter" style="width:100px;"><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal"  data-text="Iniative to restore one million corals launches in the caribbean and Florida Keys" data-url="http://www.ieyenews.com/wordpress/iniative-to-restore-one-million-corals-launches-in-the-caribbean-and-florida-keys/"  data-via=""   ></a></div><div class="really_simple_share_google1" style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://www.ieyenews.com/wordpress/iniative-to-restore-one-million-corals-launches-in-the-caribbean-and-florida-keys/" ></div></div><div class="really_simple_share_facebook_share_new" style="width:110px;"><div class="fb-share-button" data-href="http://www.ieyenews.com/wordpress/iniative-to-restore-one-million-corals-launches-in-the-caribbean-and-florida-keys/" data-type="button_count" data-width="110"></div></div><div class="really_simple_share_google_share" style="width:110px;"><div class="g-plus" data-action="share" data-href="http://www.ieyenews.com/wordpress/iniative-to-restore-one-million-corals-launches-in-the-caribbean-and-florida-keys/" data-annotation="bubble" ></div></div><div class="really_simple_share_linkedin" style="width:100px;"><script type="IN/Share" data-counter="right" data-url="http://www.ieyenews.com/wordpress/iniative-to-restore-one-million-corals-launches-in-the-caribbean-and-florida-keys/"></script></div><div class="really_simple_share_pinterest" style="width:90px;"><a data-pin-config="beside" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ieyenews.com%2Fwordpress%2Finiative-to-restore-one-million-corals-launches-in-the-caribbean-and-florida-keys%2F&media=http%3A%2F%2Fwww.ieyenews.com%2Fwordpress%2Fwp-content%2Fuploads%2F2016%2F09%2Fimage.php_.jpeg&description=image-php" data-pin-do="buttonPin" ><img alt="Pin It" src="https://assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="really_simple_share_digg" style="width:100px;"><script type="text/javascript" src="http://widgets.digg.com/buttons.js"></script>
					<a class="DiggThisButton DiggCompact" href="http://digg.com/submit?url=http://www.ieyenews.com/wordpress/iniative-to-restore-one-million-corals-launches-in-the-caribbean-and-florida-keys/&amp;title=Iniative to restore one million corals launches in the caribbean and Florida Keys"></a></div><div class="really_simple_share_stumbleupon" style="width:100px;"><script type="text/javascript" src="https://www.stumbleupon.com/hostedbadge.php?s=1&amp;r=http://www.ieyenews.com/wordpress/iniative-to-restore-one-million-corals-launches-in-the-caribbean-and-florida-keys/"></script></div><div class="really_simple_share_hyves" style="width:100px;"><iframe src="http://www.hyves.nl/respect/button?url=http://www.ieyenews.com/wordpress/iniative-to-restore-one-million-corals-launches-in-the-caribbean-and-florida-keys/" 
						style="border: medium none; overflow:hidden; width:150px; height:21px;" scrolling="no" frameborder="0" allowTransparency="true" ></iframe></div><div class="really_simple_share_reddit" style="width:100px;"><script type="text/javascript" src="http://www.reddit.com/static/button/button1.js?newwindow=1&amp;url=http://www.ieyenews.com/wordpress/iniative-to-restore-one-million-corals-launches-in-the-caribbean-and-florida-keys/"></script></div><div class="really_simple_share_buffer" style="width:100px;"><a href="https://bufferapp.com/add" class="buffer-add-button" data-text="Iniative to restore one million corals launches in the caribbean and Florida Keys" data-url="http://www.ieyenews.com/wordpress/iniative-to-restore-one-million-corals-launches-in-the-caribbean-and-florida-keys/" data-count="horizontal"></a></div><div class="really_simple_share_tumblr" style="width:100px;"><a href="https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.ieyenews.com%2Fwordpress%2Finiative-to-restore-one-million-corals-launches-in-the-caribbean-and-florida-keys%2F&name=Iniative%20to%20restore%20one%20million%20corals%20launches%20in%20the%20caribbean%20and%20Florida%20Keys" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:61px; height:20px; background:url('http://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></div><div class="really_simple_share_pinzout" style="width:75px;"><script src="http://media.pinzout.com/js/pinzit.js" type="text/javascript" charset="utf-8"></script></div><div class="really_simple_share_rss" style="width:150px;"><a href="http://www.ieyenews.com/wordpress/iniative-to-restore-one-million-corals-launches-in-the-caribbean-and-florida-keys/feed/" title="comments feed"><img src="http://www.ieyenews.com/wordpress/wp-content/plugins/really-simple-facebook-twitter-share-buttons/images/rss.png" alt="comments feed" title="comments feed" /> comments feed</a></div><div class="really_simple_share_frype" style="width:110px;"><div id="draugiemLike32528"></div><script type="text/javascript">var p = { popup:true, mobile:true }; new DApi.Like(p).append("draugiemLike32528");</script></div></div>
		<div class="really_simple_share_clearfix"></div><div class="pf-content"><p class="p1"><span class="s1"><a href="http://www.ieyenews.com/wordpress/wp-content/uploads/2016/09/image.php_.jpeg"><img class="alignleft size-medium wp-image-178957" src="http://www.ieyenews.com/wordpress/wp-content/uploads/2016/09/image.php_-225x300.jpeg" alt="image-php" width="225" height="300" srcset="http://www.ieyenews.com/wordpress/wp-content/uploads/2016/09/image.php_-225x300.jpeg 225w, http://www.ieyenews.com/wordpress/wp-content/uploads/2016/09/image.php_.jpeg 450w" sizes="(max-width: 225px) 100vw, 225px" /></a>Newswise — MIAMI, Florida &#8211; Mote Marine Laboratory and The Nature Conservancy are partnering on a coral conservation initiative that will enable coral restoration at unprecedented scales throughout the Caribbean and the <a href="http://www.ieyenews.com/wordpress/tag/florida-keys/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Florida Keys">Florida Keys</a>. The collaboration officially began Monday evening, Sept. 12, 2016, in Miami, with the signing of a one-year memorandum of understanding (MOU), enabling the first steps in a proposed 15-year initiative of joint coral reef restoration and conservation efforts.</span></p>
<p class="p1"><span class="s1">The goals of the initiative are to restore more than one million corals across the region’s reefs, share science-based coral restoration and conservation practices among U.S. and international Caribbean partners, and construct necessary facilities such as coral gene banks, which preserve genetically diverse coral tissue and help researchers find strains resilient to environmental change. The Sept. 12 MOU will officially launch one year of planning and preparation, which will include growing 50,000 coral fragments.</span></p>
<p class="p1"><span class="s1">Coral reef systems help provide shoreline resiliency that protects coastal communities and create vibrant, healthy oceans for the people that depend on them. Ocean acidification, increasing ocean temperatures as a result of climate change, overfishing, unplanned coastal development and other associated stressors including waste water have damaged or decimated reefs around the world. Coral cover in Florida and the Caribbean has declined by 50 to 80 percent in some areas in just the last three decades.</span></p>
<p class="p1"><span class="s1">“As global challenges to the long-term sustainability of coral reefs intensify, so must our efforts to understand and address them,” said Dr. Michael P. Crosby, President &amp; CEO of Mote. “The basic and transformative research that Mote conducts is vital, but we also have a responsibility to translate and transfer the findings of our science into positive ecological, societal and economic impacts. Proactively restoring reefs at a regionally strategic scale, combined with establishing a network of coral gene banks to safeguard essential biodiversity, is unprecedented and allows for all three benefits: helping replenish some of the ocean’s most biodiverse ecosystems, educating and involving communities that are intimately linked to them, and preserving livelihoods — the billions of dollars generated by reef-related economic activity.”</span></p>
<p class="p1"><span class="s1">Mote — an independent, nonprofit marine science and education institution of five campuses from Sarasota, Florida to the Florida Keys that conducts diverse research programs around the world — has developed innovative technologies to grow staghorn, brain, boulder and star coral fragments and planted approximately 20,000 of them onto depleted reefs in the Florida Keys. In early 2017 Mote plans to open a new coral reef research and education facility at its Summerland Key campus, where Mote scientists have already pioneered groundbreaking methods to restore reef-building corals at accelerated rates and begun to genetically identify staghorn coral strains for potential resilience against threats.</span></p>
<p class="p1"><span class="s1">“We are accountable to future generations for securing the very resources that have helped us and generations before us to thrive,” said Dr. Luis Solórzano, Executive Director of The Nature Conservancy’s <a href="http://www.ieyenews.com/wordpress/tag/caribbean-program/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Caribbean Program">Caribbean Program</a>. “With the threats of climate change, unsustainable development, overfishing and pollution, this partnership between The Nature Conservancy and <a href="http://www.ieyenews.com/wordpress/tag/mote-marine-lab/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Mote Marine Lab">Mote Marine Lab</a> offers hope for the future of coral reefs and the systems they support. It is our imperative to engage leading scientists, advance innovative coral restoration practices and work collaboratively in order to safeguard these critical ecosystems.”</span></p>
<p class="p1"><span class="s1">“Coral reefs are critical ecosystems for sustaining the integrity of our marine habitats, natural resources and species, as well as for protecting our coastal areas. The decline of our coral reef systems from climate change and other human related impacts has serious consequences to the health and well-being of people and nature and requires that we take bold actions to transform the rate and scale of coral conservation,” said Temperince Morgan, Director of The Nature Conservancy in Florida. &#8220;We are excited to be joining forces with our Caribbean Program and Mote to step up to this challenge in an unprecedented way by applying our extensive experience in coral restoration to further develop and apply the science needed to conserve one of the most valued and threatened marine habitats in the world.”</span></p>
<p class="p1"><span class="s1">The Nature Conservancy is an international conservation organization working to protect the lands and waters on which all life depends. Throughout the Caribbean and Florida, the Conservancy has worked with their partners to advance science-based conservation actions that include establishing coral nurseries and planting over 15,000 coral colonies from the nurseries onto reefs over the past 12 years in the Florida Keys, Dry Tortugas and U.S. <a href="http://www.ieyenews.com/wordpress/tag/virgin-islands/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Virgin Islands">Virgin Islands</a>. These coral nurseries span from the Florida Keys all the way down to Grenada and are part of the largest restoration project of its kind.</span></p>
<p class="p1"><span class="s1">By combining forces, two of the world’s foremost independent marine research and conservation organizations will launch an innovative, international coral reef restoration initiative, giving Caribbean and Florida Keys coral reefs a better chance to survive and deliver ecological and economic benefits to future generations.</span></p>
<p class="p3"><span class="s1">Key goals for the one-year agreement and onward</span></p>
<p class="p1"><span class="s1">-Now through September 2017: The one-year MOU will help Mote and Conservancy staff secure additional coral restoration permits, plan their reef restoration initiative for the coming years, fundraise collaboratively and grow approximately 50,000 fragments of various coral species at Mote’s facilities in the Florida Keys and the Conservancy’s facilities in the U.S. Virgin Islands. Partners will focus on selecting coral strains resilient to increasing water temperatures, ocean acidification and disease. In early 2017, Mote will enhance these efforts by opening its new coral reef research facility on Summerland Key.</span></p>
<p class="p1"><span class="s1">-By 2020: A networked coral gene bank of threatened Caribbean and Florida coral species will be established and accumulate genetically identified coral tissue samples as “insurance” against climate change and near-term catastrophic events for reefs, such as widespread bleaching, diseases and oil spills. Efforts will include enhancing or expanding coral nurseries and adding gene banks to Mote and Conservancy facilities in Florida and the U.S. Virgin Islands, respectively. Mote and Conservancy staff will forge and advance international partnerships for upcoming coral restoration in priority locations including Cuba and the Bahamas.</span></p>
<p class="p1"><span class="s1">-By 2025: Mote and Conservancy staff plan to work with U.S. and international partners to restore corals at unprecedented rates for the Caribbean and the Florida Keys. Goals include planting one million coral fragments in the U.S. Virgin Islands and the Florida Keys and 500,000 in at least three other Caribbean nations. The partners aim to establish a new, permanent coral restoration facility in St. Croix to be jointly operated by Conservancy and Mote staff. They will also complete training of key local personnel working at U.S. and international coral restoration areas, and in the process, disseminate state-of-the-art coral science, conservation and restoration practices around the Caribbean.</span></p>
<p class="p1"><span class="s1">Mote and the Conservancy will work together and leverage their ongoing research and community engagement programs to secure the philanthropic investments needed to implement these innovative programs for restoring coral reefs and engaging local communities to lead in these efforts.</span></p>
<p class="p1"><span class="s1">Mote is already working with middle- and high school students in its Coral Research and Conservation Program that the Lab spearheaded with EARTHANGLE Inc. Now, the MOU between Mote and the Conservancy will help expand this program, with the ultimate goal of educating and engaging more students and their communities in coral reef conservation and restoration activities in the U.S. Virgin Islands and Florida Keys.</span></p>
<p class="p3"><span class="s1">Support coral reef restoration and research</span></p>
<p class="p1"><span class="s1">-Donate to Mote: Please contact Erin Kabinoff at 941-388-4441, ext. 415 <a href="mailto:ekabinoff@mote.org?subject=Newswise%20Article:%20Reporter%20Follow-up&amp;bcc=reporters@newswise.com"><span class="s2">ekabinoff@mote.org</span></a></span></p>
<p class="p1"><span class="s1">-Donate to The Nature Conservancy in Caribbean: Please contact Lisa Price at 307-690-0920 or visit: <a href="http://www.nature.org/ourinitiatives/regions/caribbean/giving/index.htm"><span class="s2">http://www.nature.org/ourinitiatives/regions/caribbean/giving/index.htm</span></a></span></p>
<p class="p1"><span class="s1">-Donate to The Nature Conservancy in Florida: Please call 407-682-3664 or visit: <a href="http://www.support.nature.org/florida"><span class="s2">support.nature.org/florida</span></a></span></p>
<p>&nbsp;</p>
<p>IMAGE: Credit: Joe Berg/Way Down Video<br />
Mote Marine Lab scientists restore staghorn corals in 2015 in the Florida Keys with volunteer helpers from the Combat Wounded Veteran Challenge and SCUBAnauts International. On Sept. 12, 2016, Mote signed a one-year agreement with The Nature Conservancy toward a proposed 15-year initiative to restore corals at unprecedented scales in the Florida Keys and Caribbean.</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="http://cdn.printfriendly.com/pf-button.gif" alt="Print Friendly" /></a></div></div><div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="http://www.ieyenews.com/wordpress/tropical-storm-erika-dominica-declares-disaster-and-seeks-aid/" rel="bookmark" title="Tropical storm Erika: Dominica declares disaster and seeks aid">Tropical storm Erika: Dominica declares disaster and seeks aid </a></li>
<li><a href="http://www.ieyenews.com/wordpress/caribbean-energy-information-systems-broadens-regional-network-to-cayman-islands/" rel="bookmark" title="Caribbean Energy Information Systems broadens regional network to Cayman Islands">Caribbean Energy Information Systems broadens regional network to Cayman Islands </a></li>
<li><a href="http://www.ieyenews.com/wordpress/pv-energy-to-present-solar-solutions-at-exhibition-on-cayman-islands/" rel="bookmark" title="PV Energy to present solar solutions at exhibition on Cayman Islands">PV Energy to present solar solutions at exhibition on Cayman Islands </a></li>
<li><a href="http://www.ieyenews.com/wordpress/caribbean-islands-to-have-3d-printed-coral-reefs/" rel="bookmark" title="Caribbean Islands to have 3D printed coral reefs">Caribbean Islands to have 3D printed coral reefs </a></li>
</ol>
</div>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.ieyenews.com/wordpress/iniative-to-restore-one-million-corals-launches-in-the-caribbean-and-florida-keys/"
    dc:identifier="http://www.ieyenews.com/wordpress/iniative-to-restore-one-million-corals-launches-in-the-caribbean-and-florida-keys/"
    dc:title="Iniative to restore one million corals launches in the caribbean and Florida Keys"
    trackback:ping="http://www.ieyenews.com/wordpress/iniative-to-restore-one-million-corals-launches-in-the-caribbean-and-florida-keys/trackback/" />
</rdf:RDF>-->
</div><div class="post-meta"><span class="categories">Filed Under: <a href="http://www.ieyenews.com/wordpress/category/caribbean-news/" rel="category tag">Caribbean News</a>, <a href="http://www.ieyenews.com/wordpress/category/events/" rel="category tag">Events</a>, <a href="http://www.ieyenews.com/wordpress/category/ibusiness/" rel="category tag">iBusiness</a>, <a href="http://www.ieyenews.com/wordpress/category/icommunity/" rel="category tag">iCommunity</a>, <a href="http://www.ieyenews.com/wordpress/category/ienvironment/" rel="category tag">iEnvironment</a>, <a href="http://www.ieyenews.com/wordpress/category/ifinance/" rel="category tag">iFinance</a>, <a href="http://www.ieyenews.com/wordpress/category/ilocal/" rel="category tag">iLocal News</a>, <a href="http://www.ieyenews.com/wordpress/category/iscience/" rel="category tag">iScience</a>, <a href="http://www.ieyenews.com/wordpress/category/iworld/" rel="category tag">iWorld News</a>, <a href="http://www.ieyenews.com/wordpress/category/news/" rel="category tag">News</a>, <a href="http://www.ieyenews.com/wordpress/category/publishers-choice/" rel="category tag">Publisher's Choice</a></span> <span class="tags">Tagged With: <a href="http://www.ieyenews.com/wordpress/tag/caribbean-program/" rel="tag">Caribbean Program</a>, <a href="http://www.ieyenews.com/wordpress/tag/florida-keys/" rel="tag">Florida Keys</a>, <a href="http://www.ieyenews.com/wordpress/tag/mote-marine-lab/" rel="tag">Mote Marine Lab</a>, <a href="http://www.ieyenews.com/wordpress/tag/virgin-islands/" rel="tag">Virgin Islands</a></span></div></div><div class="author-box"><div><img alt='' src='http://1.gravatar.com/avatar/a0a37905d3495f93e5736746e31d96db?s=70&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a0a37905d3495f93e5736746e31d96db?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /> <strong>About ieyenews</strong><br /></div></div>				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Speak Your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/wordpress/iniative-to-restore-one-million-corals-launches-in-the-caribbean-and-florida-keys/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.ieyenews.com/wordpress/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='178956' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2016" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.2" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
				</form>
					</div><!-- #respond -->
		</div><div id="sidebar" class="sidebar widget-area"><div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>September 2016</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.ieyenews.com/wordpress/2016/08/">&laquo; Aug</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="http://www.ieyenews.com/wordpress/2016/09/01/" aria-label="Posts published on September 1, 2016">1</a></td><td><a href="http://www.ieyenews.com/wordpress/2016/09/02/" aria-label="Posts published on September 2, 2016">2</a></td><td><a href="http://www.ieyenews.com/wordpress/2016/09/03/" aria-label="Posts published on September 3, 2016">3</a></td><td><a href="http://www.ieyenews.com/wordpress/2016/09/04/" aria-label="Posts published on September 4, 2016">4</a></td>
	</tr>
	<tr>
		<td><a href="http://www.ieyenews.com/wordpress/2016/09/05/" aria-label="Posts published on September 5, 2016">5</a></td><td><a href="http://www.ieyenews.com/wordpress/2016/09/06/" aria-label="Posts published on September 6, 2016">6</a></td><td><a href="http://www.ieyenews.com/wordpress/2016/09/07/" aria-label="Posts published on September 7, 2016">7</a></td><td><a href="http://www.ieyenews.com/wordpress/2016/09/08/" aria-label="Posts published on September 8, 2016">8</a></td><td><a href="http://www.ieyenews.com/wordpress/2016/09/09/" aria-label="Posts published on September 9, 2016">9</a></td><td><a href="http://www.ieyenews.com/wordpress/2016/09/10/" aria-label="Posts published on September 10, 2016">10</a></td><td><a href="http://www.ieyenews.com/wordpress/2016/09/11/" aria-label="Posts published on September 11, 2016">11</a></td>
	</tr>
	<tr>
		<td><a href="http://www.ieyenews.com/wordpress/2016/09/12/" aria-label="Posts published on September 12, 2016">12</a></td><td id="today"><a href="http://www.ieyenews.com/wordpress/2016/09/13/" aria-label="Posts published on September 13, 2016">13</a></td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div>
<div id="featured-post-11" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Breaking News and Public Notices</h4>
<div class="post-179013 post type-post status-publish format-standard hentry category-breaking-news category-caribbean-news category-icommunity category-ihealth category-iscience category-itravel category-iworld category-news entry"><h2><a href="http://www.ieyenews.com/wordpress/16-casesof-zika-in-cayman-islands-9-lovaly-transmitted/">16 casesof Zika in Cayman Islands &#8211; 9 locally transmitted</a></h2><p>From Cayman Islands Public Health &#x02026; <a href="http://www.ieyenews.com/wordpress/16-casesof-zika-in-cayman-islands-9-lovaly-transmitted/" class="more-link">[Read More...]</a></p></div><div class="post-178873 post type-post status-publish format-standard hentry category-breaking-news category-caribbean-news category-icommunity category-icrime category-ilocal category-news entry"><h2><a href="http://www.ieyenews.com/wordpress/cayman-islands-39-year-old-female-robbed-at-gun-point/">Cayman Islands: 39-year-old female robbed at gun point</a></h2><p>From RCIPS: Mon, Sep 12, 2016 at 11:38 PM

Just &#x02026; <a href="http://www.ieyenews.com/wordpress/cayman-islands-39-year-old-female-robbed-at-gun-point/" class="more-link">[Read More...]</a></p></div><div class="post-178753 post type-post status-publish format-standard hentry category-breaking-news category-caribbean-news category-icrime category-news tag-cayman-islands-man tag-george-town entry"><h2><a href="http://www.ieyenews.com/wordpress/cayman-islands-man-shot-outside-a-george-town-bar/">Cayman Islands: Man shot outside a George Town bar</a></h2><p>From RCIPS: Mon, Sep 12, 2016 at 11:58 AM

On &#x02026; <a href="http://www.ieyenews.com/wordpress/cayman-islands-man-shot-outside-a-george-town-bar/" class="more-link">[Read More...]</a></p></div><div class="post-178703 post type-post status-publish format-standard hentry category-breaking-news category-caribbean-news category-events category-icommunity category-icrime category-ilocal category-news entry"><h2><a href="http://www.ieyenews.com/wordpress/cayman-islands-police-report-2-robberies-recovery-of-a-firearm/">Cayman Islands police report 2 robberies &#038; recovery of a firearm</a></h2><p>From RCIPS Sep 10 2016 8:04 pm

Two Robberies &#x02026; <a href="http://www.ieyenews.com/wordpress/cayman-islands-police-report-2-robberies-recovery-of-a-firearm/" class="more-link">[Read More...]</a></p></div><div class="post-178490 post type-post status-publish format-standard hentry category-breaking-news category-caribbean-news category-events category-icommunity category-ihealth category-ilocal category-isports category-iworld category-news tag-cayman-islands-premier entry"><h2><a href="http://www.ieyenews.com/wordpress/caribbean-wellness-day-message-2016-from-cayman-islands-premier/">Caribbean Wellness Day Message 2016 from Cayman Islands Premier</a></h2><p>Premier and Minister for Health
Hon. Alden &#x02026; <a href="http://www.ieyenews.com/wordpress/caribbean-wellness-day-message-2016-from-cayman-islands-premier/" class="more-link">[Read More...]</a></p></div></div></div>
<div id="featured-post-7" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Weather</h4>
<div class="post-88237 post type-post status-publish format-standard has-post-thumbnail hentry category-ilocal category-iweather category-iworld category-weather tag-baro-trend-falling tag-ese tag-temperature-today tag-weather-underground entry"><a href="http://www.ieyenews.com/wordpress/for-latest-cayman-weather-go-to/" class="alignleft" aria-hidden="true"><img width="70" height="70" src="http://www.ieyenews.com/wordpress/wp-content/uploads/2013/10/fklSMu12Up3zdk8cHSoyFQeD-70x70.gif" class="entry-image attachment-post" alt="Tue Sep 13  2016 with Tropical Weather Outlook TS Ian &#038; 2 dist. in Atlantic; H/cane Orlene &#038; 1 dist in Pacific" itemprop="image" srcset="http://www.ieyenews.com/wordpress/wp-content/uploads/2013/10/fklSMu12Up3zdk8cHSoyFQeD-70x70.gif 70w, http://www.ieyenews.com/wordpress/wp-content/uploads/2013/10/fklSMu12Up3zdk8cHSoyFQeD-150x150.gif 150w, http://www.ieyenews.com/wordpress/wp-content/uploads/2013/10/fklSMu12Up3zdk8cHSoyFQeD-100x100.gif 100w" sizes="(max-width: 70px) 100vw, 70px" /></a><h2><a href="http://www.ieyenews.com/wordpress/for-latest-cayman-weather-go-to/">Tue Sep 13  2016 with Tropical Weather Outlook TS Ian &#038; 2 dist. in Atlantic; H/cane Orlene &#038; 1 dist in Pacific</a></h2><p> &#x02026; <a href="http://www.ieyenews.com/wordpress/for-latest-cayman-weather-go-to/" class="more-link">[Read More...]</a></p></div></div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Top of Page</a></p></div><div class="creds"><p><a href="http://www.ieyenews.com/wordpress/wp-content/uploads/2011/07/TERMS-AND-POLICIES-.pdf">Terms + Policies</a> - <a href="http://www.ieyenews.com/wordpress/wp-content/uploads/2011/07/Advertising-Policy.pdf">Advertising Policy</a> - <a href="http://www.ieyenews.com/wordpress/wp-content/uploads/2011/07/Privacy-Policy.pdf">Privacy Policy</a> . &#x000A9;&nbsp;2016 &bull; iNews</p></div></div></div></div><script type="text/javascript">
        //<![CDATA[
        
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      
      window.___gcfg = {lang: "en"};
		  (function() {
		    var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
		    po.src = "https://apis.google.com/js/plusone.js";
		    var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
		  })();
      
			(function(d){
				var pinit_already_loaded = false;
				if(document.getElementsByClassName && document.getElementsByTagName) {
					var pinit_class_tags = document.getElementsByClassName("really_simple_share_pinterest");
					for(i=0; i < pinit_class_tags.length; i++) {
						if(pinit_class_tags[i].getElementsByTagName("span").length > 0) {
							pinit_already_loaded = true;
						}	
					}
				}
				if (!pinit_already_loaded) {
				  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
				  p.type = 'text/javascript';
				  
				  p.async = true;
				  p.src = '//assets.pinterest.com/js/pinit.js';
				  f.parentNode.insertBefore(p, f);
				}
			}(document));
      
        //]]>
  		</script>
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script><!-- Powered by WPtouch: 4.2.5 --><script type='text/javascript'>jQuery(document).ready(function($) {$(".myController").jFlow({controller: ".jFlowControl",slideWrapper : "#jFlowSlider",slides: "#slides",selectedWrapper: "jFlowSelected",width: "425px",height: "280px",timer: 4000,duration: 800,loop: 1,effect: "right",prev: ".slider-previous",next: ".slider-next",auto: true});});</script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
        if('https:' == document.location.protocol) {
        js='https://pf-cdn.printfriendly.com/ssl/main.js';
        }
        else{
        js='http://cdn.printfriendly.com/printfriendly.js';
        }
            e.src = js;
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<link rel='stylesheet' id='style_css_whatsapp-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/addonist-whatsapp-share/css/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://static.bufferapp.com/js/button.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://platform.tumblr.com/v1/share.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/themes/news/js/tabs.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/plugins/anti-spam/js/anti-spam-4.2.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.ieyenews.com\/wordpress\/wp-admin\/admin-ajax.php","post_id":"178956"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/plugins/vote-my-post/js/all-scripts.js'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/plugins/genesis-slider/js/jflow.plus.js?ver=0.9.6'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/plugins/easy-fancybox/jquery.easing.pack.js?ver=1.3'></script>

<script type="text/javascript">
jQuery(document).on('ready post-load', easy_fancybox_handler );
</script>
</body>
</html>

<!-- Dynamic page generated in 0.703 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2016-09-13 21:02:10 -->

<!-- super cache -->