<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Have a laugh | IEyeNews</title>
		<style type="text/css">
			#genesis-slider, #slides, .genesis-slider-wrap { height: 280px; width: 425px; }
			.slide-excerpt { width: 425px; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { left: 0; }
			div.slider-next, div.slider-previous { top: 110px; }
		</style>
<!-- All in One SEO Pack 2.3.12.2.1 by Michael Torbert of Semper Fi Web Design[306,327] -->
<meta name="description"  content="The following were sent in to us by two of our readers. Thank you. We all need a laugh don't we? One of them is a local sign that can be very confusing" />

<link rel="canonical" href="http://www.ieyenews.com/wordpress/have-a-laugh/" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'inewscayman', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//static.bufferapp.com' />
<link rel='dns-prefetch' href='//www.draugiem.lv' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="IEyeNews &raquo; Feed" href="http://www.ieyenews.com/wordpress/feed/" />
<link rel="alternate" type="application/rss+xml" title="IEyeNews &raquo; Comments Feed" href="http://www.ieyenews.com/wordpress/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="IEyeNews &raquo; Have a laugh Comments Feed" href="http://www.ieyenews.com/wordpress/have-a-laugh/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ieyenews.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.ieyenews.com/wordpress/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='news-theme-css'  href='http://www.ieyenews.com/wordpress/wp-content/themes/news/style.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='vmp-style-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/vote-my-post/css/vmp-style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='subscribe-by-email-widget-css-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/subscribe-by-email/assets/css/widget.css?ver=20130522' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css?ver=1.5.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='really_simple_share_style-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/genesis-slider/style.css?ver=0.9.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/wp-a11y.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"582dff7175","ajaxurl":"http:\/\/www.ieyenews.com\/wordpress\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"582dff7175","ajaxurl":"http:\/\/www.ieyenews.com\/wordpress\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://www.draugiem.lv/api/api.js?ver=4.7.4'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sbe_localized = {"ajaxurl":"http:\/\/www.ieyenews.com\/wordpress\/wp-admin\/admin-ajax.php","subscription_created":"Your subscription has been successfully created!","already_subscribed":"You are already subscribed!","subscription_cancelled":"Your subscription has been successfully canceled!","failed_to_cancel_subscription":"Failed to cancel your subscription!","invalid_email":"Invalid e-mail address!","default_email":"ex: john@hotmail.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/plugins/subscribe-by-email/assets/js/widget.js?ver=20130522'></script>
<link rel='https://api.w.org/' href='http://www.ieyenews.com/wordpress/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ieyenews.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='France&#8217;s Macron must win big now to have a chance of fulfilling pledges' href='http://www.ieyenews.com/wordpress/frances-macron-must-win-big-now-to-have-a-chance-of-fulfilling-pledges/' />
<link rel='next' title='Caribbean305 to launch Caribbean-American Heritage Month celebrations In Miami' href='http://www.ieyenews.com/wordpress/caribbean305-to-launch-caribbean-american-heritage-month-celebrations-in-miami/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://www.ieyenews.com/wordpress/?p=199736' />
<link rel="alternate" type="application/json+oembed" href="http://www.ieyenews.com/wordpress/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ieyenews.com%2Fwordpress%2Fhave-a-laugh%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ieyenews.com/wordpress/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ieyenews.com%2Fwordpress%2Fhave-a-laugh%2F&#038;format=xml" />

	<!--SEO For wordpress by PHPpoet starts -->
	<meta name="title" content="Have a laugh">
	<meta name="description" content="The following were sent in to us by two of our readers.

Thank you.

We all need a laugh don't we?

One of them is a local sign that can be very confu" />    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<link rel="apple-touch-icon" sizes="57x57" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-152x152.png">
<link rel="icon" type="image/png" href="/wordpress/wp-content/uploads/fbrfg/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/wordpress/wp-content/uploads/fbrfg/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/wordpress/wp-content/uploads/fbrfg/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/wordpress/wp-content/uploads/fbrfg/manifest.json">
<link rel="shortcut icon" href="/wordpress/wp-content/uploads/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/wordpress/wp-content/uploads/fbrfg/mstile-144x144.png">
<meta name="msapplication-config" content="/wordpress/wp-content/uploads/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff"><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><link rel="pingback" href="http://www.ieyenews.com/wordpress/xmlrpc.php" />
<style>
body.home .really_simple_share,
body.home .really_simple_share_clearfix,
body.home .yarpp-related {
	display: none;
}
</style>    <style type="text/css">
        #header {
            background: url(http://www.ieyenews.com/wordpress/wp-content/themes/news/images/header.png) scroll no-repeat 0 0;
            height: px;
        }
        .header-image #title-area, .header-image #title-area #title, .header-image #title-area #title a {
            height: px;
        }
        </style>
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(3,122,221,.88);}</style>
<!-- Easy FancyBox 1.5.8.2 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : false, 'hideOnOverlayClick' : false, 'showCloseButton' : false, 'margin' : 20, 'centerOnScroll' : false, 'enableEscapeButton' : false, 'autoScale' : false };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpeg"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : false, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : false, 'enableKeyboardNav' : false, 'cyclic' : false }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/* ]]> */
</script>
<style type="text/css">
#fancybox-content{background-color:#fff}
#fancybox-content{border-color:#fff}#fancybox-outer{background-color:#fff}
#fancybox-content{color:inherit}
</style>
</head>
<body class="post-template-default single single-post postid-199736 single-format-standard custom-header header-image content-sidebar"><div id="wrap">	<div id="topnav">
	<div class="topnav-left">
	<p>April 25, 2017</p>
	</div><!-- end .topnav-left -->
	<div class="topnav-right">
	<form method="get" class="searchform search-form" action="http://www.ieyenews.com/wordpress/" role="search" ><input type="text" value="Search iNews" name="s" class="s search-input" onfocus="if (&#039;Search iNews&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search iNews&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form>	</div><!-- end .topnav-right -->
	</div><!-- end #topnav -->
<div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://www.ieyenews.com/wordpress/">IEyeNews</a></p><p id="description">For all the latest Cayman, Caribbean and International Stories plus cartoons and puzzles. 32 + new blogs daily</p></div><div class="widget-area header-widget-area"><div id="wunderground_forecast_widget-3" class="widget wunderground"><div class="widget-wrap"><h4 class="widget-title widgettitle">Weather Forecast</h4>


<div class="wu-wrapper wu-table-vertical wp_wunderground">

	

<form class="wu-search ui-front">
	<label><i class="dashicons dashicons-search"></i><input type="text" class="wu-autocomplete" value="Cayman Islands" /></label>
</form>

	

	
	
		<div class="wu-forecast-wrapper">

			<table class="wu-table-1">
				<tbody>

																	<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://www.ieyenews.com/wordpress/wp-content/plugins/wunderground/assets/img/icons/k/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Currently</span>
	
				
				
			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-current">75&deg;</span>


</div>


				<div class="wu-cond-text">Partly Cloudy</div>

						<div class="wu-forecast-text">Today is forecast to be <span class="b same">nearly the same</span> temperature as yesterday.</div>
	
		</div>
	</td>
</tr>
					
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://www.ieyenews.com/wordpress/wp-content/plugins/wunderground/assets/img/icons/k/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Tuesday</span>
		
						<span class="wu-date">04/25</span>

					<span class="wu-cond-pop" title="10% Chance of Precipitation">10%</span>

			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 91&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 70&deg;</span>


</div>


				<div class="wu-cond-text">Partly Cloudy</div>

						<div class="wu-forecast-text">Sunshine and clouds mixed. High 91F. Winds SW at 5 to 10 mph.</div>
	
		</div>
	</td>
</tr>

																				<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://www.ieyenews.com/wordpress/wp-content/plugins/wunderground/assets/img/icons/k/nt_partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Tuesday Night</span>
		
						<span class="wu-date">04/25</span>

					<span class="wu-cond-pop" title="10% Chance of Precipitation">10%</span>

			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 91&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 70&deg;</span>


</div>


				<div class="wu-cond-text">Partly Cloudy</div>

						<div class="wu-forecast-text">A few clouds. Low near 70F. Winds E at 5 to 10 mph.</div>
	
		</div>
	</td>
</tr>
						
									</tbody>
			</table>

		</div>

		<div class="wu-copyright">

				
	<a href="http://www.wunderground.com/q/zmw:00000.2.78350" rel="external" title="View the Florida forecast on Wunderground.com"><img src="http://www.ieyenews.com/wordpress/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a>

</div>

		
</div>

</div></div>
</div></div></div><div id="nav"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary"><li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="http://www.ieyenews.com">Home</a></li>
<li id="menu-item-396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-396"><a href="http://www.ieyenews.com/wordpress/category/today/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1099" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1099"><a href="http://www.ieyenews.com/wordpress/category/ilocal/">Local</a></li>
	<li id="menu-item-1100" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1100"><a href="http://www.ieyenews.com/wordpress/category/iworld/">World</a></li>
	<li id="menu-item-3547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3547"><a href="http://www.ieyenews.com/wordpress/category/ibusiness/">Business</a></li>
	<li id="menu-item-3548" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3548"><a href="http://www.ieyenews.com/wordpress/category/icommunity/">Community</a></li>
	<li id="menu-item-6433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6433"><a href="http://www.ieyenews.com/wordpress/community-news/">Community Videos</a></li>
	<li id="menu-item-3549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3549"><a href="http://www.ieyenews.com/wordpress/category/ienvironment/">Environment</a></li>
	<li id="menu-item-3550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3550"><a href="http://www.ieyenews.com/wordpress/category/iscience/">Science</a></li>
	<li id="menu-item-7077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7077"><a href="http://www.ieyenews.com/wordpress/category/ijamaica/">iJamaica</a></li>
	<li id="menu-item-9546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9546"><a href="http://www.ieyenews.com/wordpress/category/events/">Events</a></li>
	<li id="menu-item-9548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9548"><a href="http://www.ieyenews.com/wordpress/category/inotices/">Notices</a></li>
</ul>
</li>
<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-194"><a href="http://www.ieyenews.com/wordpress/category/ientertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-9547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9547"><a href="http://www.ieyenews.com/wordpress/category/iart/">Art</a></li>
	<li id="menu-item-3551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3551"><a href="http://www.ieyenews.com/wordpress/category/ibooks/">Books</a></li>
	<li id="menu-item-3552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3552"><a href="http://www.ieyenews.com/wordpress/category/ikids/">Kidz</a></li>
	<li id="menu-item-3553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3553"><a href="http://www.ieyenews.com/wordpress/category/ipuzzle/">Puzzles</a></li>
	<li id="menu-item-3554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3554"><a href="http://www.ieyenews.com/wordpress/category/iwatch/">Watch &#038; Listen</a></li>
</ul>
</li>
<li id="menu-item-1098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1098"><a href="http://www.ieyenews.com/wordpress/category/isports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-1101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1101"><a href="http://www.ieyenews.com/wordpress/category/sports-local/">Sports Local</a></li>
	<li id="menu-item-1102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1102"><a href="http://www.ieyenews.com/wordpress/category/sports-world/">Sports World</a></li>
	<li id="menu-item-5892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5892"><a href="http://www.ieyenews.com/wordpress/sports_video/">Sports Video</a></li>
	<li id="menu-item-3561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3561"><a href="http://www.ieyenews.com/wordpress/category/sports-fixtures/">Fixtures</a></li>
	<li id="menu-item-3562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3562"><a href="http://www.ieyenews.com/wordpress/category/sports-results/">Results</a></li>
</ul>
</li>
<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-196"><a href="http://www.ieyenews.com/wordpress/category/ilifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-3555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3555"><a href="http://www.ieyenews.com/wordpress/category/iculture/">Culture</a></li>
	<li id="menu-item-3559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3559"><a href="http://www.ieyenews.com/wordpress/category/ifaith/">Faith</a></li>
	<li id="menu-item-3556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3556"><a href="http://www.ieyenews.com/wordpress/category/ifood/">Food &#038; Drink</a></li>
	<li id="menu-item-3557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3557"><a href="http://www.ieyenews.com/wordpress/category/ihealth/">Health</a></li>
	<li id="menu-item-3560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3560"><a href="http://www.ieyenews.com/wordpress/category/istyle/">Style</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="http://www.ieyenews.com/wordpress/category/iopinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-3558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3558"><a href="http://www.ieyenews.com/wordpress/category/editorial/">Editorials</a></li>
	<li id="menu-item-20617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20617"><a href="http://www.ieyenews.com/wordpress/category/our-eye/">Our Eye</a></li>
	<li id="menu-item-20618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20618"><a href="http://www.ieyenews.com/wordpress/category/your-view/">Your View</a></li>
	<li id="menu-item-3567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3567"><a href="http://www.ieyenews.com/wordpress/polls/">Polls</a></li>
</ul>
</li>
<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54"><a href="http://www.ieyenews.com/wordpress/share/">Have Your Say</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-114"><a href="#">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-20485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20485"><a href="http://www.ieyenews.com/wordpress/weekend-supplement/20477-2/">Colour Ads Rate Sheet</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106"><a href="http://www.ieyenews.com/packages-specials/">Packages/Specials</a></li>
	<li id="menu-item-543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543"><a href="http://www.ieyenews.com/print-classifieds/">Classifieds Ads Rate Sheet</a></li>
	<li id="menu-item-525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-525"><a href="http://www.ieyenews.com/online-advertisment/">Online Advertisment</a></li>
	<li id="menu-item-529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529"><a href="http://www.ieyenews.com/print-rates/">Printing Rates</a></li>
</ul>
</li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="http://www.ieyenews.com/wordpress/contact-ieyenews/">Contact Us</a></li>
<li id="menu-item-19501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19501"><a href="http://www.ieyenews.com/wordpress/weekend-supplement/">WEEKEND Supplement</a></li>
</ul></div></div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-199736 post type-post status-publish format-standard has-post-thumbnail hentry category-icommunity category-ientertainment category-ilocal category-iworld category-news category-top-news entry"><h1 class="entry-title">Have a laugh</h1> 
<div class="post-info"><span class="date published time" title="2017-04-24T20:00:51+00:00">April 24, 2017</span>  by <span class="author vcard"><span class="fn"><a href="http://www.ieyenews.com/wordpress/author/ieyenews/" rel="author">ieyenews</a></span></span> <span class="post-comments"><a href="http://www.ieyenews.com/wordpress/have-a-laugh/#comments">1 Comment</a></span> </div><div class="entry-content"><div class='main_wrapper_left'>
			 	<div class='first'><a href='javascript:void(0)' id='up_count' title='Click to like this post'><img valign='middle' src='http://www.ieyenews.com/wordpress/wp-content/plugins/vote-my-post/images/upvote.gif'/></a><div class='counter' id='vmp_up_counter'>0</div></div>
				<div class='other'><a href='javascript:void(0)' id='down_count' title='Click to dislike this post'><img valign='middle' src='http://www.ieyenews.com/wordpress/wp-content/plugins/vote-my-post/images/downvote.gif'/></a><div class='counter' id='vmp_down_counter'>0</div></div>
			 </div>
			 <div class='voted_left' id='vmp_message'></div>
			 <br/><br/><br/>
			<div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"><div class="really_simple_share_twitter" style="width:100px;"><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal"  data-text="Have a laugh" data-url="http://www.ieyenews.com/wordpress/have-a-laugh/"  data-via=""   ></a></div><div class="really_simple_share_google1" style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://www.ieyenews.com/wordpress/have-a-laugh/" ></div></div><div class="really_simple_share_facebook_share_new" style="width:110px;"><div class="fb-share-button" data-href="http://www.ieyenews.com/wordpress/have-a-laugh/" data-type="button_count" data-width="110"></div></div><div class="really_simple_share_google_share" style="width:110px;"><div class="g-plus" data-action="share" data-href="http://www.ieyenews.com/wordpress/have-a-laugh/" data-annotation="bubble" ></div></div><div class="really_simple_share_linkedin" style="width:100px;"><script type="IN/Share" data-counter="right" data-url="http://www.ieyenews.com/wordpress/have-a-laugh/"></script></div><div class="really_simple_share_pinterest" style="width:90px;"><a data-pin-config="beside" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ieyenews.com%2Fwordpress%2Fhave-a-laugh%2F&media=http%3A%2F%2Fwww.ieyenews.com%2Fwordpress%2Fwp-content%2Fuploads%2F2017%2F04%2Fimage001-1.webtop.jpg&description=image001%20%281%29.webtop" data-pin-do="buttonPin" ><img alt="Pin It" src="https://assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="really_simple_share_reddit" style="width:100px;"><script type="text/javascript" src="http://www.reddit.com/static/button/button1.js?newwindow=1&amp;url=http://www.ieyenews.com/wordpress/have-a-laugh/"></script></div><div class="really_simple_share_buffer" style="width:100px;"><a href="https://bufferapp.com/add" class="buffer-add-button" data-text="Have a laugh" data-url="http://www.ieyenews.com/wordpress/have-a-laugh/" data-count="horizontal"></a></div><div class="really_simple_share_rss" style="width:150px;"><a href="http://www.ieyenews.com/wordpress/have-a-laugh/feed/" title="comments feed"><img src="http://www.ieyenews.com/wordpress/wp-content/plugins/really-simple-facebook-twitter-share-buttons/images/rss.png" alt="comments feed" title="comments feed" /> comments feed</a></div><div class="really_simple_share_frype" style="width:110px;"><div id="draugiemLike60845"></div><script type="text/javascript">var p = { popup:true, mobile:true }; new DApi.Like(p).append("draugiemLike60845");</script></div></div>
		<div class="really_simple_share_clearfix"></div><div class="pf-content"><p><a href="http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/image003.jpg"><img class="alignleft  wp-image-199705" src="http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/image003-300x242.jpg" alt="" width="229" height="185" srcset="http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/image003-300x242.jpg 300w, http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/image003.jpg 480w" sizes="(max-width: 229px) 100vw, 229px" /></a>The following were sent in to us by two of our readers.</p>
<p>Thank you.</p>
<p>We all need a laugh don&#8217;t we?</p>
<p>One of them is a local sign that can be very confusing to tourists. And even to me! I looked up into the sky.</p>

		<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery galleryid-199736 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.ieyenews.com/wordpress/gadgets-of-the-week-7/image005-1-3/'><img width="150" height="150" src="http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/image005-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/image005-1-150x150.jpg 150w, http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/image005-1-300x300.jpg 300w, http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/image005-1-70x70.jpg 70w, http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/image005-1-100x100.jpg 100w, http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/image005-1-144x144.jpg 144w, http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/image005-1.jpg 480w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://www.ieyenews.com/wordpress/gadgets-of-the-week-7/image004-14/'><img width="150" height="150" src="http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/image004-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/image004-150x150.jpg 150w, http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/image004-70x70.jpg 70w, http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/image004-100x100.jpg 100w, http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/image004-144x144.jpg 144w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.ieyenews.com/wordpress/gadgets-of-the-week-7/image002-35/'><img width="150" height="150" src="http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/image002-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/image002-150x150.jpg 150w, http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/image002-300x300.jpg 300w, http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/image002-70x70.jpg 70w, http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/image002-100x100.jpg 100w, http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/image002-144x144.jpg 144w, http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/image002.jpg 480w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.ieyenews.com/wordpress/gadgets-of-the-week-7/image006-14/'><img width="150" height="150" src="http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/image006-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/image006-150x150.jpg 150w, http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/image006-70x70.jpg 70w, http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/image006-100x100.jpg 100w, http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/image006-144x144.jpg 144w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.ieyenews.com/wordpress/gadgets-of-the-week-7/image007-8/'><img width="150" height="150" src="http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/image007-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/image007-150x150.jpg 150w, http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/image007-300x300.jpg 300w, http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/image007-70x70.jpg 70w, http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/image007-100x100.jpg 100w, http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/image007-144x144.jpg 144w, http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/image007.jpg 480w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.ieyenews.com/wordpress/gadgets-of-the-week-7/image008-12/'><img width="150" height="150" src="http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/image008-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/image008-150x150.jpg 150w, http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/image008-70x70.jpg 70w, http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/image008-100x100.jpg 100w, http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/image008-144x144.jpg 144w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.ieyenews.com/wordpress/gadgets-of-the-week-7/image009-6/'><img width="150" height="150" src="http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/image009-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/image009-150x150.jpg 150w, http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/image009-70x70.jpg 70w, http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/image009-100x100.jpg 100w, http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/image009-144x144.jpg 144w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.ieyenews.com/wordpress/gadgets-of-the-week-7/image011-6/'><img width="150" height="150" src="http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/image011-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/image011-150x150.jpg 150w, http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/image011-70x70.jpg 70w, http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/image011-100x100.jpg 100w, http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/image011-144x144.jpg 144w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://www.ieyenews.com/wordpress/gadgets-of-the-week-7/road-sign-on-linford-pierson-highway/'><img width="150" height="150" src="http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/road-sign-on-LInford-Pierson-Highway-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/road-sign-on-LInford-Pierson-Highway-150x150.jpg 150w, http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/road-sign-on-LInford-Pierson-Highway-70x70.jpg 70w, http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/road-sign-on-LInford-Pierson-Highway-100x100.jpg 100w, http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/road-sign-on-LInford-Pierson-Highway-144x144.jpg 144w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/pf-button.gif" alt="Print Friendly" /></a></div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.ieyenews.com/wordpress/have-a-laugh/"
    dc:identifier="http://www.ieyenews.com/wordpress/have-a-laugh/"
    dc:title="Have a laugh"
    trackback:ping="http://www.ieyenews.com/wordpress/have-a-laugh/trackback/" />
</rdf:RDF>-->
</div><div class="post-meta"><span class="categories">Filed Under: <a href="http://www.ieyenews.com/wordpress/category/icommunity/" rel="category tag">iCommunity</a>, <a href="http://www.ieyenews.com/wordpress/category/ientertainment/" rel="category tag">iEntertainment</a>, <a href="http://www.ieyenews.com/wordpress/category/ilocal/" rel="category tag">iLocal News</a>, <a href="http://www.ieyenews.com/wordpress/category/iworld/" rel="category tag">iWorld News</a>, <a href="http://www.ieyenews.com/wordpress/category/news/" rel="category tag">News</a>, <a href="http://www.ieyenews.com/wordpress/category/top-news/" rel="category tag">top news</a></span> </div></div><div class="author-box"><div><img alt='' src='http://1.gravatar.com/avatar/a0a37905d3495f93e5736746e31d96db?s=70&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a0a37905d3495f93e5736746e31d96db?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /> <strong>About ieyenews</strong><br /></div></div><div id="pings"><h3>Trackbacks</h3><ol class="ping-list">		<li class="pingback even thread-even depth-1" id="comment-2888">
				<div id="div-comment-2888" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn"><a href='http://www.caribbeanedition.com/2017/04/24/have-a-laugh/' rel='external nofollow' class='url'>Have a laugh &#8211; Caribbean Edition</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://www.ieyenews.com/wordpress/have-a-laugh/#comment-2888">
			April 24, 2017 at 10:40 pm</a>		</div>

		<p>[&#8230;] Cayman Eye News |&#013; Have a laugh&#013; The following were sent in to us by two of our readers. Thank you. We all need a laugh [&#8230;]</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.ieyenews.com/wordpress/have-a-laugh/?replytocom=2888#respond' onclick='return addComment.moveForm( "div-comment-2888", "2888", "respond", "199736" )' aria-label='Reply to Have a laugh &#8211; Caribbean Edition'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Speak Your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/wordpress/have-a-laugh/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.ieyenews.com/wordpress/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='199736' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2017" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.3" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
			</form>
			</div><!-- #respond -->
	</div><div id="sidebar" class="sidebar widget-area"><div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>April 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.ieyenews.com/wordpress/2017/03/">&laquo; Mar</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="http://www.ieyenews.com/wordpress/2017/04/01/" aria-label="Posts published on April 1, 2017">1</a></td><td><a href="http://www.ieyenews.com/wordpress/2017/04/02/" aria-label="Posts published on April 2, 2017">2</a></td>
	</tr>
	<tr>
		<td><a href="http://www.ieyenews.com/wordpress/2017/04/03/" aria-label="Posts published on April 3, 2017">3</a></td><td><a href="http://www.ieyenews.com/wordpress/2017/04/04/" aria-label="Posts published on April 4, 2017">4</a></td><td><a href="http://www.ieyenews.com/wordpress/2017/04/05/" aria-label="Posts published on April 5, 2017">5</a></td><td><a href="http://www.ieyenews.com/wordpress/2017/04/06/" aria-label="Posts published on April 6, 2017">6</a></td><td><a href="http://www.ieyenews.com/wordpress/2017/04/07/" aria-label="Posts published on April 7, 2017">7</a></td><td><a href="http://www.ieyenews.com/wordpress/2017/04/08/" aria-label="Posts published on April 8, 2017">8</a></td><td><a href="http://www.ieyenews.com/wordpress/2017/04/09/" aria-label="Posts published on April 9, 2017">9</a></td>
	</tr>
	<tr>
		<td><a href="http://www.ieyenews.com/wordpress/2017/04/10/" aria-label="Posts published on April 10, 2017">10</a></td><td><a href="http://www.ieyenews.com/wordpress/2017/04/11/" aria-label="Posts published on April 11, 2017">11</a></td><td><a href="http://www.ieyenews.com/wordpress/2017/04/12/" aria-label="Posts published on April 12, 2017">12</a></td><td><a href="http://www.ieyenews.com/wordpress/2017/04/13/" aria-label="Posts published on April 13, 2017">13</a></td><td><a href="http://www.ieyenews.com/wordpress/2017/04/14/" aria-label="Posts published on April 14, 2017">14</a></td><td><a href="http://www.ieyenews.com/wordpress/2017/04/15/" aria-label="Posts published on April 15, 2017">15</a></td><td><a href="http://www.ieyenews.com/wordpress/2017/04/16/" aria-label="Posts published on April 16, 2017">16</a></td>
	</tr>
	<tr>
		<td><a href="http://www.ieyenews.com/wordpress/2017/04/17/" aria-label="Posts published on April 17, 2017">17</a></td><td><a href="http://www.ieyenews.com/wordpress/2017/04/18/" aria-label="Posts published on April 18, 2017">18</a></td><td><a href="http://www.ieyenews.com/wordpress/2017/04/19/" aria-label="Posts published on April 19, 2017">19</a></td><td><a href="http://www.ieyenews.com/wordpress/2017/04/20/" aria-label="Posts published on April 20, 2017">20</a></td><td><a href="http://www.ieyenews.com/wordpress/2017/04/21/" aria-label="Posts published on April 21, 2017">21</a></td><td><a href="http://www.ieyenews.com/wordpress/2017/04/22/" aria-label="Posts published on April 22, 2017">22</a></td><td><a href="http://www.ieyenews.com/wordpress/2017/04/23/" aria-label="Posts published on April 23, 2017">23</a></td>
	</tr>
	<tr>
		<td><a href="http://www.ieyenews.com/wordpress/2017/04/24/" aria-label="Posts published on April 24, 2017">24</a></td><td id="today"><a href="http://www.ieyenews.com/wordpress/2017/04/25/" aria-label="Posts published on April 25, 2017">25</a></td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	</tbody>
	</table></div></div></div>
<div id="featured-post-11" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Breaking News and Public Notices</h4>
<div class="post-199633 post type-post status-publish format-standard hentry category-breaking-news category-caribbean-news category-ibusiness category-ifood category-ilocal category-iworld category-news entry"><h2><a href="http://www.ieyenews.com/wordpress/banquet-chicken-nugget-meals-recall/">Banquet Chicken Nugget Meals Recall</a></h2><p>From Foster's Food Fair

Following the &#x02026; <a href="http://www.ieyenews.com/wordpress/banquet-chicken-nugget-meals-recall/" class="more-link">[Read More...]</a></p></div><div class="post-199487 post type-post status-publish format-standard hentry category-breaking-news category-caribbean-news category-events category-icommunity category-icrime category-ilocal category-news entry"><h2><a href="http://www.ieyenews.com/wordpress/cayman-islands-40-year-old-female-robbed-of-her-handbag/">Cayman Islands: 40-year-old female robbed of her handbag</a></h2><p>From RCIPS April 22 2017

Just before 7:00 pm on &#x02026; <a href="http://www.ieyenews.com/wordpress/cayman-islands-40-year-old-female-robbed-of-her-handbag/" class="more-link">[Read More...]</a></p></div><div class="post-199474 post type-post status-publish format-standard hentry category-breaking-news category-caribbean-news category-events category-icommunity category-icrime category-ilocal category-news entry"><h2><a href="http://www.ieyenews.com/wordpress/cayman-islands-man-charged-with-burglary-in-court-fri-21-april/">Cayman Islands: Man charged with Burglary in Court Fri, 21 April</a></h2><p>From RCIPS

A 43-year-old man of George Town has &#x02026; <a href="http://www.ieyenews.com/wordpress/cayman-islands-man-charged-with-burglary-in-court-fri-21-april/" class="more-link">[Read More...]</a></p></div><div class="post-199458 post type-post status-publish format-standard hentry category-breaking-news category-caribbean-news category-icommunity category-icrime category-ilocal category-news entry"><h2><a href="http://www.ieyenews.com/wordpress/cayman-islands-robbery-at-east-end-gas-station-fri-night-20-april/">Cayman Islands: Robbery at East End gas station Thu night, 20 April</a></h2><p>From RCIPS Fri April 21 2017

Last night, &#x02026; <a href="http://www.ieyenews.com/wordpress/cayman-islands-robbery-at-east-end-gas-station-fri-night-20-april/" class="more-link">[Read More...]</a></p></div></div></div>
<div id="featured-post-7" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Weather</h4>
<div class="post-199753 post type-post status-publish format-standard has-post-thumbnail hentry category-caribbean-news category-icommunity category-ienvironment category-ilocal category-iweather category-news category-weather entry"><a href="http://www.ieyenews.com/wordpress/25-apr-2017-weather-in-cayman/" class="alignleft" aria-hidden="true"><img width="70" height="70" src="http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/fklSMu12Up3zdk8cHSoyFQeD-7-70x70.gif" class="entry-image attachment-post" alt="25 Apr 2017 Weather in Cayman" itemprop="image" srcset="http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/fklSMu12Up3zdk8cHSoyFQeD-7-70x70.gif 70w, http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/fklSMu12Up3zdk8cHSoyFQeD-7-150x150.gif 150w, http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/fklSMu12Up3zdk8cHSoyFQeD-7-100x100.gif 100w, http://www.ieyenews.com/wordpress/wp-content/uploads/2017/04/fklSMu12Up3zdk8cHSoyFQeD-7-144x144.gif 144w" sizes="(max-width: 70px) 100vw, 70px" /></a><h2><a href="http://www.ieyenews.com/wordpress/25-apr-2017-weather-in-cayman/">25 Apr 2017 Weather in Cayman</a></h2><p> &#x02026; <a href="http://www.ieyenews.com/wordpress/25-apr-2017-weather-in-cayman/" class="more-link">[Read More...]</a></p></div></div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Top of Page</a></p></div><div class="creds"><p><a href="http://www.ieyenews.com/wordpress/wp-content/uploads/2011/07/TERMS-AND-POLICIES-.pdf">Terms + Policies</a> - <a href="http://www.ieyenews.com/wordpress/wp-content/uploads/2011/07/Advertising-Policy.pdf">Advertising Policy</a> - <a href="http://www.ieyenews.com/wordpress/wp-content/uploads/2011/07/Privacy-Policy.pdf">Privacy Policy</a> . &#x000A9;&nbsp;2017 &bull; iNews</p></div></div></div></div><script type="text/javascript">
        //<![CDATA[
        
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      
      window.___gcfg = {lang: "en"};
		  (function() {
		    var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
		    po.src = "https://apis.google.com/js/plusone.js";
		    var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
		  })();
      
			(function(d){
				var pinit_already_loaded = false;
				if(document.getElementsByClassName && document.getElementsByTagName) {
					var pinit_class_tags = document.getElementsByClassName("really_simple_share_pinterest");
					for(i=0; i < pinit_class_tags.length; i++) {
						if(pinit_class_tags[i].getElementsByTagName("span").length > 0) {
							pinit_already_loaded = true;
						}	
					}
				}
				if (!pinit_already_loaded) {
				  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
				  p.type = 'text/javascript';
				  
				  p.async = true;
				  p.src = '//assets.pinterest.com/js/pinit.js';
				  f.parentNode.insertBefore(p, f);
				}
			}(document));
      
        //]]>
  		</script>
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script><!-- Powered by WPtouch: 4.3.15 --><style>
body.home .really_simple_share,
body.home .really_simple_share_clearfix,
body.home .yarpp-related {
	display: none;
}
</style><script type='text/javascript'>jQuery(document).ready(function($) {$(".myController").jFlow({controller: ".jFlowControl",slideWrapper : "#jFlowSlider",slides: "#slides",selectedWrapper: "jFlowSelected",width: "425px",height: "280px",timer: 4000,duration: 800,loop: 1,effect: "right",prev: ".slider-previous",next: ".slider-next",auto: true});});</script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<link rel='stylesheet' id='style_css_whatsapp-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/addonist-whatsapp-share/css/style.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://static.bufferapp.com/js/button.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/themes/news/js/tabs.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/plugins/anti-spam/js/anti-spam-4.3.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.ieyenews.com\/wordpress\/wp-admin\/admin-ajax.php","post_id":"199736"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/plugins/vote-my-post/js/all-scripts.js'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/plugins/genesis-slider/js/jflow.plus.js?ver=0.9.6'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?ver=1.5.8.2'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.3.2'></script>
<script type="text/javascript">
jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create/button"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script>
</body></html>

<!-- Dynamic page generated in 0.699 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-04-25 08:51:49 -->

<!-- super cache -->