<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Cleveland Clinic speaks on prevention, treatment of skin cancer | IEyeNews</title>

		<style type="text/css">
			#genesis-slider, #slides, .genesis-slider-wrap { height: 280px; width: 425px; }
			.slide-excerpt { width: 425px; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { left: 0; }
			div.slider-next, div.slider-previous { top: 110px; }
		</style>
<!-- All in One SEO Pack 2.7.2 by Michael Torbert of Semper Fi Web Design[306,376] -->
<meta name="description"  content="As we enter August and the last month of the Skin Cancer Awareness months in Cayman, Cleveland Clinic Florida wants to remind the community of the ways in which" />

<meta name="keywords"  content="cleveland clinic florida,freiburg flap,hdr,maroone cancer center" />

<link rel="canonical" href="http://www.ieyenews.com/wordpress/cleveland-clinic-speaks-on-prevention-treatment-of-skin-cancer/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'inewscayman', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//static.bufferapp.com' />
<link rel='dns-prefetch' href='//www.draugiem.lv' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="IEyeNews &raquo; Feed" href="http://www.ieyenews.com/wordpress/feed/" />
<link rel="alternate" type="application/rss+xml" title="IEyeNews &raquo; Comments Feed" href="http://www.ieyenews.com/wordpress/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="IEyeNews &raquo; Cleveland Clinic speaks on prevention, treatment of skin cancer Comments Feed" href="http://www.ieyenews.com/wordpress/cleveland-clinic-speaks-on-prevention-treatment-of-skin-cancer/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ieyenews.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.ieyenews.com/wordpress/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='news-theme-css'  href='http://www.ieyenews.com/wordpress/wp-content/themes/news/style.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='vmp-style-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/vote-my-post/css/vmp-style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='subscribe-by-email-widget-css-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/subscribe-by-email/assets/css/widget.css?ver=20130522' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox.1.3.21.min.css' type='text/css' media='screen' />
<style id='fancybox-inline-css' type='text/css'>
#fancybox-outer{background:#fff}#fancybox-content{background:#fff;border-color:#fff;color:inherit;}
</style>
<link rel='stylesheet' id='really_simple_share_style-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/genesis-slider/style.css?ver=0.9.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/wp-a11y.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"42b5a55b0a","ajaxurl":"http:\/\/www.ieyenews.com\/wordpress\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"42b5a55b0a","ajaxurl":"http:\/\/www.ieyenews.com\/wordpress\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://www.draugiem.lv/api/api.js?ver=4.9.7'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sbe_localized = {"ajaxurl":"http:\/\/www.ieyenews.com\/wordpress\/wp-admin\/admin-ajax.php","subscription_created":"Your subscription has been successfully created!","already_subscribed":"You are already subscribed!","subscription_cancelled":"Your subscription has been successfully canceled!","failed_to_cancel_subscription":"Failed to cancel your subscription!","invalid_email":"Invalid e-mail address!","default_email":"ex: john@hotmail.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/plugins/subscribe-by-email/assets/js/widget.js?ver=20130522'></script>
<link rel='https://api.w.org/' href='http://www.ieyenews.com/wordpress/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ieyenews.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Key economic sectors drive Cayman Islands’ robust growth in 2017' href='http://www.ieyenews.com/wordpress/key-economic-sectors-drive-cayman-islands-robust-growth-in-2017/' />
<link rel='next' title='Cayman Islands Consumer Prices increased by 3.2 percent in First Quarter' href='http://www.ieyenews.com/wordpress/cayman-islands-consumer-prices-increased-by-3-2-percent-in-first-quarter/' />
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='http://www.ieyenews.com/wordpress/?p=239018' />
<link rel="alternate" type="application/json+oembed" href="http://www.ieyenews.com/wordpress/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ieyenews.com%2Fwordpress%2Fcleveland-clinic-speaks-on-prevention-treatment-of-skin-cancer%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ieyenews.com/wordpress/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ieyenews.com%2Fwordpress%2Fcleveland-clinic-speaks-on-prevention-treatment-of-skin-cancer%2F&#038;format=xml" />

	<!--SEO For wordpress by PHPpoet starts -->
	<meta name="title" content="Cleveland Clinic speaks on prevention, treatment of skin cancer">
	<meta name="description" content="As we enter August and the last month of the Skin Cancer Awareness months in Cayman, Cleveland Clinic Florida wants to remind the community of the ways in w" />    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<link rel="apple-touch-icon" sizes="57x57" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-152x152.png">
<link rel="icon" type="image/png" href="/wordpress/wp-content/uploads/fbrfg/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/wordpress/wp-content/uploads/fbrfg/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/wordpress/wp-content/uploads/fbrfg/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/wordpress/wp-content/uploads/fbrfg/manifest.json">
<link rel="shortcut icon" href="/wordpress/wp-content/uploads/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/wordpress/wp-content/uploads/fbrfg/mstile-144x144.png">
<meta name="msapplication-config" content="/wordpress/wp-content/uploads/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff"><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><link rel="pingback" href="http://www.ieyenews.com/wordpress/xmlrpc.php" />
<style>
body.home .really_simple_share,
body.home .really_simple_share_clearfix,
body.home .yarpp-related {
	display: none;
}
</style>    <style type="text/css">
        #header {
            background: url(http://www.ieyenews.com/wordpress/wp-content/themes/news/images/header.png) scroll no-repeat 0 0;
            height: px;
        }
        .header-image #title-area, .header-image #title-area #title, .header-image #title-area #title a {
            height: px;
        }
        </style>
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(3,122,221,.88);}</style></head>
<body class="post-template-default single single-post postid-239018 single-format-standard custom-header header-image content-sidebar"><div id="wrap">	<div id="topnav">
	<div class="topnav-left">
	<p>August 2, 2018</p>
	</div><!-- end .topnav-left -->
	<div class="topnav-right">
	<form method="get" class="searchform search-form" action="http://www.ieyenews.com/wordpress/" role="search" ><input type="text" value="Search iNews" name="s" class="s search-input" onfocus="if (&#039;Search iNews&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search iNews&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form>	</div><!-- end .topnav-right -->
	</div><!-- end #topnav -->
<div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://www.ieyenews.com/wordpress/">IEyeNews</a></p><p id="description">MEYE NEWS. For all the latest Cayman, Caribbean and International Stories plus cartoons and puzzles. 32 + new blogs daily</p></div><div class="widget-area header-widget-area"><div id="wunderground_forecast_widget-3" class="widget wunderground"><div class="widget-wrap"><h4 class="widget-title widgettitle">Weather Forecast</h4>


<div class="wu-wrapper wu-table-vertical wp_wunderground">

	

<form class="wu-search ui-front">
	<label><i class="dashicons dashicons-search"></i><input type="text" class="wu-autocomplete" value="Cayman Islands" /></label>
</form>

	

	
	
		<div class="wu-forecast-wrapper">

			<table class="wu-table-1">
				<tbody>

																	<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://www.ieyenews.com/wordpress/wp-content/plugins/wunderground/assets/img/icons/k/nt_mostlycloudy.gif" alt="Mostly Cloudy" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Currently</span>
	
				
				
			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-current">81&deg;</span>


</div>


				<div class="wu-cond-text">Mostly Cloudy</div>

						<div class="wu-forecast-text">Tomorrow is forecast to be <span class="b same">nearly the same</span> temperature as today.</div>
	
		</div>
	</td>
</tr>
					
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://www.ieyenews.com/wordpress/wp-content/plugins/wunderground/assets/img/icons/k/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Thursday</span>
		
						<span class="wu-date">08/02</span>

					<span class="wu-cond-pop" title="20% Chance of Precipitation">20%</span>

			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 90&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 73&deg;</span>


</div>


				<div class="wu-cond-text">Partly Cloudy</div>

						<div class="wu-forecast-text">Partly cloudy. Lows overnight in the low 70s.</div>
	
		</div>
	</td>
</tr>

																				<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://www.ieyenews.com/wordpress/wp-content/plugins/wunderground/assets/img/icons/k/nt_partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Thursday Night</span>
		
						<span class="wu-date">08/02</span>

					<span class="wu-cond-pop" title="20% Chance of Precipitation">20%</span>

			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 90&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 73&deg;</span>


</div>


				<div class="wu-cond-text">Partly Cloudy</div>

						<div class="wu-forecast-text">Considerable clouds this evening. Some decrease in clouds late. Low 73F. Winds NE at 5 to 10 mph.</div>
	
		</div>
	</td>
</tr>
						
									</tbody>
			</table>

		</div>

		<div class="wu-copyright">

				
	<a href="http://www.wunderground.com/q/zmw:00000.2.78350" rel="external" title="View the Florida forecast on Wunderground.com"><img src="http://www.ieyenews.com/wordpress/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a>

</div>

		
</div>

</div></div>
</div></div></div><div id="nav"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary"><li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="http://www.ieyenews.com">Home</a></li>
<li id="menu-item-396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-396"><a href="http://www.ieyenews.com/wordpress/category/today/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1099" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1099"><a href="http://www.ieyenews.com/wordpress/category/ilocal/">Local</a></li>
	<li id="menu-item-1100" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1100"><a href="http://www.ieyenews.com/wordpress/category/iworld/">World</a></li>
	<li id="menu-item-3547" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3547"><a href="http://www.ieyenews.com/wordpress/category/ibusiness/">Business</a></li>
	<li id="menu-item-3548" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3548"><a href="http://www.ieyenews.com/wordpress/category/icommunity/">Community</a></li>
	<li id="menu-item-6433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6433"><a href="http://www.ieyenews.com/wordpress/community-news/">Community Videos</a></li>
	<li id="menu-item-3549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3549"><a href="http://www.ieyenews.com/wordpress/category/ienvironment/">Environment</a></li>
	<li id="menu-item-3550" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3550"><a href="http://www.ieyenews.com/wordpress/category/iscience/">Science</a></li>
	<li id="menu-item-7077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7077"><a href="http://www.ieyenews.com/wordpress/category/ijamaica/">iJamaica</a></li>
	<li id="menu-item-9546" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9546"><a href="http://www.ieyenews.com/wordpress/category/events/">Events</a></li>
	<li id="menu-item-9548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9548"><a href="http://www.ieyenews.com/wordpress/category/inotices/">Notices</a></li>
</ul>
</li>
<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-194"><a href="http://www.ieyenews.com/wordpress/category/ientertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-9547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9547"><a href="http://www.ieyenews.com/wordpress/category/iart/">Art</a></li>
	<li id="menu-item-3551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3551"><a href="http://www.ieyenews.com/wordpress/category/ibooks/">Books</a></li>
	<li id="menu-item-3552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3552"><a href="http://www.ieyenews.com/wordpress/category/ikids/">Kidz</a></li>
	<li id="menu-item-3553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3553"><a href="http://www.ieyenews.com/wordpress/category/ipuzzle/">Puzzles</a></li>
	<li id="menu-item-3554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3554"><a href="http://www.ieyenews.com/wordpress/category/iwatch/">Watch &#038; Listen</a></li>
</ul>
</li>
<li id="menu-item-1098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1098"><a href="http://www.ieyenews.com/wordpress/category/isports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-1101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1101"><a href="http://www.ieyenews.com/wordpress/category/sports-local/">Sports Local</a></li>
	<li id="menu-item-1102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1102"><a href="http://www.ieyenews.com/wordpress/category/sports-world/">Sports World</a></li>
	<li id="menu-item-5892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5892"><a href="http://www.ieyenews.com/wordpress/sports_video/">Sports Video</a></li>
	<li id="menu-item-3561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3561"><a href="http://www.ieyenews.com/wordpress/category/sports-fixtures/">Fixtures</a></li>
	<li id="menu-item-3562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3562"><a href="http://www.ieyenews.com/wordpress/category/sports-results/">Results</a></li>
</ul>
</li>
<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-196"><a href="http://www.ieyenews.com/wordpress/category/ilifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-3555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3555"><a href="http://www.ieyenews.com/wordpress/category/iculture/">Culture</a></li>
	<li id="menu-item-3559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3559"><a href="http://www.ieyenews.com/wordpress/category/ifaith/">Faith</a></li>
	<li id="menu-item-3556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3556"><a href="http://www.ieyenews.com/wordpress/category/ifood/">Food &#038; Drink</a></li>
	<li id="menu-item-3557" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3557"><a href="http://www.ieyenews.com/wordpress/category/ihealth/">Health</a></li>
	<li id="menu-item-3560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3560"><a href="http://www.ieyenews.com/wordpress/category/istyle/">Style</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="http://www.ieyenews.com/wordpress/category/iopinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-3558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3558"><a href="http://www.ieyenews.com/wordpress/category/editorial/">Editorials</a></li>
	<li id="menu-item-20617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20617"><a href="http://www.ieyenews.com/wordpress/category/our-eye/">Our Eye</a></li>
	<li id="menu-item-20618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20618"><a href="http://www.ieyenews.com/wordpress/category/your-view/">Your View</a></li>
	<li id="menu-item-3567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3567"><a href="http://www.ieyenews.com/wordpress/polls/">Polls</a></li>
</ul>
</li>
<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54"><a href="http://www.ieyenews.com/wordpress/share/">Have Your Say</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-114"><a href="#">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-20485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20485"><a href="http://www.ieyenews.com/wordpress/weekend-supplement/20477-2/">Colour Ads Rate Sheet</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106"><a href="http://www.ieyenews.com/packages-specials/">Packages/Specials</a></li>
	<li id="menu-item-543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543"><a href="http://www.ieyenews.com/print-classifieds/">Classifieds Ads Rate Sheet</a></li>
	<li id="menu-item-525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-525"><a href="http://www.ieyenews.com/online-advertisment/">Online Advertisment</a></li>
	<li id="menu-item-529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529"><a href="http://www.ieyenews.com/print-rates/">Printing Rates</a></li>
</ul>
</li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="http://www.ieyenews.com/wordpress/contact-ieyenews/">Contact Us</a></li>
<li id="menu-item-19501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19501"><a href="http://www.ieyenews.com/wordpress/weekend-supplement/">WEEKEND Supplement</a></li>
</ul></div></div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-239018 post type-post status-publish format-standard hentry category-caribbean-news category-events category-ibusiness category-icommunity category-ihealth category-ilocal category-iscience category-itech category-iworld category-news category-publishers-choice tag-cleveland-clinic-florida tag-freiburg-flap tag-hdr tag-maroone-cancer-center entry"><h1 class="entry-title">Cleveland Clinic speaks on prevention, treatment of skin cancer</h1>
<div class="post-info"><span class="date published time" title="2018-08-02T20:02:14+00:00">August 2, 2018</span>  by <span class="author vcard"><span class="fn"><a href="http://www.ieyenews.com/wordpress/author/ieyenews/" rel="author">ieyenews</a></span></span> <span class="post-comments"><a href="http://www.ieyenews.com/wordpress/cleveland-clinic-speaks-on-prevention-treatment-of-skin-cancer/#respond">Leave a Comment</a></span> </div><div class="entry-content"><div class='main_wrapper_left'>
			 	<div class='first'><a href='javascript:void(0)' id='up_count' title='Click to like this post'><img valign='middle' src='http://www.ieyenews.com/wordpress/wp-content/plugins/vote-my-post/images/upvote.gif'/></a><div class='counter' id='vmp_up_counter'>0</div></div>
				<div class='other'><a href='javascript:void(0)' id='down_count' title='Click to dislike this post'><img valign='middle' src='http://www.ieyenews.com/wordpress/wp-content/plugins/vote-my-post/images/downvote.gif'/></a><div class='counter' id='vmp_down_counter'>0</div></div>
			 </div>
			 <div class='voted_left' id='vmp_message'></div>
			 <br/><br/><br/>
			<div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"><div class="really_simple_share_twitter" style="width:100px;"><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal"  data-text="Cleveland Clinic speaks on prevention, treatment of skin cancer" data-url="http://www.ieyenews.com/wordpress/cleveland-clinic-speaks-on-prevention-treatment-of-skin-cancer/"  data-via=""   ></a></div><div class="really_simple_share_google1" style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://www.ieyenews.com/wordpress/cleveland-clinic-speaks-on-prevention-treatment-of-skin-cancer/" ></div></div><div class="really_simple_share_facebook_share_new" style="width:110px;"><div class="fb-share-button" data-href="http://www.ieyenews.com/wordpress/cleveland-clinic-speaks-on-prevention-treatment-of-skin-cancer/" data-type="button_count" data-width="110"></div></div><div class="really_simple_share_google_share" style="width:110px;"><div class="g-plus" data-action="share" data-href="http://www.ieyenews.com/wordpress/cleveland-clinic-speaks-on-prevention-treatment-of-skin-cancer/" data-annotation="bubble" ></div></div><div class="really_simple_share_linkedin" style="width:100px;"><script type="IN/Share" data-counter="right" data-url="http://www.ieyenews.com/wordpress/cleveland-clinic-speaks-on-prevention-treatment-of-skin-cancer/"></script></div><div class="really_simple_share_pinterest" style="width:90px;"><a data-pin-config="beside" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ieyenews.com%2Fwordpress%2Fcleveland-clinic-speaks-on-prevention-treatment-of-skin-cancer%2F&media=http%3A%2F%2Fwww.ieyenews.com%2Fwordpress%2Fwp-content%2Fuploads%2F2018%2F08%2Furl.png&description=url" data-pin-do="buttonPin" ><img alt="Pin It" src="https://assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="really_simple_share_reddit" style="width:100px;"><script type="text/javascript" src="http://www.reddit.com/static/button/button1.js?newwindow=1&amp;url=http://www.ieyenews.com/wordpress/cleveland-clinic-speaks-on-prevention-treatment-of-skin-cancer/"></script></div><div class="really_simple_share_buffer" style="width:100px;"><a href="https://bufferapp.com/add" class="buffer-add-button" data-text="Cleveland Clinic speaks on prevention, treatment of skin cancer" data-url="http://www.ieyenews.com/wordpress/cleveland-clinic-speaks-on-prevention-treatment-of-skin-cancer/" data-count="horizontal"></a></div><div class="really_simple_share_rss" style="width:150px;"><a href="http://www.ieyenews.com/wordpress/cleveland-clinic-speaks-on-prevention-treatment-of-skin-cancer/feed/" title="comments feed"><img src="http://www.ieyenews.com/wordpress/wp-content/plugins/really-simple-facebook-twitter-share-buttons/images/rss.png" alt="comments feed" title="comments feed" /> comments feed</a></div><div class="really_simple_share_frype" style="width:110px;"><div id="draugiemLike44379"></div><script type="text/javascript">var p = { popup:true, mobile:true }; new DApi.Like(p).append("draugiemLike44379");</script></div></div>
		<div class="really_simple_share_clearfix"></div><div class="pf-content"><p class="m_-1549039215208673637Body"><span lang="EN-GB"><a href="http://www.ieyenews.com/wordpress/wp-content/uploads/2018/08/url.png"><img class="alignleft size-medium wp-image-239019" src="http://www.ieyenews.com/wordpress/wp-content/uploads/2018/08/url-300x70.png" alt="" width="300" height="70" srcset="http://www.ieyenews.com/wordpress/wp-content/uploads/2018/08/url-300x70.png 300w, http://www.ieyenews.com/wordpress/wp-content/uploads/2018/08/url.png 465w" sizes="(max-width: 300px) 100vw, 300px" /></a>As we enter August and the last month of the Skin Cancer Awareness months in Cayman, <a href="http://www.ieyenews.com/wordpress/tag/cleveland-clinic-florida/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Cleveland Clinic Florida">Cleveland Clinic Florida</a> wants to remind the community of the ways in which you can protect yourself from this too prevalent disease.</span><u></u><u></u></p>
<p class="m_-1549039215208673637Body"><span lang="EN-GB">While there isn’t an official mandatory registry for skin cancer in the Cayman Islands, it is still safe to say that skin cancer is quite common locally.</span><u></u><u></u></p>
<p class="m_-1549039215208673637Body"><span lang="EN-GB">The first and most important step to take is to limit your exposure to extreme sunlight. Other steps that may seem obvious but are often overlooked include wearing and reapplying sunblock regularly, wearing a hat while outdoors and using lip balm with SPF, among others.</span><u></u><u></u></p>
<p class="m_-1549039215208673637Body"><span lang="EN-GB">Early detection is an extremely important factor as well. Ensure to keep an eye out for any abnormal changes in skin colour or moles, including under fingernails and toenails. You can even ask your hair stylist to check your scalp when you get your regular haircut.</span><u></u><u></u></p>
<p class="m_-1549039215208673637Body"><span lang="EN-GB">For those already affected by skin cancer, Cleveland Clinic specialists are able to treat with high dose rate (<a href="http://www.ieyenews.com/wordpress/tag/hdr/" class="st_tag internal_tag" rel="tag" title="Posts tagged with HDR">HDR</a>) brachytherapy. Brachytherapy destroys cancer cells by placing a high dose radiation pellet near the cancer, providing highly conformal, precise radiation treatment. [Add image]</span><u></u><u></u></p>
<p class="m_-1549039215208673637Body"><span lang="EN-GB">“Brachytherapy is well-suited to treat skin cancer patients,” said John Greskovich, MD, Chairman of Radiation Oncology at Cleveland Clinic Florida’s <a href="http://www.ieyenews.com/wordpress/tag/maroone-cancer-center/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Maroone Cancer Center">Maroone Cancer Center</a>. “We use brachytherapy to treat non-melanoma tumours that are too large for surgery or located on curved surfaces such as the face, foot, or scalp.”</span><u></u><u></u></p>
<p class="m_-1549039215208673637Body"><span lang="EN-GB">At the Maroone Cancer Center, an optimised treatment plan with HDR brachytherapy can vary from one to three weeks, depending on the extent of the skin cancer.</span><u></u><u></u></p>
<p class="m_-1549039215208673637Body"><span lang="EN-GB">“HDR brachytherapy has been shown to control over 95 percent of the non-melanoma skin cancers treated,” Dr. Greskovich said. “Brachytherapy may also be more suitable for people taking blood-thinners or who have problems with wound healing.”</span><u></u><u></u></p>
<p class="m_-1549039215208673637Body"><span lang="EN-GB">Larger tumours treated with surgery often require tissue reconstruction using a skin graft or bringing in tissue from other parts of the body. By contrast, no reconstructive surgery is necessary when using brachytherapy.</span><u></u><u></u></p>
<p class="m_-1549039215208673637Body"><span lang="EN-GB">“After radiation with brachytherapy, the appearance of the skin goes back to normal,” said Dr. Greskovich. “HDR brachytherapy using the <a href="http://www.ieyenews.com/wordpress/tag/freiburg-flap/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Freiburg Flap">Freiburg Flap</a>, a flexible mesh-style surface mould that can be sized and shaped to match the contour of the area being treated, augments the treatment ‘toolbox’ that our specialists use to achieve optimal results for non-melanoma and skin cancer patients.</span><u></u><u></u></p>
<p class="m_-1549039215208673637Body"><span lang="EN-GB">In addition to brachytherapy, Cleveland Clinic Florida patients have an expanded array of treatment options, including immunotherapy drugs for advanced basal cell carcinoma and Merkel Cell Carcinoma.</span><u></u><u></u></p>
<p class="m_-1549039215208673637Body"><span lang="EN-GB">“We are excited to offer these innovative treatments, guided by a multidisciplinary team of researchers,” concluded Dr. Greskovich.</span><u></u><u></u></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.ieyenews.com/wordpress/cleveland-clinic-speaks-on-prevention-treatment-of-skin-cancer/"
    dc:identifier="http://www.ieyenews.com/wordpress/cleveland-clinic-speaks-on-prevention-treatment-of-skin-cancer/"
    dc:title="Cleveland Clinic speaks on prevention, treatment of skin cancer"
    trackback:ping="http://www.ieyenews.com/wordpress/cleveland-clinic-speaks-on-prevention-treatment-of-skin-cancer/trackback/" />
</rdf:RDF>-->
</div><div class="post-meta"><span class="categories">Filed Under: <a href="http://www.ieyenews.com/wordpress/category/caribbean-news/" rel="category tag">Caribbean News</a>, <a href="http://www.ieyenews.com/wordpress/category/events/" rel="category tag">Events</a>, <a href="http://www.ieyenews.com/wordpress/category/ibusiness/" rel="category tag">iBusiness</a>, <a href="http://www.ieyenews.com/wordpress/category/icommunity/" rel="category tag">iCommunity</a>, <a href="http://www.ieyenews.com/wordpress/category/ihealth/" rel="category tag">iHealth</a>, <a href="http://www.ieyenews.com/wordpress/category/ilocal/" rel="category tag">iLocal News</a>, <a href="http://www.ieyenews.com/wordpress/category/iscience/" rel="category tag">iScience</a>, <a href="http://www.ieyenews.com/wordpress/category/itech/" rel="category tag">iTech</a>, <a href="http://www.ieyenews.com/wordpress/category/iworld/" rel="category tag">iWorld News</a>, <a href="http://www.ieyenews.com/wordpress/category/news/" rel="category tag">News</a>, <a href="http://www.ieyenews.com/wordpress/category/publishers-choice/" rel="category tag">Publisher's Choice</a></span> <span class="tags">Tagged With: <a href="http://www.ieyenews.com/wordpress/tag/cleveland-clinic-florida/" rel="tag">Cleveland Clinic Florida</a>, <a href="http://www.ieyenews.com/wordpress/tag/freiburg-flap/" rel="tag">Freiburg Flap</a>, <a href="http://www.ieyenews.com/wordpress/tag/hdr/" rel="tag">HDR</a>, <a href="http://www.ieyenews.com/wordpress/tag/maroone-cancer-center/" rel="tag">Maroone Cancer Center</a></span></div></div><div class="author-box"><div><img alt='' src='http://1.gravatar.com/avatar/a0a37905d3495f93e5736746e31d96db?s=70&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a0a37905d3495f93e5736746e31d96db?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /> <strong>About ieyenews</strong><br /></div></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Speak Your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/wordpress/cleveland-clinic-speaks-on-prevention-treatment-of-skin-cancer/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.ieyenews.com/wordpress/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='239018' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<!-- Anti-spam plugin v.5.2 wordpress.org/plugins/anti-spam/ -->
		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2018" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="5.2" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
			</form>
			</div><!-- #respond -->
	</div><div id="sidebar" class="sidebar widget-area"><div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>August 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.ieyenews.com/wordpress/2018/07/">&laquo; Jul</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="http://www.ieyenews.com/wordpress/2018/08/01/" aria-label="Posts published on August 1, 2018">1</a></td><td id="today"><a href="http://www.ieyenews.com/wordpress/2018/08/02/" aria-label="Posts published on August 2, 2018">2</a></td><td>3</td><td>4</td><td>5</td>
	</tr>
	<tr>
		<td>6</td><td>7</td><td>8</td><td>9</td><td>10</td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div>
<div id="featured-post-11" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Breaking News and Public Notices</h4>
<div class="post-239011 post type-post status-publish format-standard hentry category-breaking-news category-caribbean-news category-events category-icommunity category-ientertainment category-ilocal category-news entry"><h2 class="entry-title"><a href="http://www.ieyenews.com/wordpress/cayman-islands-road-closures-for-rumpy-weekend-9-10-august/">Cayman Islands: Road Closures for Rumpy Weekend, 9-10 August</a></h2><p>The RCIPS is advising the public of the following &#x02026; <a href="http://www.ieyenews.com/wordpress/cayman-islands-road-closures-for-rumpy-weekend-9-10-august/" class="more-link">[Read More...]</a></p></div><div class="post-238974 post type-post status-publish format-standard hentry category-breaking-news category-caribbean-news category-events category-icommunity category-icrime category-ilocal category-news entry"><h2 class="entry-title"><a href="http://www.ieyenews.com/wordpress/cayman-islands-police-k9-locates-man-wanted-for-palm-dale-lncident-1-august/">Cayman Islands police K9 locates man wanted for Palm Dale lncident, 1 August</a></h2><p>From RCIPS

Early this morning, 1 August, &#x02026; <a href="http://www.ieyenews.com/wordpress/cayman-islands-police-k9-locates-man-wanted-for-palm-dale-lncident-1-august/" class="more-link">[Read More...]</a></p></div><div class="post-238866 post type-post status-publish format-standard hentry category-breaking-news category-caribbean-news category-events category-icommunity category-icrime category-ilocal category-news entry"><h2 class="entry-title"><a href="http://www.ieyenews.com/wordpress/cayman-islands-robbery-at-esso-gas-station-delworths-north-church-street-1-august/">Cayman Islands: Robbery at Esso Gas Station [Delworth&#8217;s], North Church Street, 1 August</a></h2><p>From RCIPS

Just before 2:30AM today, police &#x02026; <a href="http://www.ieyenews.com/wordpress/cayman-islands-robbery-at-esso-gas-station-delworths-north-church-street-1-august/" class="more-link">[Read More...]</a></p></div><div class="post-238865 post type-post status-publish format-standard hentry category-breaking-news category-events category-ibusiness category-icommunity category-icrime category-ilocal category-news entry"><h2 class="entry-title"><a href="http://www.ieyenews.com/wordpress/assault-gbh-in-east-end-31-july/">Assault GBH in East End, 31 July</a></h2><p>From RCIPS

Just after 5:15PM yesterday, 31 &#x02026; <a href="http://www.ieyenews.com/wordpress/assault-gbh-in-east-end-31-july/" class="more-link">[Read More...]</a></p></div></div></div>
<div id="featured-post-7" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Weather</h4>
<div class="post-238976 post type-post status-publish format-standard has-post-thumbnail hentry category-caribbean-news category-ienvironment category-ilocal category-iscience category-itech category-iweather category-iworld category-news category-weather entry"><a href="http://www.ieyenews.com/wordpress/2-aug-weather-in-cayman-tropical-report/" class="alignleft" aria-hidden="true"><img width="70" height="70" src="http://www.ieyenews.com/wordpress/wp-content/uploads/2018/08/iweather-15-70x70.gif" class="entry-image attachment-post" alt="2 Aug Weather in Cayman &#038; Tropical Report" itemprop="image" srcset="http://www.ieyenews.com/wordpress/wp-content/uploads/2018/08/iweather-15-70x70.gif 70w, http://www.ieyenews.com/wordpress/wp-content/uploads/2018/08/iweather-15-150x150.gif 150w, http://www.ieyenews.com/wordpress/wp-content/uploads/2018/08/iweather-15-100x100.gif 100w, http://www.ieyenews.com/wordpress/wp-content/uploads/2018/08/iweather-15-144x144.gif 144w" sizes="(max-width: 70px) 100vw, 70px" /></a><h2 class="entry-title"><a href="http://www.ieyenews.com/wordpress/2-aug-weather-in-cayman-tropical-report/">2 Aug Weather in Cayman &#038; Tropical Report</a></h2><p> &#x02026; <a href="http://www.ieyenews.com/wordpress/2-aug-weather-in-cayman-tropical-report/" class="more-link">[Read More...]</a></p></div></div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Top of Page</a></p></div><div class="creds"><p><a href="http://www.ieyenews.com/wordpress/wp-content/uploads/2011/07/TERMS-AND-POLICIES-.pdf">Terms + Policies</a> - <a href="http://www.ieyenews.com/wordpress/wp-content/uploads/2011/07/Advertising-Policy.pdf">Advertising Policy</a> - <a href="http://www.ieyenews.com/wordpress/wp-content/uploads/2011/07/Privacy-Policy.pdf">Privacy Policy</a> . &#x000A9;&nbsp;2018 &bull; iNews</p></div></div></div></div><script type="text/javascript">
        //<![CDATA[
        
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      
      window.___gcfg = {lang: "en"};
		  (function() {
		    var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
		    po.src = "https://apis.google.com/js/plusone.js";
		    var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
		  })();
      
			(function(d){
				var pinit_already_loaded = false;
				if(document.getElementsByClassName && document.getElementsByTagName) {
					var pinit_class_tags = document.getElementsByClassName("really_simple_share_pinterest");
					for(i=0; i < pinit_class_tags.length; i++) {
						if(pinit_class_tags[i].getElementsByTagName("span").length > 0) {
							pinit_already_loaded = true;
						}	
					}
				}
				if (!pinit_already_loaded) {
				  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
				  p.type = 'text/javascript';
				  
				  p.async = true;
				  p.src = '//assets.pinterest.com/js/pinit.js';
				  f.parentNode.insertBefore(p, f);
				}
			}(document));
      
        //]]>
  		</script>
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script><!-- Powered by WPtouch: 4.3.28 --><style>
body.home .really_simple_share,
body.home .really_simple_share_clearfix,
body.home .yarpp-related {
	display: none;
}
</style><script type='text/javascript'>jQuery(document).ready(function($) {$(".myController").jFlow({controller: ".jFlowControl",slideWrapper : "#jFlowSlider",slides: "#slides",selectedWrapper: "jFlowSelected",width: "425px",height: "280px",timer: 4000,duration: 800,loop: 1,effect: "right",prev: ".slider-previous",next: ".slider-next",auto: true});});</script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<link rel='stylesheet' id='style_css_whatsapp-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/addonist-whatsapp-share/css/style.css?ver=4.9.7' type='text/css' media='all' />
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://static.bufferapp.com/js/button.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/themes/news/js/tabs.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/plugins/anti-spam/js/anti-spam-5.2.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.ieyenews.com\/wordpress\/wp-admin\/admin-ajax.php","post_id":"239018"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/plugins/vote-my-post/js/all-scripts.js'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/plugins/genesis-slider/js/jflow.plus.js?ver=0.9.6'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox.1.3.21.min.js'></script>
<script type='text/javascript'>
var fb_timeout, fb_opts={'overlayShow':false,'hideOnOverlayClick':false,'showCloseButton':false,'margin':20,'centerOnScroll':false,'enableEscapeButton':false,'autoScale':false,'scriptPriority':10 };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections = jQuery('div.gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':false,'titlePosition':'over','titleFromAlt':true,'showNavArrows':false,'enableKeyboardNav':false,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/plugins/easy-fancybox/js/jquery.easing.1.4.1.min.js'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
</body></html>
