<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Cayman Islands premier&#8217;s address to the Fidelity CEO Conference | IEyeNews</title>
		<style type="text/css">
			#genesis-slider, #slides, .genesis-slider-wrap { height: 280px; width: 425px; }
			.slide-excerpt { width: 425px; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { left: 0; }
			div.slider-next, div.slider-previous { top: 110px; }
		</style>
<!-- All in One SEO Pack 2.3.11.4 by Michael Torbert of Semper Fi Web Design[306,384] -->
<meta name="description"  content="Address to the Fidelity CEO Conference By Premier Hon. Alden McLaughlin 9 a.m., 2 February, 2017 Seafire Kimpton Good Morning, And a warm Caymanian welcome to" />

<meta name="keywords"  content="cayman islands,ukip,united kingdom,usa" />

<link rel="canonical" href="http://www.ieyenews.com/wordpress/cayman-islands-premiers-address-to-the-fidelity-ceo-conference/" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'inewscayman', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//static.bufferapp.com' />
<link rel='dns-prefetch' href='//www.draugiem.lv' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="IEyeNews &raquo; Feed" href="http://www.ieyenews.com/wordpress/feed/" />
<link rel="alternate" type="application/rss+xml" title="IEyeNews &raquo; Comments Feed" href="http://www.ieyenews.com/wordpress/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="IEyeNews &raquo; Cayman Islands premier&#8217;s address to the Fidelity CEO Conference Comments Feed" href="http://www.ieyenews.com/wordpress/cayman-islands-premiers-address-to-the-fidelity-ceo-conference/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ieyenews.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.ieyenews.com/wordpress/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='news-theme-css'  href='http://www.ieyenews.com/wordpress/wp-content/themes/news/style.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='vmp-style-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/vote-my-post/css/vmp-style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='subscribe-by-email-widget-css-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/subscribe-by-email/assets/css/widget.css?ver=20130522' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css?ver=1.5.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='really_simple_share_style-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/genesis-slider/style.css?ver=0.9.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/wp-a11y.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"36241f4b6e","ajaxurl":"http:\/\/www.ieyenews.com\/wordpress\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"36241f4b6e","ajaxurl":"http:\/\/www.ieyenews.com\/wordpress\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://www.draugiem.lv/api/api.js?ver=4.7.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sbe_localized = {"ajaxurl":"http:\/\/www.ieyenews.com\/wordpress\/wp-admin\/admin-ajax.php","subscription_created":"Your subscription has been successfully created!","already_subscribed":"You are already subscribed!","subscription_cancelled":"Your subscription has been successfully canceled!","failed_to_cancel_subscription":"Failed to cancel your subscription!","invalid_email":"Invalid e-mail address!","default_email":"ex: john@hotmail.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/plugins/subscribe-by-email/assets/js/widget.js?ver=20130522'></script>
<link rel='https://api.w.org/' href='http://www.ieyenews.com/wordpress/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ieyenews.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cayman Islands: Around the World with Ladyfingers Catering' href='http://www.ieyenews.com/wordpress/cayman-islands-around-the-world-with-ladyfingers-catering/' />
<link rel='next' title='3 Feb 2017 Weather in Cayman' href='http://www.ieyenews.com/wordpress/for-latest-cayman-weather-go-to/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://www.ieyenews.com/wordpress/?p=192054' />
<link rel="alternate" type="application/json+oembed" href="http://www.ieyenews.com/wordpress/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ieyenews.com%2Fwordpress%2Fcayman-islands-premiers-address-to-the-fidelity-ceo-conference%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ieyenews.com/wordpress/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ieyenews.com%2Fwordpress%2Fcayman-islands-premiers-address-to-the-fidelity-ceo-conference%2F&#038;format=xml" />

	<!--SEO For wordpress by PHPpoet starts -->
	<meta name="title" content="Cayman Islands premier&#8217;s address to the Fidelity CEO Conference">
	<meta name="description" content="Address to the Fidelity CEO Conference

By Premier Hon. Alden McLaughlin

9 a.m., 2 February, 2017

Seafire Kimpton

Good Morning,

And a warm Cay" />    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<link rel="apple-touch-icon" sizes="57x57" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-152x152.png">
<link rel="icon" type="image/png" href="/wordpress/wp-content/uploads/fbrfg/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/wordpress/wp-content/uploads/fbrfg/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/wordpress/wp-content/uploads/fbrfg/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/wordpress/wp-content/uploads/fbrfg/manifest.json">
<link rel="shortcut icon" href="/wordpress/wp-content/uploads/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/wordpress/wp-content/uploads/fbrfg/mstile-144x144.png">
<meta name="msapplication-config" content="/wordpress/wp-content/uploads/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff"><link rel="pingback" href="http://www.ieyenews.com/wordpress/xmlrpc.php" />
<style>
body.home .really_simple_share,
body.home .really_simple_share_clearfix,
body.home .yarpp-related {
	display: none;
}
</style>    <style type="text/css">
        #header {
            background: url(http://www.ieyenews.com/wordpress/wp-content/themes/news/images/header.png) scroll no-repeat 0 0;
            height: px;
        }
        .header-image #title-area, .header-image #title-area #title, .header-image #title-area #title a {
            height: px;
        }
        </style>
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(3,122,221,.88);}</style>
<!-- Easy FancyBox 1.5.8.2 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : false, 'hideOnOverlayClick' : false, 'showCloseButton' : false, 'margin' : 20, 'centerOnScroll' : false, 'enableEscapeButton' : false, 'autoScale' : false };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpeg"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : false, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : false, 'enableKeyboardNav' : false, 'cyclic' : false }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/* ]]> */
</script>
<style type="text/css">
#fancybox-content{background-color:#fff}
#fancybox-content{border-color:#fff}#fancybox-outer{background-color:#fff}
#fancybox-content{color:inherit}
</style>
</head>
<body class="post-template-default single single-post postid-192054 single-format-standard custom-header header-image content-sidebar"><div id="wrap">	<div id="topnav">
	<div class="topnav-left">
	<p>February 3, 2017</p>
	</div><!-- end .topnav-left -->
	<div class="topnav-right">
	<form method="get" class="searchform search-form" action="http://www.ieyenews.com/wordpress/" role="search" ><input type="text" value="Search iNews" name="s" class="s search-input" onfocus="if (&#039;Search iNews&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search iNews&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form>	</div><!-- end .topnav-right -->
	</div><!-- end #topnav -->
<div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://www.ieyenews.com/wordpress/">IEyeNews</a></p><p id="description">For all the latest Cayman, Caribbean and International Stories plus cartoons and puzzles. 32 + new blogs daily</p></div><div class="widget-area header-widget-area"><div id="wunderground_forecast_widget-3" class="widget wunderground"><div class="widget-wrap"><h4 class="widget-title widgettitle">Weather Forecast</h4>


<div class="wu-wrapper wu-table-vertical wp_wunderground">

	

<form class="wu-search ui-front">
	<label><i class="dashicons dashicons-search"></i><input type="text" class="wu-autocomplete" value="Cayman Islands" /></label>
</form>

	

	
	
		<div class="wu-forecast-wrapper">

			<table class="wu-table-1">
				<tbody>

																	<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://www.ieyenews.com/wordpress/wp-content/plugins/wunderground/assets/img/icons/k/clear.gif" alt="Clear" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Currently</span>
	
				
				
			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-current">81&deg;</span>


</div>


				<div class="wu-cond-text">Clear</div>

						<div class="wu-forecast-text">Today is forecast to be <span class="b same">nearly the same</span> temperature as yesterday.</div>
	
		</div>
	</td>
</tr>
					
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://www.ieyenews.com/wordpress/wp-content/plugins/wunderground/assets/img/icons/k/clear.gif" alt="Clear" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Friday</span>
		
						<span class="wu-date">02/03</span>

					<span class="wu-cond-pop" title="20% Chance of Precipitation">20%</span>

			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 82&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 77&deg;</span>


</div>


				<div class="wu-cond-text">Clear</div>

						<div class="wu-forecast-text">Lots of sunshine. High 82F. Winds NE at 10 to 20 mph.</div>
	
		</div>
	</td>
</tr>

																				<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://www.ieyenews.com/wordpress/wp-content/plugins/wunderground/assets/img/icons/k/nt_partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Friday Night</span>
		
						<span class="wu-date">02/03</span>

					<span class="wu-cond-pop" title="20% Chance of Precipitation">20%</span>

			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 82&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 77&deg;</span>


</div>


				<div class="wu-cond-text">Partly Cloudy</div>

						<div class="wu-forecast-text">Partly cloudy skies. Low 77F. Winds NE at 10 to 15 mph.</div>
	
		</div>
	</td>
</tr>
						
									</tbody>
			</table>

		</div>

		<div class="wu-copyright">

				
	<a href="http://www.wunderground.com/q/zmw:00000.1.78383" rel="external" title="View the Grand Cayman forecast on Wunderground.com"><img src="http://www.ieyenews.com/wordpress/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a>

</div>

		
</div>

</div></div>
</div></div></div><div id="nav"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary"><li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="http://www.ieyenews.com">Home</a></li>
<li id="menu-item-396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-396"><a href="http://www.ieyenews.com/wordpress/category/today/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1099" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1099"><a href="http://www.ieyenews.com/wordpress/category/ilocal/">Local</a></li>
	<li id="menu-item-1100" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1100"><a href="http://www.ieyenews.com/wordpress/category/iworld/">World</a></li>
	<li id="menu-item-3547" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3547"><a href="http://www.ieyenews.com/wordpress/category/ibusiness/">Business</a></li>
	<li id="menu-item-3548" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3548"><a href="http://www.ieyenews.com/wordpress/category/icommunity/">Community</a></li>
	<li id="menu-item-6433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6433"><a href="http://www.ieyenews.com/wordpress/community-news/">Community Videos</a></li>
	<li id="menu-item-3549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3549"><a href="http://www.ieyenews.com/wordpress/category/ienvironment/">Environment</a></li>
	<li id="menu-item-3550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3550"><a href="http://www.ieyenews.com/wordpress/category/iscience/">Science</a></li>
	<li id="menu-item-7077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7077"><a href="http://www.ieyenews.com/wordpress/category/ijamaica/">iJamaica</a></li>
	<li id="menu-item-9546" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9546"><a href="http://www.ieyenews.com/wordpress/category/events/">Events</a></li>
	<li id="menu-item-9548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9548"><a href="http://www.ieyenews.com/wordpress/category/inotices/">Notices</a></li>
</ul>
</li>
<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-194"><a href="http://www.ieyenews.com/wordpress/category/ientertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-9547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9547"><a href="http://www.ieyenews.com/wordpress/category/iart/">Art</a></li>
	<li id="menu-item-3551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3551"><a href="http://www.ieyenews.com/wordpress/category/ibooks/">Books</a></li>
	<li id="menu-item-3552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3552"><a href="http://www.ieyenews.com/wordpress/category/ikids/">Kidz</a></li>
	<li id="menu-item-3553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3553"><a href="http://www.ieyenews.com/wordpress/category/ipuzzle/">Puzzles</a></li>
	<li id="menu-item-3554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3554"><a href="http://www.ieyenews.com/wordpress/category/iwatch/">Watch &#038; Listen</a></li>
</ul>
</li>
<li id="menu-item-1098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1098"><a href="http://www.ieyenews.com/wordpress/category/isports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-1101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1101"><a href="http://www.ieyenews.com/wordpress/category/sports-local/">Sports Local</a></li>
	<li id="menu-item-1102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1102"><a href="http://www.ieyenews.com/wordpress/category/sports-world/">Sports World</a></li>
	<li id="menu-item-5892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5892"><a href="http://www.ieyenews.com/wordpress/sports_video/">Sports Video</a></li>
	<li id="menu-item-3561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3561"><a href="http://www.ieyenews.com/wordpress/category/sports-fixtures/">Fixtures</a></li>
	<li id="menu-item-3562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3562"><a href="http://www.ieyenews.com/wordpress/category/sports-results/">Results</a></li>
</ul>
</li>
<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-196"><a href="http://www.ieyenews.com/wordpress/category/ilifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-3555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3555"><a href="http://www.ieyenews.com/wordpress/category/iculture/">Culture</a></li>
	<li id="menu-item-3559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3559"><a href="http://www.ieyenews.com/wordpress/category/ifaith/">Faith</a></li>
	<li id="menu-item-3556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3556"><a href="http://www.ieyenews.com/wordpress/category/ifood/">Food &#038; Drink</a></li>
	<li id="menu-item-3557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3557"><a href="http://www.ieyenews.com/wordpress/category/ihealth/">Health</a></li>
	<li id="menu-item-3560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3560"><a href="http://www.ieyenews.com/wordpress/category/istyle/">Style</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="http://www.ieyenews.com/wordpress/category/iopinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-3558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3558"><a href="http://www.ieyenews.com/wordpress/category/editorial/">Editorials</a></li>
	<li id="menu-item-20617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20617"><a href="http://www.ieyenews.com/wordpress/category/our-eye/">Our Eye</a></li>
	<li id="menu-item-20618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20618"><a href="http://www.ieyenews.com/wordpress/category/your-view/">Your View</a></li>
	<li id="menu-item-3567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3567"><a href="http://www.ieyenews.com/wordpress/polls/">Polls</a></li>
</ul>
</li>
<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54"><a href="http://www.ieyenews.com/wordpress/share/">Have Your Say</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-114"><a href="#">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-20485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20485"><a href="http://www.ieyenews.com/wordpress/weekend-supplement/20477-2/">Colour Ads Rate Sheet</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106"><a href="http://www.ieyenews.com/packages-specials/">Packages/Specials</a></li>
	<li id="menu-item-543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543"><a href="http://www.ieyenews.com/print-classifieds/">Classifieds Ads Rate Sheet</a></li>
	<li id="menu-item-525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-525"><a href="http://www.ieyenews.com/online-advertisment/">Online Advertisment</a></li>
	<li id="menu-item-529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529"><a href="http://www.ieyenews.com/print-rates/">Printing Rates</a></li>
</ul>
</li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="http://www.ieyenews.com/wordpress/contact-ieyenews/">Contact Us</a></li>
<li id="menu-item-19501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19501"><a href="http://www.ieyenews.com/wordpress/weekend-supplement/">WEEKEND Supplement</a></li>
</ul></div></div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-192054 post type-post status-publish format-standard hentry category-caribbean-news category-events category-ibusiness category-icommunity category-ifinance category-ilocal category-iworld category-managers-choice category-news tag-cayman-islands tag-ukip tag-united-kingdom tag-usa entry"><h1 class="entry-title">Cayman Islands premier&#8217;s address to the Fidelity CEO Conference</h1> 
<div class="post-info"><span class="date published time" title="2017-02-02T20:04:24+00:00">February 2, 2017</span>  by <span class="author vcard"><span class="fn"><a href="http://www.ieyenews.com/wordpress/author/ieyenews/" rel="author">ieyenews</a></span></span> <span class="post-comments"><a href="http://www.ieyenews.com/wordpress/cayman-islands-premiers-address-to-the-fidelity-ceo-conference/#comments">1 Comment</a></span> </div><div class="entry-content"><div class='main_wrapper_left'>
			 	<div class='first'><a href='javascript:void(0)' id='up_count' title='Click to like this post'><img valign='middle' src='http://www.ieyenews.com/wordpress/wp-content/plugins/vote-my-post/images/upvote.gif'/></a><div class='counter' id='vmp_up_counter'>0</div></div>
				<div class='other'><a href='javascript:void(0)' id='down_count' title='Click to dislike this post'><img valign='middle' src='http://www.ieyenews.com/wordpress/wp-content/plugins/vote-my-post/images/downvote.gif'/></a><div class='counter' id='vmp_down_counter'>0</div></div>
			 </div>
			 <div class='voted_left' id='vmp_message'></div>
			 <br/><br/><br/>
			<div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"><div class="really_simple_share_twitter" style="width:100px;"><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal"  data-text="Cayman Islands premier&#8217;s address to the Fidelity CEO Conference" data-url="http://www.ieyenews.com/wordpress/cayman-islands-premiers-address-to-the-fidelity-ceo-conference/"  data-via=""   ></a></div><div class="really_simple_share_google1" style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://www.ieyenews.com/wordpress/cayman-islands-premiers-address-to-the-fidelity-ceo-conference/" ></div></div><div class="really_simple_share_facebook_share_new" style="width:110px;"><div class="fb-share-button" data-href="http://www.ieyenews.com/wordpress/cayman-islands-premiers-address-to-the-fidelity-ceo-conference/" data-type="button_count" data-width="110"></div></div><div class="really_simple_share_google_share" style="width:110px;"><div class="g-plus" data-action="share" data-href="http://www.ieyenews.com/wordpress/cayman-islands-premiers-address-to-the-fidelity-ceo-conference/" data-annotation="bubble" ></div></div><div class="really_simple_share_linkedin" style="width:100px;"><script type="IN/Share" data-counter="right" data-url="http://www.ieyenews.com/wordpress/cayman-islands-premiers-address-to-the-fidelity-ceo-conference/"></script></div><div class="really_simple_share_pinterest" style="width:90px;"><a data-pin-config="beside" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ieyenews.com%2Fwordpress%2Fcayman-islands-premiers-address-to-the-fidelity-ceo-conference%2F&media=http%3A%2F%2Fwww.ieyenews.com%2Fwordpress%2Fwp-content%2Fuploads%2F2017%2F02%2FIMG_1202.jpg&description=IMG_1202" data-pin-do="buttonPin" ><img alt="Pin It" src="https://assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="really_simple_share_reddit" style="width:100px;"><script type="text/javascript" src="http://www.reddit.com/static/button/button1.js?newwindow=1&amp;url=http://www.ieyenews.com/wordpress/cayman-islands-premiers-address-to-the-fidelity-ceo-conference/"></script></div><div class="really_simple_share_buffer" style="width:100px;"><a href="https://bufferapp.com/add" class="buffer-add-button" data-text="Cayman Islands premier&#8217;s address to the Fidelity CEO Conference" data-url="http://www.ieyenews.com/wordpress/cayman-islands-premiers-address-to-the-fidelity-ceo-conference/" data-count="horizontal"></a></div><div class="really_simple_share_rss" style="width:150px;"><a href="http://www.ieyenews.com/wordpress/cayman-islands-premiers-address-to-the-fidelity-ceo-conference/feed/" title="comments feed"><img src="http://www.ieyenews.com/wordpress/wp-content/plugins/really-simple-facebook-twitter-share-buttons/images/rss.png" alt="comments feed" title="comments feed" /> comments feed</a></div><div class="really_simple_share_frype" style="width:110px;"><div id="draugiemLike20469"></div><script type="text/javascript">var p = { popup:true, mobile:true }; new DApi.Like(p).append("draugiemLike20469");</script></div></div>
		<div class="really_simple_share_clearfix"></div><div class="pf-content"><p><span style="color: #ff0000;"><span style="font-family: Arial,serif;"><span style="font-size: large;"><b><a href="http://www.ieyenews.com/wordpress/wp-content/uploads/2017/02/IMG_1185.jpg"><img class="alignleft size-medium wp-image-192055" src="http://www.ieyenews.com/wordpress/wp-content/uploads/2017/02/IMG_1185-300x225.jpg" alt="" width="300" height="225" srcset="http://www.ieyenews.com/wordpress/wp-content/uploads/2017/02/IMG_1185-300x225.jpg 300w, http://www.ieyenews.com/wordpress/wp-content/uploads/2017/02/IMG_1185-768x576.jpg 768w, http://www.ieyenews.com/wordpress/wp-content/uploads/2017/02/IMG_1185-950x713.jpg 950w" sizes="(max-width: 300px) 100vw, 300px" /></a>Address to the Fidelity CEO Conference</b></span></span></span></p>
<p><span style="color: #ff0000;"><span style="font-family: Arial,serif;"><span style="font-size: large;"><b>By Premier Hon. Alden McLaughlin</b></span></span></span></p>
<p><span style="color: #ff0000;"><span style="font-family: Arial,serif;"><span style="font-size: large;"><b>9 a.m., 2 February, 2017</b></span></span></span></p>
<p><span style="color: #ff0000;"><span style="font-family: Arial,serif;"><span style="font-size: large;"><b>Seafire Kimpton</b></span></span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">Good Morning,</span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">And a warm Caymanian welcome to you all, especially to our guest speakers who have come to share their views with us today. I look forward to your perspectives on this year’s topic; in particular your views on finding a path to economic growth. </span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">I mentioned to a friend that I would be speaking here today and to my surprise rather than ask what I would be speaking about asked me what I was going to tweet. I confessed I had not given it any thought. He sent me his suggestion the next day:</span></span></p>
<p>“<span style="font-family: Arial,serif;"><span style="font-size: large;">I will be performing live at the Fidelity CEO Conference on February 2nd and it is going to be amazing. So if you are not here, you are a loser. Sad, so sad.”</span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">Naturally I declined his suggestion, but as Bob Dylan once famously sang: “The times they are a-changing.” So who knows, perhaps a post conference tweet is still a possibility.</span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;"><a href="http://www.ieyenews.com/wordpress/wp-content/uploads/2017/02/IMG_1202.jpg"><img class="alignleft size-medium wp-image-192056" src="http://www.ieyenews.com/wordpress/wp-content/uploads/2017/02/IMG_1202-300x225.jpg" alt="" width="300" height="225" srcset="http://www.ieyenews.com/wordpress/wp-content/uploads/2017/02/IMG_1202-300x225.jpg 300w, http://www.ieyenews.com/wordpress/wp-content/uploads/2017/02/IMG_1202-768x576.jpg 768w, http://www.ieyenews.com/wordpress/wp-content/uploads/2017/02/IMG_1202-950x713.jpg 950w" sizes="(max-width: 300px) 100vw, 300px" /></a>In many ways we have seen revolutionary change over the last few years – 2016 in particular with the election of Donald Trump as the president of the United States and the Brexit referendum in the <a href="http://www.ieyenews.com/wordpress/tag/united-kingdom/" class="st_tag internal_tag" rel="tag" title="Posts tagged with United Kingdom">United Kingdom</a>. Much of this change has proved impossible for economists and financial planners to predict and therefore difficult to counter from a policy perspective.</span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">Globalization with its promise of the free movement of people, goods, services and capital appears to have lost its lustre among ordinary folk and there are noises about trade protectionism and nationalism being made by politicians across the globe. As has been noted at previous CEO conferences, the wealth gap between those at the top and the bottom is powering much of this disenchantment. </span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">The proverbial ‘man on the street’ is becoming both the driver and the focus of change, with populist politicians only too happy to gain a competitive edge by falling in step. But there are other factors at play as well including the ongoing impact of the 2008 recession that have caused the loss of some types of jobs as well as a slower growth in real income. </span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">This certainly was the case in the Cayman context. This is why my administration has focused from the beginning on providing business with an environment to grow and create new jobs.</span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">More and more unconventional politics &#8211; perhaps even bad politics &#8211; and not rational economics are driving change and policy making. Witness the influence of <a href="http://www.ieyenews.com/wordpress/tag/ukip/" class="st_tag internal_tag" rel="tag" title="Posts tagged with UKIP">UKIP</a>, a political party rejected at the polls in the UK, but still able to create the atmosphere for, and to influence the outcome of, the Brexit referendum. Whether this is good or bad remains to be seen, but as a politician I know that you ignore the concerns of the electorate at your peril. So whilst I do not condone the politics of fear I certainly understand the impact it has on those who vote.</span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">Fair trade relationships between countries, along with the ability to grow or attract the best talent, will be even more critical in the present swirling political climate on both sides of the Pond and will remain a key aspect of the success of western nations as globalization continues to evolve, or some would argue, disintegrate.</span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">For Cayman, regional relationships are important too, but so is our relationship with the United Kingdom. Under the previous administration this relationship had deteriorated. I hope you will allow me a small parochial indulgence by reminding voters that this is but one of the reasons they must be careful who they choose at the polls in May. This Government has worked hard to rebuild our relationship with the United Kingdom based on mutual trust and respect because we believe the importance of good relations with the UK cannot be overstated.</span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">So today, our relationship with the United Kingdom is strong. Indeed tomorrow I leave to attend the Joint Ministerial Council meeting on Brexit in London, along with Minister Wayne Panton, to represent the interests of the <a href="http://www.ieyenews.com/wordpress/tag/cayman-islands/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Cayman Islands">Cayman Islands</a>. </span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">Our relationship with the UK is not the only thing that has seen improvement on our watch. During this term we have proven that we are a government that gets things done. Government finances are stabilized, tourism arrivals are at a high, our economy is growing again, necessary infrastructure development is under way and jobs and opportunities for Caymanians are better than they have been for almost a decade. And we are poised to do even better.</span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">As long ago as 1830, the British Whig historian Thomas Macauley observed: “In every age, everybody knows that up to his own time, progressive improvement has been taking place; yet nobody seems to reckon on any improvement in the next generation. On what principle is it that with nothing but improvement behind us, we are to expect nothing but deterioration before us?”</span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">With Macauley’s observation in mind let me mention where the Cayman Islands is today and consider what is before us; that is what the future holds for these Islands. </span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">I can tell you that we have already bucked the trend of economic inertia, particularly in this region, through prudent fiscal management and sound policy initiatives. Even a cursory glance at other Caribbean economies shows that we have avoided the ravages of spiraling debt, unsustainable deficits, high unemployment and economic stagnation. </span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">To the contrary, we have grown our economy, reduced unemployment, accumulated fiscal surpluses, paid down debt and indeed are seeking repay more debt early. </span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">So under this Government, Cayman has indeed found a path to growth.</span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">Our Minister of Finance the Hon. Marco Archer is a man who spends the Government&#8217;s money carefully. He is probably the most risk-averse man I have ever had the privilege of knowing, but his cautious and methodical approach, backed up by the support of his colleagues in our Caucus, provided precisely the stability that the country needed when we came to office in 2013. </span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">The economy of these Islands has grown steadily annually over the last 4 years from 1.5% in 2013 to a forecast high of 3% last year. For comparison, real GDP growth in the <a href="http://www.ieyenews.com/wordpress/tag/usa/" class="st_tag internal_tag" rel="tag" title="Posts tagged with USA">USA</a> last year is forecast at 1.6% and Cayman was bettered only by the Dominican Republic at 5.9%, which appears to be at the end of a growth spurt.</span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">The increase in prices of goods and services in Cayman in 2016 is expected to be in negative territory at -0.5% compared to 2.1% when we came to office. Prices increased by 1.2% in the US last year, with Trinidad &amp; Tobago topping the inflation charts at 4.8%. </span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">While low energy prices and a soft commodities market have undoubtedly contributed to the low rate of inflation, this Government has also assisted by reducing taxation. We reduced the import duty on diesel used by our electricity provider from 75-cents per gallon to 25 cents per gallon, which has directly benefitted every business and household – leaving at least $17M in the pockets of families and businesses annually. Over the course of the past 3- and a-half years we have also reduced the duty paid by licensed traders from 22 per cent to 20 per cent. This cost Government about $5M annually in lost revenues but it has allowed businesses the ability to provide better pricing to local consumers. </span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">Combined, these have had the effect of increasing disposable income, reducing business costs, and helping to keep the economy ticking over. </span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">We also significantly reduced Government fees for small businesses and have forgiven those businesses that may have fallen behind on their fees, provided they pay the current fee to reinstate them. This has allowed many small businesses to once again operate legally and to be eligible to bid on government contracts. </span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">We have worked diligently with businesses across all of our key sectors. Tourism has made an important contribution to our growth. Along with targeted marketing campaigns in our major source markets that have yielded record increases in both cruise and air arrivals over the last four years, we knew we would have to do more to grow the numbers of tourism arrivals and make them sustainable.</span></span></p>
<p><a name="_GoBack"></a><span style="font-family: Arial,serif;"><span style="font-size: large;">Our Minister of Tourism and Deputy Premier Hon. Moses Kirkconnell has focused on increasing airlift, expanding our room stock and improving the efficiency and comfort of our air and sea ports. Let me give you a quick synopsis of his stewardship. </span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">First, take a look around you at the wonderful surroundings of this, the brand new Seafire Kimpton. You will see before you proof positive that Cayman has turned the corner as far as investment in hotel plant goes.</span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">The Dart Group, owner of the Kimpton, is planning another five-star resort and residences on Seven Mile Beach. </span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">A bit further along the beach, the opening of the refurbished Margaritaville is imminent and work will start this year on an Arnold Palmer Lodge and Golf Course in Frank Sound. And we are seeing other major properties such as the Westin being renewed. All across all three Islands we are seeing development projects of all sizes, including boutique hotels.</span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">I am especially pleased that Caymanian investors are behind many of these projects.</span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">Those of you who are visiting for this conference, or those of you who travel regularly, will have seen that the redevelopment of the Owen Roberts International Airport is well under way. The current airport was designed to accommodate passenger traffic of 500,000 per annum. The renovated airport, when complete in 2018, will be able to accommodate 2.5 million travelers a year. Importantly this renovation is being paid entirely with cash with no added taxes or debt.</span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">The Charles Kirkconnell Airport on Cayman Brac has also benefited from refurbishment and was named best small Caribbean airport last year. </span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">Airlift is a key component in the tourism cog and following some hard work on both sides over the last two years, Southwest Airlines will commence a scheduled service to Grand Cayman this summer. This will open new gateways in our chief source market to fortify the sustainability of the industry.</span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">Cayman Airways has also commenced updating its fleet and introducing new routes including Roatan, Honduras.</span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">The impact of all of this is that with a growing economy overall unemployment in Cayman fell from 6.3% in 2013 to 4.5% in 2016. This compares to 4.9% and 14.3% in the US and the Bahamas respectively at the end of 2016. Unemployment by Caymanians fell from just under 10.5% in 2012 to 5.6% in 2016. And in the medium to long term, more Caymanians will be employed as the economy continues to grow.</span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">Planning for growth often calls for some out of the box thinking. I am pleased to announce today that Government is close to finalizing an agreement for immigration pre-clearance at Miami International Airport for eligible passengers traveling to Grand Cayman. This will enhance the experience of passengers arriving here by avoiding local immigration lines, allowing them to go straight through to Customs baggage claim.</span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">This will also have the added benefit of improving strategic border control cooperation between the Cayman Islands and the United States. </span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">I am also especially pleased to announce that we will be introducing an ambassadors’ programme in which retired Caymanians interested in working will be employed at the Owen Roberts International Airport to assist arriving passengers.</span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">While we work to improve things for passengers arriving by air, we are also looking to improve facilities for arriving and departing cruise ships.</span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">When we took office we knew that if Cayman was to remain a competitive, desirable port of call on the Western Caribbean cruise circuit, we would have to provide the type of facilities demanded by cruise passengers as well as accommodate the new Oasis class cruise liners. In addition, our cargo port is restrained by its inability to berth larger cargo vessels with the resulting inefficiency impacting the cost of landing goods associated with small manifests.</span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">With the previous Government’s failed attempts to build a cruise dock still fresh in people’s minds, we knew we would have to get it right. Right from an environmental perspective; right in relation to the revitalisation of George Town, the right return on investment; the right business partners and the right financial structure. </span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">We have issued a request for proposals to assist with the financial modelling, the review process is under way and a contract is expected to be awarded soon. The RFP inviting pre-qualified contractors to submit a bid is expected in June. We anticipate the contract for construction will be awarded later this year.</span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">The cruise dock is likely to be the largest infrastructure project Cayman will see for decades and I am certain that voters will be cognisant to whom they entrust its execution.</span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">I have given you a broad overview of our sectoral priorities and policy direction, without mentioning the main piston of our economic engine &#8211; financial services. Financial Services account for over half of our GDP and about 40% of government revenue. Clearly we must protect its viability at all costs. </span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">This Government has also been alert and agile in responding to threats and perceived threats to our main breadwinner. We have defended the right of the Cayman Islands to operate a sound and well-regulated industry in the face of much hypocrisy by advanced economies whose “do as I say, not as I do” dictum are, quite frankly, no longer acceptable.</span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">We have shown the willingness and ability to fight on the international stage to defend Cayman’s business model and reputation; whether at Chatham House in London, on BBC’s HardTalk, in Brussels at the European Parliament or at the Anti-Corruption Summit in London. We will go wherever needed to fight the case for Cayman.</span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">But fighting the case for Cayman also means that we fight to improve business alliances within the region and globally. Because of this we have negotiated and signed tax information exchange agreements with 37 countries, 30 of which are in effect. </span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">And more recently China has agreed to grant Most Favoured Nation Status for Cayman ships entering Chinese ports. This followed a recent visit to Cayman of the Chinese Ambassador to the UK. </span></span><span style="color: #000000;"><span style="font-family: Arial,serif;"><span style="font-size: large;">Cayman flagged vessels will benefit from this agreement, as it provides our ship owners and charterers a preferential rate on port tonnage fees when visiting ports in China. That translates into making our shipping registry more attractive in the global market.</span></span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">We have good reason to believe that our relationship with China will improve further and that more Chinese nationals seeking a Caribbean vacation or place to invest will consider the Cayman Islands.</span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">And so to help facilitate this, I am pleased to announce that Cabinet has agreed to amend the Immigration Regulations to exempt nationals of the People’s Republic of China from the requirement to possess a visitors’ visa for the Cayman Islands for a stay of up to 30 days. This will apply where the person possesses a valid unexpired visa for Canada, the United States or the United Kingdom and they arrive in the Cayman Islands directly from the country for which they hold the visa. The latter requirement is to ensure that their US, UK or Canadian visa is authentic. </span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">I am also pleased to announce that this new exemption will also apply to Jamaican nationals. This will facilitate not only ease of travel for our visitors from Jamaica but also assist business between our islands. Jamaica and Cayman share historic, familial and cultural ties and I am very pleased that we have been able to make this change.</span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">To help ease the travel of our own people between the Cayman Islands and the United States, my Government has pursued, and the US Government has agreed, that Cayman can join what is known as the exclusive “Six-month Club.” This means that holders of Cayman Islands passports will be able to enter the USA so long as their passport is valid for the period of their stay in the USA. Currently the passports have to be valid for 6 months to allow entry . </span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">This is a tremendous achievement in these uncertain days and makes travel to the US more convenient for Caymanians. This should come into force before the end of March.</span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">These various initiatives are part of this Government’s overall strategy to draw new business and traffic to Cayman and to promote growth in the economy as well as jobs and opportunities for Caymanians.</span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">Given the firm footing on which this Government has placed the country, the mid-term projections over the next Parliamentary term indicate year-on-year economic growth averaging 2.5%. As a politician, I will tell you that is good, solid growth. And as an economist, Minister Archer will tell you I am right.</span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">Economists like to tell us that all growth is cyclical and the goal is to avoid the boom and bust syndrome that has characterised so much of the last 100 years or more. </span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">So what is the one untapped resource that can hedge against external shocks and ensure sustainable growth in these islands? My answer is our people!</span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">This Government recognizes the absolute necessity of providing our people with the skills and education that will land them jobs for their entire productive years. It is a key component in our strategy for growth and led by Education Minister Hon. Tara Rivers.</span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">The recent World Economic Forum in Davos threw up some interesting perspectives, as I am sure our discussions will here today. When asked to identify the things most likely to impact their businesses delegates listed among others: the irreplaceability of human creativity, leadership and emotional intelligence in the workforce.</span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">Cayman is a service driven economy – whether that service is delivered in tourism, health, technology or financial services. We therefore have a duty to ensure that future generations of Caymanians are the first choice to fill jobs in these sectors and the industries that support them. Thus we are prepared to continue to make massive investments in our people, which we believe are essential to a secure future.</span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">We passed a new Education Law last year as a first step to achieving this goal. The law guides education policy in six strategic areas:</span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">(1) International Competitiveness and Raising Standards;</span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">(2) Special Education Needs and Disabilities;</span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">(3) Conflict Resolution Training and a Crime Reduction Strategy;</span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">(4) Technical and Vocational Education and Training ;</span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">(5) Information, Communication and Technology as well as Science, Technology, Engineering and Mathematics; and</span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">(6) Public-Private Partnerships in Education and Training.</span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">We have also addressed the long-term issue of pay stagnation of experienced teachers and we are looking at what is needed to improve teaching and learning in general including facilities.</span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">We have ambitious plans to continue the work of enhancing the education system. This includes completing the John Gray High School and further enhancing internship and apprenticeship programmes in partnership with the private sector using the Cayman Finance Internship Programme and the Hospitality School as models for success. </span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">We also instituted a “Ready-to-Work” programme to upskill unemployed Caymanians and help them find and keep jobs. This pilot programme will be expanded over the next year to enable every person wishing to find employment to be able to do so.</span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">We will also increase our support to the micro and small business sector and will work with the Small Business Association on how best to do this. We have other plans for the small business sector as well, but as we draw closer to the date of elections all I will say on this is &#8211; stay tuned.</span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">Small business is a proven facilitator of employment and wealth accumulation and it is important that as the economy grows businesses of all sizes have the opportunity to share in that growth.</span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">Of all of our achievements, there is one that is perhaps most satisfying to the business community. We have imposed no new fees or taxes 4 budgets in a row! There has never been another administration that has gone a full term without increasing fees and taxes but have instead has reduced them. But we have done so. And as the economy continues to improve we will look again at what taxes or fees can be further reduced. So, while I acknowledge concerns about the cost of doing business, I believe that everyone, if they are fair, will agree that this Administration has done a significant amount to address this issue.</span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">I am proud of what we have achieved to restore confidence and provide an environment for business to flourish, which has allowed our economy to grow and provide more jobs and opportunities for Caymanians and those resident here. </span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">But I am equally proud of what we have been able to do to help advance our social growth. This includes the introduction of a National Minimum wage as well as an increase in the retirement age to 65 to allow those who need or want to continue working past the age of 60 the opportunity to do so. And we intend in our next term to focus even more on ensuring that our social services regime is efficient and effective. The goal is to get the right people &#8211; the right help &#8211; at the right time as well as to move people from welfare back into work. </span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">Concomitant with preparing our people for the growth and jobs of the future is a fair and transparent immigration process. As would any country that has experienced massive immigration over the past four decades, the Cayman Islands has had its share of challenges from issues with work permits to permanent residency. I have to confess that managing these issues is a task akin to walking the razor’s thin edge, but suffice it to say that we will manage it with the same resolve that has seen us rise to the top of the economic pyramid in the region. </span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">While we prepare our people for the opportunities that await them, we will continue to protect and enhance the natural environment of these Islands for residents and visitors alike.</span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">This includes the completion of a new, modern waste management facility, which involves composting, recycling, and a waste-to-energy component. We signed a contract last month for legal consultation and will announce the preferred bidder to deliver the project by the end of April. This is yet another major milestone for our country and further proof that we are a government that gets things done.</span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">We are expanding our plans for the revitalisation of George Town to address issues of roads, drainage and recreational facilities. The Development and Planning law has already been amended to allow for mixed use zoning in central George Town.</span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">More family-friendly, recreational green spaces and the protection of public beach accesses are some of our priorities. The South Sound Beach Park will be completed in the coming months and we will shortly commence enhancements to Smith’s Barcadere on the adjacent newly acquired property.</span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">In the meantime existing Phase One road works continue at a good pace. The Esterly Tibbetts extension up to the Butterfield Roundabout is expected to be finished by the end of April. The first phase of the Linford Pierson Highway extension from Tropical Gardens down to Agnes Way will be completed by the end of May. </span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">As you can see, and will have heard, this administration has done much and has much planned.</span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">As we wind down this term and look to a second term in office, there are some principles that will remain constant in our administration.</span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">Number 1 will be the continued prudent management of our financial affairs;</span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">Other priorities will include the defence of our financial services sector;</span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">The expansion of our hospitality industry; </span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">Completion of key infrastructure projects such as a modern waste management facility, needed road improvements, airport and cruise and cargo facilities.</span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">And there will be new investment in our human capital and our environment as we continue to grow our economy for the benefit of all. Benefits that must include good jobs for Caymanians, a healthy environment, first-class healthcare and safe communities,</span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">Warren Buffett famously said that “In the business world the rear view mirror is always clearer than the windshield”. As Premier, I can tell you that the same is true in the world of politics.</span></span></p>
<p><span style="font-family: Arial,serif;"><span style="font-size: large;">But of this I am certain, we have come a long way in 3 ½ years because of the work of this Government. In the midst of political, social and economic turmoil globally, our three small Islands have performed remarkably well over the course of this political term. We have avoided the threat of economic stagnation and have found the path to sustainable growth. The best, the best, is yet to come.</span></span></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="http://cdn.printfriendly.com/pf-button.gif" alt="Print Friendly" /></a></div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.ieyenews.com/wordpress/cayman-islands-premiers-address-to-the-fidelity-ceo-conference/"
    dc:identifier="http://www.ieyenews.com/wordpress/cayman-islands-premiers-address-to-the-fidelity-ceo-conference/"
    dc:title="Cayman Islands premier&#8217;s address to the Fidelity CEO Conference"
    trackback:ping="http://www.ieyenews.com/wordpress/cayman-islands-premiers-address-to-the-fidelity-ceo-conference/trackback/" />
</rdf:RDF>-->
</div><div class="post-meta"><span class="categories">Filed Under: <a href="http://www.ieyenews.com/wordpress/category/caribbean-news/" rel="category tag">Caribbean News</a>, <a href="http://www.ieyenews.com/wordpress/category/events/" rel="category tag">Events</a>, <a href="http://www.ieyenews.com/wordpress/category/ibusiness/" rel="category tag">iBusiness</a>, <a href="http://www.ieyenews.com/wordpress/category/icommunity/" rel="category tag">iCommunity</a>, <a href="http://www.ieyenews.com/wordpress/category/ifinance/" rel="category tag">iFinance</a>, <a href="http://www.ieyenews.com/wordpress/category/ilocal/" rel="category tag">iLocal News</a>, <a href="http://www.ieyenews.com/wordpress/category/iworld/" rel="category tag">iWorld News</a>, <a href="http://www.ieyenews.com/wordpress/category/managers-choice/" rel="category tag">Manager's Choice</a>, <a href="http://www.ieyenews.com/wordpress/category/news/" rel="category tag">News</a></span> <span class="tags">Tagged With: <a href="http://www.ieyenews.com/wordpress/tag/cayman-islands/" rel="tag">Cayman Islands</a>, <a href="http://www.ieyenews.com/wordpress/tag/ukip/" rel="tag">UKIP</a>, <a href="http://www.ieyenews.com/wordpress/tag/united-kingdom/" rel="tag">United Kingdom</a>, <a href="http://www.ieyenews.com/wordpress/tag/usa/" rel="tag">USA</a></span></div></div><div class="author-box"><div><img alt='' src='http://1.gravatar.com/avatar/a0a37905d3495f93e5736746e31d96db?s=70&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a0a37905d3495f93e5736746e31d96db?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /> <strong>About ieyenews</strong><br /></div></div><div id="pings"><h3>Trackbacks</h3><ol class="ping-list">		<li class="pingback even thread-even depth-1" id="comment-2672">
				<div id="div-comment-2672" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn"><a href='http://www.caribbeanedition.com/2017/02/02/cayman-islands-premiers-address-to-the-fidelity-ceo-conference/' rel='external nofollow' class='url'>Cayman Islands premier’s address to the Fidelity CEO Conference &#8211; Caribbean Edition</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://www.ieyenews.com/wordpress/cayman-islands-premiers-address-to-the-fidelity-ceo-conference/#comment-2672">
			February 2, 2017 at 10:21 pm</a>		</div>

		<p>[&#8230;] Cayman Eye News |&#013; Cayman Islands premier’s address to the Fidelity CEO Conference&#013; Address to the Fidelity CEO Conference By Premier Hon. Alden McLaughlin 9 a.m., 2 February, [&#8230;]</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.ieyenews.com/wordpress/cayman-islands-premiers-address-to-the-fidelity-ceo-conference/?replytocom=2672#respond' onclick='return addComment.moveForm( "div-comment-2672", "2672", "respond", "192054" )' aria-label='Reply to Cayman Islands premier’s address to the Fidelity CEO Conference &#8211; Caribbean Edition'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Speak Your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/wordpress/cayman-islands-premiers-address-to-the-fidelity-ceo-conference/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.ieyenews.com/wordpress/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='192054' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2017" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.3" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
			</form>
			</div><!-- #respond -->
	</div><div id="sidebar" class="sidebar widget-area"><div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>February 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.ieyenews.com/wordpress/2017/01/">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="http://www.ieyenews.com/wordpress/2017/02/01/" aria-label="Posts published on February 1, 2017">1</a></td><td><a href="http://www.ieyenews.com/wordpress/2017/02/02/" aria-label="Posts published on February 2, 2017">2</a></td><td id="today"><a href="http://www.ieyenews.com/wordpress/2017/02/03/" aria-label="Posts published on February 3, 2017">3</a></td><td>4</td><td>5</td>
	</tr>
	<tr>
		<td>6</td><td>7</td><td>8</td><td>9</td><td>10</td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div>
<div id="featured-post-11" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Breaking News and Public Notices</h4>
</div></div>
<div id="featured-post-7" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Weather</h4>
<div class="post-88237 post type-post status-publish format-standard has-post-thumbnail hentry category-ilocal category-iweather category-iworld category-weather tag-baro-trend-falling tag-ese tag-temperature-today tag-weather-underground entry"><a href="http://www.ieyenews.com/wordpress/for-latest-cayman-weather-go-to/" class="alignleft" aria-hidden="true"><img width="70" height="70" src="http://www.ieyenews.com/wordpress/wp-content/uploads/2013/10/fklSMu12Up3zdk8cHSoyFQeD-70x70.gif" class="entry-image attachment-post" alt="3 Feb 2017 Weather in Cayman" itemprop="image" srcset="http://www.ieyenews.com/wordpress/wp-content/uploads/2013/10/fklSMu12Up3zdk8cHSoyFQeD-70x70.gif 70w, http://www.ieyenews.com/wordpress/wp-content/uploads/2013/10/fklSMu12Up3zdk8cHSoyFQeD-150x150.gif 150w, http://www.ieyenews.com/wordpress/wp-content/uploads/2013/10/fklSMu12Up3zdk8cHSoyFQeD-100x100.gif 100w" sizes="(max-width: 70px) 100vw, 70px" /></a><h2><a href="http://www.ieyenews.com/wordpress/for-latest-cayman-weather-go-to/">3 Feb 2017 Weather in Cayman</a></h2><p> &#x02026; <a href="http://www.ieyenews.com/wordpress/for-latest-cayman-weather-go-to/" class="more-link">[Read More...]</a></p></div></div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Top of Page</a></p></div><div class="creds"><p><a href="http://www.ieyenews.com/wordpress/wp-content/uploads/2011/07/TERMS-AND-POLICIES-.pdf">Terms + Policies</a> - <a href="http://www.ieyenews.com/wordpress/wp-content/uploads/2011/07/Advertising-Policy.pdf">Advertising Policy</a> - <a href="http://www.ieyenews.com/wordpress/wp-content/uploads/2011/07/Privacy-Policy.pdf">Privacy Policy</a> . &#x000A9;&nbsp;2017 &bull; iNews</p></div></div></div></div><script type="text/javascript">
        //<![CDATA[
        
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      
      window.___gcfg = {lang: "en"};
		  (function() {
		    var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
		    po.src = "https://apis.google.com/js/plusone.js";
		    var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
		  })();
      
			(function(d){
				var pinit_already_loaded = false;
				if(document.getElementsByClassName && document.getElementsByTagName) {
					var pinit_class_tags = document.getElementsByClassName("really_simple_share_pinterest");
					for(i=0; i < pinit_class_tags.length; i++) {
						if(pinit_class_tags[i].getElementsByTagName("span").length > 0) {
							pinit_already_loaded = true;
						}	
					}
				}
				if (!pinit_already_loaded) {
				  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
				  p.type = 'text/javascript';
				  
				  p.async = true;
				  p.src = '//assets.pinterest.com/js/pinit.js';
				  f.parentNode.insertBefore(p, f);
				}
			}(document));
      
        //]]>
  		</script>
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script><!-- Powered by WPtouch: 4.3.10 --><style>
body.home .really_simple_share,
body.home .really_simple_share_clearfix,
body.home .yarpp-related {
	display: none;
}
</style><script type='text/javascript'>jQuery(document).ready(function($) {$(".myController").jFlow({controller: ".jFlowControl",slideWrapper : "#jFlowSlider",slides: "#slides",selectedWrapper: "jFlowSelected",width: "425px",height: "280px",timer: 4000,duration: 800,loop: 1,effect: "right",prev: ".slider-previous",next: ".slider-next",auto: true});});</script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = '//cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<link rel='stylesheet' id='style_css_whatsapp-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/addonist-whatsapp-share/css/style.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://static.bufferapp.com/js/button.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/themes/news/js/tabs.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/plugins/anti-spam/js/anti-spam-4.3.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.ieyenews.com\/wordpress\/wp-admin\/admin-ajax.php","post_id":"192054"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/plugins/vote-my-post/js/all-scripts.js'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/plugins/genesis-slider/js/jflow.plus.js?ver=0.9.6'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?ver=1.5.8.2'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.3.2'></script>
<script type="text/javascript">
jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create/button"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script>
</body></html>
