<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>27 Oct Sat 2018 Tropical Report, 1 TS | IEyeNews</title>

		<style type="text/css">
			#genesis-slider, #slides, .genesis-slider-wrap { height: 280px; width: 425px; }
			.slide-excerpt { width: 425px; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { left: 0; }
			div.slider-next, div.slider-previous { top: 110px; }
		</style>
<!-- All in One SEO Pack 2.9.1 by Michael Torbert of Semper Fi Web Design[306,350] -->
<link rel="canonical" href="http://www.ieyenews.com/wordpress/27-oct-sat-2018-tropical-report-1-ts/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'inewscayman', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//static.bufferapp.com' />
<link rel='dns-prefetch' href='//www.draugiem.lv' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="IEyeNews &raquo; Feed" href="http://www.ieyenews.com/wordpress/feed/" />
<link rel="alternate" type="application/rss+xml" title="IEyeNews &raquo; Comments Feed" href="http://www.ieyenews.com/wordpress/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="IEyeNews &raquo; 27 Oct Sat 2018 Tropical Report, 1 TS Comments Feed" href="http://www.ieyenews.com/wordpress/27-oct-sat-2018-tropical-report-1-ts/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ieyenews.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.ieyenews.com/wordpress/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='news-theme-css'  href='http://www.ieyenews.com/wordpress/wp-content/themes/news/style.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='vmp-style-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/vote-my-post/css/vmp-style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='subscribe-by-email-widget-css-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/subscribe-by-email/assets/css/widget/widget.css?ver=20130522' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/easy-fancybox/css/jquery.fancybox.1.3.23.min.css' type='text/css' media='screen' />
<style id='fancybox-inline-css' type='text/css'>
#fancybox-outer{background:#fff}#fancybox-content{background:#fff;border-color:#fff;color:inherit;}
</style>
<link rel='stylesheet' id='sbe-form-css-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/subscribe-by-email/assets//css/shortcode.css?ver=20140212' type='text/css' media='all' />
<link rel='stylesheet' id='really_simple_share_style-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/genesis-slider/style.css?ver=0.9.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/wp-a11y.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"55e4beb756","ajaxurl":"http:\/\/www.ieyenews.com\/wordpress\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"55e4beb756","ajaxurl":"http:\/\/www.ieyenews.com\/wordpress\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://www.draugiem.lv/api/api.js?ver=4.9.8'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sbe_widget_captions = {"ajaxurl":"http:\/\/www.ieyenews.com\/wordpress\/wp-admin\/admin-ajax.php","nonce":"51eeb47f58"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/plugins/subscribe-by-email/assets/js/widget.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://www.ieyenews.com/wordpress/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ieyenews.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='26 Oct Weather in Cayman &#038; Tropical Report, 1 Dist' href='http://www.ieyenews.com/wordpress/26-oct-weather-in-cayman-tropical-report-1-dist/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://www.ieyenews.com/wordpress/?p=247005' />
<link rel="alternate" type="application/json+oembed" href="http://www.ieyenews.com/wordpress/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ieyenews.com%2Fwordpress%2F27-oct-sat-2018-tropical-report-1-ts%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ieyenews.com/wordpress/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ieyenews.com%2Fwordpress%2F27-oct-sat-2018-tropical-report-1-ts%2F&#038;format=xml" />

	<!--SEO For wordpress by PHPpoet starts -->
	<meta name="title" content="27 Oct Sat 2018 Tropical Report, 1 TS">
	<meta name="description" content="&nbsp;




Tropical Weather Outlook
NWS National Hurricane Center Miami FL
800 AM EDT Sat Oct 27 2018

For the North Atlantic...Caribbean Sea and t" />    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<link rel="apple-touch-icon" sizes="57x57" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wordpress/wp-content/uploads/fbrfg/apple-touch-icon-152x152.png">
<link rel="icon" type="image/png" href="/wordpress/wp-content/uploads/fbrfg/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/wordpress/wp-content/uploads/fbrfg/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/wordpress/wp-content/uploads/fbrfg/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/wordpress/wp-content/uploads/fbrfg/manifest.json">
<link rel="shortcut icon" href="/wordpress/wp-content/uploads/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/wordpress/wp-content/uploads/fbrfg/mstile-144x144.png">
<meta name="msapplication-config" content="/wordpress/wp-content/uploads/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff"><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><link rel="pingback" href="http://www.ieyenews.com/wordpress/xmlrpc.php" />
<style>
body.home .really_simple_share,
body.home .really_simple_share_clearfix,
body.home .yarpp-related {
	display: none;
}
</style>    <style type="text/css">
        #header {
            background: url(http://www.ieyenews.com/wordpress/wp-content/themes/news/images/header.png) scroll no-repeat 0 0;
            height: px;
        }
        .header-image #title-area, .header-image #title-area #title, .header-image #title-area #title a {
            height: px;
        }
        </style>
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(3,122,221,.88);}</style></head>
<body class="post-template-default single single-post postid-247005 single-format-standard custom-header header-image content-sidebar"><div id="wrap">	<div id="topnav">
	<div class="topnav-left">
	<p>October 27, 2018</p>
	</div><!-- end .topnav-left -->
	<div class="topnav-right">
	<form method="get" class="searchform search-form" action="http://www.ieyenews.com/wordpress/" role="search" ><input type="text" value="Search iNews" name="s" class="s search-input" onfocus="if (&#039;Search iNews&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search iNews&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form>	</div><!-- end .topnav-right -->
	</div><!-- end #topnav -->
<div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://www.ieyenews.com/wordpress/">IEyeNews</a></p><p id="description">MEYE NEWS. For all the latest Cayman, Caribbean and International Stories plus cartoons and puzzles. 32 + new blogs daily</p></div><div class="widget-area header-widget-area"><div id="wunderground_forecast_widget-3" class="widget wunderground"><div class="widget-wrap"><h4 class="widget-title widgettitle">Weather Forecast</h4>


<div class="wu-wrapper wu-table-vertical wp_wunderground">

	

<form class="wu-search ui-front">
	<label><i class="dashicons dashicons-search"></i><input type="text" class="wu-autocomplete" value="Cayman Islands" /></label>
</form>

	

	
	
		<div class="wu-forecast-wrapper">

			<table class="wu-table-1">
				<tbody>

																	<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://www.ieyenews.com/wordpress/wp-content/plugins/wunderground/assets/img/icons/k/clear.gif" alt="Clear" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Currently</span>
	
				
				
			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-current">72&deg;</span>


</div>


				<div class="wu-cond-text">Clear</div>

						<div class="wu-forecast-text">Today is forecast to be <span class="b same">nearly the same</span> temperature as yesterday. Isolated thunderstorms.</div>
	
		</div>
	</td>
</tr>
					
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://www.ieyenews.com/wordpress/wp-content/plugins/wunderground/assets/img/icons/k/chancetstorms.gif" alt="Chance of a Thunderstorm" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Saturday</span>
		
						<span class="wu-date">10/27</span>

					<span class="wu-cond-pop" title="30% Chance of Precipitation">30%</span>

			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 90&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 72&deg;</span>


</div>


				<div class="wu-cond-text">Chance of a Thunderstorm</div>

						<div class="wu-forecast-text">Partly cloudy with isolated thunderstorms developing this afternoon. High near 90F. Winds NW at 5 to 10 mph. Chance of rain 30%.</div>
	
		</div>
	</td>
</tr>

																				<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://www.ieyenews.com/wordpress/wp-content/plugins/wunderground/assets/img/icons/k/nt_partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Saturday Night</span>
		
						<span class="wu-date">10/27</span>

					<span class="wu-cond-pop" title="20% Chance of Precipitation">20%</span>

			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 90&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 72&deg;</span>


</div>


				<div class="wu-cond-text">Partly Cloudy</div>

						<div class="wu-forecast-text">Partly cloudy. Low 72F. Winds light and variable.</div>
	
		</div>
	</td>
</tr>
						
									</tbody>
			</table>

		</div>

		<div class="wu-copyright">

				
	<a href="http://www.wunderground.com/q/zmw:00000.2.78350" rel="external" title="View the Florida forecast on Wunderground.com"><img src="http://www.ieyenews.com/wordpress/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a>

</div>

		
</div>

</div></div>
</div></div></div><div id="nav"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary"><li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="http://www.ieyenews.com">Home</a></li>
<li id="menu-item-396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-396"><a href="http://www.ieyenews.com/wordpress/category/today/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1099" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1099"><a href="http://www.ieyenews.com/wordpress/category/ilocal/">Local</a></li>
	<li id="menu-item-1100" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1100"><a href="http://www.ieyenews.com/wordpress/category/iworld/">World</a></li>
	<li id="menu-item-3547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3547"><a href="http://www.ieyenews.com/wordpress/category/ibusiness/">Business</a></li>
	<li id="menu-item-3548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3548"><a href="http://www.ieyenews.com/wordpress/category/icommunity/">Community</a></li>
	<li id="menu-item-6433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6433"><a href="http://www.ieyenews.com/wordpress/community-news/">Community Videos</a></li>
	<li id="menu-item-3549" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3549"><a href="http://www.ieyenews.com/wordpress/category/ienvironment/">Environment</a></li>
	<li id="menu-item-3550" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3550"><a href="http://www.ieyenews.com/wordpress/category/iscience/">Science</a></li>
	<li id="menu-item-7077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7077"><a href="http://www.ieyenews.com/wordpress/category/ijamaica/">iJamaica</a></li>
	<li id="menu-item-9546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9546"><a href="http://www.ieyenews.com/wordpress/category/events/">Events</a></li>
	<li id="menu-item-9548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9548"><a href="http://www.ieyenews.com/wordpress/category/inotices/">Notices</a></li>
</ul>
</li>
<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-194"><a href="http://www.ieyenews.com/wordpress/category/ientertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-9547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9547"><a href="http://www.ieyenews.com/wordpress/category/iart/">Art</a></li>
	<li id="menu-item-3551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3551"><a href="http://www.ieyenews.com/wordpress/category/ibooks/">Books</a></li>
	<li id="menu-item-3552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3552"><a href="http://www.ieyenews.com/wordpress/category/ikids/">Kidz</a></li>
	<li id="menu-item-3553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3553"><a href="http://www.ieyenews.com/wordpress/category/ipuzzle/">Puzzles</a></li>
	<li id="menu-item-3554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3554"><a href="http://www.ieyenews.com/wordpress/category/iwatch/">Watch &#038; Listen</a></li>
</ul>
</li>
<li id="menu-item-1098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1098"><a href="http://www.ieyenews.com/wordpress/category/isports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-1101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1101"><a href="http://www.ieyenews.com/wordpress/category/sports-local/">Sports Local</a></li>
	<li id="menu-item-1102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1102"><a href="http://www.ieyenews.com/wordpress/category/sports-world/">Sports World</a></li>
	<li id="menu-item-5892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5892"><a href="http://www.ieyenews.com/wordpress/sports_video/">Sports Video</a></li>
	<li id="menu-item-3561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3561"><a href="http://www.ieyenews.com/wordpress/category/sports-fixtures/">Fixtures</a></li>
	<li id="menu-item-3562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3562"><a href="http://www.ieyenews.com/wordpress/category/sports-results/">Results</a></li>
</ul>
</li>
<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-196"><a href="http://www.ieyenews.com/wordpress/category/ilifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-3555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3555"><a href="http://www.ieyenews.com/wordpress/category/iculture/">Culture</a></li>
	<li id="menu-item-3559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3559"><a href="http://www.ieyenews.com/wordpress/category/ifaith/">Faith</a></li>
	<li id="menu-item-3556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3556"><a href="http://www.ieyenews.com/wordpress/category/ifood/">Food &#038; Drink</a></li>
	<li id="menu-item-3557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3557"><a href="http://www.ieyenews.com/wordpress/category/ihealth/">Health</a></li>
	<li id="menu-item-3560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3560"><a href="http://www.ieyenews.com/wordpress/category/istyle/">Style</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="http://www.ieyenews.com/wordpress/category/iopinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-3558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3558"><a href="http://www.ieyenews.com/wordpress/category/editorial/">Editorials</a></li>
	<li id="menu-item-20617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20617"><a href="http://www.ieyenews.com/wordpress/category/our-eye/">Our Eye</a></li>
	<li id="menu-item-20618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20618"><a href="http://www.ieyenews.com/wordpress/category/your-view/">Your View</a></li>
	<li id="menu-item-3567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3567"><a href="http://www.ieyenews.com/wordpress/polls/">Polls</a></li>
</ul>
</li>
<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54"><a href="http://www.ieyenews.com/wordpress/share/">Have Your Say</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-114"><a href="#">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-20485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20485"><a href="http://www.ieyenews.com/wordpress/weekend-supplement/20477-2/">Colour Ads Rate Sheet</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106"><a href="http://www.ieyenews.com/packages-specials/">Packages/Specials</a></li>
	<li id="menu-item-543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543"><a href="http://www.ieyenews.com/print-classifieds/">Classifieds Ads Rate Sheet</a></li>
	<li id="menu-item-525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-525"><a href="http://www.ieyenews.com/online-advertisment/">Online Advertisment</a></li>
	<li id="menu-item-529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529"><a href="http://www.ieyenews.com/print-rates/">Printing Rates</a></li>
</ul>
</li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="http://www.ieyenews.com/wordpress/contact-ieyenews/">Contact Us</a></li>
<li id="menu-item-19501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19501"><a href="http://www.ieyenews.com/wordpress/weekend-supplement/">WEEKEND Supplement</a></li>
</ul></div></div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-247005 post type-post status-publish format-standard has-post-thumbnail hentry category-caribbean-news category-ienvironment category-ilocal category-iscience category-itech category-iweather category-iworld category-news category-weather entry"><h1 class="entry-title">27 Oct Sat 2018 Tropical Report, 1 TS</h1>
<div class="post-info"><span class="date published time" title="2018-10-27T07:29:48+00:00">October 27, 2018</span>  by <span class="author vcard"><span class="fn"><a href="http://www.ieyenews.com/wordpress/author/ieyenews/" rel="author">ieyenews</a></span></span> <span class="post-comments"><a href="http://www.ieyenews.com/wordpress/27-oct-sat-2018-tropical-report-1-ts/#respond">Leave a Comment</a></span> </div><div class="entry-content"><div class='main_wrapper_left'>
			 	<div class='first'><a href='javascript:void(0)' id='up_count' title='Click to like this post'><img valign='middle' src='http://www.ieyenews.com/wordpress/wp-content/plugins/vote-my-post/images/upvote.gif'/></a><div class='counter' id='vmp_up_counter'>0</div></div>
				<div class='other'><a href='javascript:void(0)' id='down_count' title='Click to dislike this post'><img valign='middle' src='http://www.ieyenews.com/wordpress/wp-content/plugins/vote-my-post/images/downvote.gif'/></a><div class='counter' id='vmp_down_counter'>0</div></div>
			 </div>
			 <div class='voted_left' id='vmp_message'></div>
			 <br/><br/><br/>
			<div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"><div class="really_simple_share_twitter" style="width:100px;"><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal"  data-text="27 Oct Sat 2018 Tropical Report, 1 TS" data-url="http://www.ieyenews.com/wordpress/27-oct-sat-2018-tropical-report-1-ts/"  data-via=""   ></a></div><div class="really_simple_share_google1" style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://www.ieyenews.com/wordpress/27-oct-sat-2018-tropical-report-1-ts/" ></div></div><div class="really_simple_share_facebook_share_new" style="width:110px;"><div class="fb-share-button" data-href="http://www.ieyenews.com/wordpress/27-oct-sat-2018-tropical-report-1-ts/" data-type="button_count" data-width="110"></div></div><div class="really_simple_share_google_share" style="width:110px;"><div class="g-plus" data-action="share" data-href="http://www.ieyenews.com/wordpress/27-oct-sat-2018-tropical-report-1-ts/" data-annotation="bubble" ></div></div><div class="really_simple_share_linkedin" style="width:100px;"><script type="IN/Share" data-counter="right" data-url="http://www.ieyenews.com/wordpress/27-oct-sat-2018-tropical-report-1-ts/"></script></div><div class="really_simple_share_pinterest" style="width:90px;"><a data-pin-config="beside" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ieyenews.com%2Fwordpress%2F27-oct-sat-2018-tropical-report-1-ts%2F&media=http%3A%2F%2Fwww.ieyenews.com%2Fwordpress%2Fwp-content%2Fuploads%2F2018%2F10%2Fiweather-15-13.gif&description=iweather-15" data-pin-do="buttonPin" ><img alt="Pin It" src="https://assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="really_simple_share_reddit" style="width:100px;"><script type="text/javascript" src="http://www.reddit.com/static/button/button1.js?newwindow=1&amp;url=http://www.ieyenews.com/wordpress/27-oct-sat-2018-tropical-report-1-ts/"></script></div><div class="really_simple_share_buffer" style="width:100px;"><a href="https://bufferapp.com/add" class="buffer-add-button" data-text="27 Oct Sat 2018 Tropical Report, 1 TS" data-url="http://www.ieyenews.com/wordpress/27-oct-sat-2018-tropical-report-1-ts/" data-count="horizontal"></a></div><div class="really_simple_share_rss" style="width:150px;"><a href="http://www.ieyenews.com/wordpress/27-oct-sat-2018-tropical-report-1-ts/feed/" title="comments feed"><img src="http://www.ieyenews.com/wordpress/wp-content/plugins/really-simple-facebook-twitter-share-buttons/images/rss.png" alt="comments feed" title="comments feed" /> comments feed</a></div><div class="really_simple_share_frype" style="width:110px;"><div id="draugiemLike8753"></div><script type="text/javascript">var p = { popup:true, mobile:true }; new DApi.Like(p).append("draugiemLike8753");</script></div></div>
		<div class="really_simple_share_clearfix"></div><p>&nbsp;</p>
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<p><a href="http://www.ieyenews.com/wordpress/wp-content/uploads/2018/10/two_atl_5d0-26.png"><img class="alignleft size-medium wp-image-247006" src="http://www.ieyenews.com/wordpress/wp-content/uploads/2018/10/two_atl_5d0-26-300x222.png" alt="" width="300" height="222" srcset="http://www.ieyenews.com/wordpress/wp-content/uploads/2018/10/two_atl_5d0-26-300x222.png 300w, http://www.ieyenews.com/wordpress/wp-content/uploads/2018/10/two_atl_5d0-26-768x567.png 768w, http://www.ieyenews.com/wordpress/wp-content/uploads/2018/10/two_atl_5d0-26.png 900w" sizes="(max-width: 300px) 100vw, 300px" /></a>Tropical Weather Outlook<br />
NWS National Hurricane Center Miami FL<br />
800 AM EDT Sat Oct 27 2018</p>
<p>For the North Atlantic&#8230;Caribbean Sea and the Gulf of Mexico:</p>
<p>The National Hurricane Center is issuing advisories on Subtropical<br />
Storm Oscar, located over the central Atlantic Ocean.</p>
<p>Tropical cyclone formation is not expected during the next 5 days.</p>
<p>&amp;&amp;</p>
<p>Public Advisories on Oscar are issued under WMO header WTNT31 KNHC<br />
and under AWIPS header MIATCPAT1. Forecast/Advisories on Oscar are<br />
issued under WMO header WTNT21 KNHC and under AWIPS header<br />
MIATCMAT1.</p>
<p>$$<br />
Forecaster Zelinsky</p>
<p><strong>OSCAR STRENGTHENS AS ITS CENTRAL PRESSURE DROPS</strong></p>
</div>
</div>
</div>
<p><a href="http://www.ieyenews.com/wordpress/wp-content/uploads/2018/10/084100_5day_cone_no_line_and_wind.png"><img class="alignleft size-medium wp-image-247007" src="http://www.ieyenews.com/wordpress/wp-content/uploads/2018/10/084100_5day_cone_no_line_and_wind-300x246.png" alt="" width="300" height="246" srcset="http://www.ieyenews.com/wordpress/wp-content/uploads/2018/10/084100_5day_cone_no_line_and_wind-300x246.png 300w, http://www.ieyenews.com/wordpress/wp-content/uploads/2018/10/084100_5day_cone_no_line_and_wind-768x630.png 768w, http://www.ieyenews.com/wordpress/wp-content/uploads/2018/10/084100_5day_cone_no_line_and_wind.png 897w" sizes="(max-width: 300px) 100vw, 300px" /></a>Subtropical Storm Oscar Discussion Number 2<br />
NWS National Hurricane Center Miami FL AL162018<br />
500 AM AST Sat Oct 27 2018</p>
<p>Oscar&#8217;s convective pattern has not changed much since the previous<br />
advisory. The surface center is displaced just to the southeast of<br />
a burst of deep convection, and other convective elements extend<br />
along a broken band over the eastern part of the circulation.<br />
Although satellite classifications have not increased, a drifting<br />
buoy (47546) near Oscar&#8217;s center recently reported a pressure of<br />
998.8 mb, implying a significant drop in the cyclone&#8217;s central<br />
pressure from the previous estimate. Based on pressure-wind<br />
relationships, this low pressure would equate to maximum winds<br />
around 45 kt, and that is set as the initial intensity for this<br />
advisory.</p>
<p>Oscar is careening around the northern side of a mid- to<br />
upper-level low, and its initial motion is now west-northwestward,<br />
or 300/10 kt. As the circulation becomes more vertically aligned<br />
in the coming days, the cyclone is forecast to be pushed<br />
westward to west-southwestward by the flow on the back side of a<br />
trough that is dropping southward over the eastern Atlantic. After<br />
48 hours, Oscar is expected to recurve sharply and accelerate toward<br />
the north Atlantic ahead of an approaching mid-latitude trough.<br />
The global models have come into much better agreement on Oscar&#8217;s<br />
eventual recurvature and acceleration, and confidence in the NHC<br />
track forecast has increased. In fact, the 00Z guidance suite<br />
required a significant increase in Oscar&#8217;s forecast forward speed<br />
on days 4 and 5, and the new NHC track forecast is much faster than<br />
the previous one at the end of the forecast period, jumping<br />
northward by about 10 degrees of latitude. This new forecast is<br />
close to the TVCN multi-model consensus and HCCA model on day 5,<br />
but it&#8217;s still not as fast as the 00Z GFS and ECMWF guidance.</p>
<p>Gradually decreasing shear and warmer waters ahead of Oscar should<br />
allow for a steady increase in intensity during the next few days,<br />
and the cyclone is also expected to take on a more tropical<br />
convective pattern in about 36 hours. The intensity models are<br />
showing a little more intensification than before, and the new NHC<br />
intensity forecast has been nudged upward, showing Oscar becoming a<br />
hurricane in 3-4 days. Still, this forecast lies near the lower<br />
bound of the intensity guidance, and additional upward adjustments<br />
may be required in future advisories. Now that most of the models<br />
are showing more acceleration of Oscar toward the north Atlantic<br />
later in the forecast period, there is also more definitive<br />
consensus that Oscar will become an extratropical low by day 5, and<br />
that is now indicated in the official forecast.</p>
<p>FORECAST POSITIONS AND MAX WINDS</p>
<p>INIT 27/0900Z 27.3N 47.0W 45 KT 50 MPH<br />
12H 27/1800Z 27.1N 49.1W 45 KT 50 MPH<br />
24H 28/0600Z 26.2N 52.0W 50 KT 60 MPH<br />
36H 28/1800Z 25.7N 54.6W 55 KT 65 MPH&#8230;TROPICAL CYCLONE<br />
48H 29/0600Z 25.9N 56.6W 60 KT 70 MPH<br />
72H 30/0600Z 28.4N 57.4W 65 KT 75 MPH<br />
96H 31/0600Z 35.0N 52.0W 70 KT 80 MPH<br />
120H 01/0600Z 45.0N 39.0W 60 KT 70 MPH&#8230;POST-TROP/EXTRATROP</p>
<p>$$<br />
Forecaster Berg</p>
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<p>&nbsp;</p>
<p><a href="http://www.ieyenews.com/wordpress/wp-content/uploads/2018/10/two_pac_5d0-26.png"><img class="alignleft size-medium wp-image-247008" src="http://www.ieyenews.com/wordpress/wp-content/uploads/2018/10/two_pac_5d0-26-300x222.png" alt="" width="300" height="222" srcset="http://www.ieyenews.com/wordpress/wp-content/uploads/2018/10/two_pac_5d0-26-300x222.png 300w, http://www.ieyenews.com/wordpress/wp-content/uploads/2018/10/two_pac_5d0-26-768x567.png 768w, http://www.ieyenews.com/wordpress/wp-content/uploads/2018/10/two_pac_5d0-26.png 900w" sizes="(max-width: 300px) 100vw, 300px" /></a>Tropical Weather Outlook<br />
NWS National Hurricane Center Miami FL<br />
500 AM PDT Sat Oct 27 2018</p>
<p>For the eastern North Pacific&#8230;east of 140 degrees west longitude:</p>
<p>1. A well-defined low pressure system located several hundred miles<br />
south of Acapulco, Mexico, is producing a small but concentrated<br />
area of thunderstorm activity near the center. Environmental<br />
conditions could become more conducive for some development of<br />
this system over the next few days while it moves westward at<br />
about 10 mph.<br />
* Formation chance through 48 hours&#8230;low&#8230;20 percent.<br />
* Formation chance through 5 days&#8230;low&#8230;40 percent.</p>
<p>Forecaster Stewart</p>
<h3></h3>
<h3>Global Tropics &amp; Benefits Outlook</h3>
<p><a class="fancybox image" href="http://www.ieyenews.com/wordpress/wp-content/uploads/2018/10/gth_full-3.png"><img class="aligncenter size-large wp-image-246761" src="http://www.ieyenews.com/wordpress/wp-content/uploads/2018/10/gth_full-3-950x734.png" sizes="(max-width: 950px) 100vw, 950px" srcset="http://www.ieyenews.com/wordpress/wp-content/uploads/2018/10/gth_full-3-950x734.png 950w, http://www.ieyenews.com/wordpress/wp-content/uploads/2018/10/gth_full-3-300x232.png 300w, http://www.ieyenews.com/wordpress/wp-content/uploads/2018/10/gth_full-3-768x593.png 768w" alt="" width="950" height="734" /></a></p>
<h1>Weather in Cayman</h1>
<h2><strong>SYNOPSIS</strong></h2>
<div class="entry-content">
<p>&nbsp;</p>
<p><a href="http://www.ieyenews.com/wordpress/wp-content/uploads/2018/10/hiatlsat-26.gif"><img class="alignleft size-medium wp-image-247010" src="http://www.ieyenews.com/wordpress/wp-content/uploads/2018/10/hiatlsat-26-300x194.gif" alt="" width="300" height="194" srcset="http://www.ieyenews.com/wordpress/wp-content/uploads/2018/10/hiatlsat-26-300x194.gif 300w, http://www.ieyenews.com/wordpress/wp-content/uploads/2018/10/hiatlsat-26-768x496.gif 768w" sizes="(max-width: 300px) 100vw, 300px" /></a>Light to moderate winds and slight seas will continue across the Cayman area for the next 24 hours due to a weak pressure gradient across the northwest Caribbean. Radar images show no showers over the Cayman area.</p>
</div>
</div>
<div class="entry-content">
<div class="pf-content">
<p>&nbsp;</p>
<p>&nbsp;</p>
<p class="p1"><span class="s1"><b>Humidity: <strong>90</strong>%  (<strong>DOWN from yesterday)</strong></b></span></p>
<p class="p1"><span class="s1"><b>UV: </b></span><span class="s1"><b><strong>9.9</strong></b></span><span class="s1"><b>  VERY HIGH  <strong>(Same as yesterday</strong>)</b></span></p>
<p class="p1"><span class="s1"><b>Temperature: Today’s current temperature –   See weather forecast top right of website.  Yesterday: H <strong>88.9</strong></b></span><span class="s1"><b>°F  L <strong>73.2°F</strong><br />
</b></span></p>
<p class="p1"><strong>Wind direction TODAY: light and variable <a class="st_tag internal_tag" title="Posts tagged with GC" href="http://www.ieyenews.com/wordpress/tag/gc/" rel="tag">GC</a></strong><strong><br />
</strong></p>
<p class="p1"><strong>Wind direction TONIGHT: 5 &#8211; 10 mph <a class="st_tag internal_tag" title="Posts tagged with GC" href="http://www.ieyenews.com/wordpress/tag/gc/" rel="tag">GC</a><br />
</strong></p>
<p class="p1"><span class="s1"><b>Barometer: 10<strong>13,30</strong> mb <strong>Steady  </strong></b></span><strong>Rain:   Last month: 12.21 in    Last 24 hrs 0.01  This month:  2.39 in   0 days since rain  13 rain days in October<br />
</strong></p>
<p><strong>2017 Season Total:  62.94 in      2018 <a class="st_tag internal_tag" title="Posts tagged with Season Total" href="http://www.ieyenews.com/wordpress/tag/season-total/" rel="tag">Season Total</a>: 38.61 in<br />
</strong></p>
<p><strong>Average Yearly Rainfall 56.20 in (Note: National Weather Service 2017 <a class="st_tag internal_tag" title="Posts tagged with Season Total" href="http://www.ieyenews.com/wordpress/tag/season-total/" rel="tag">Season Total</a> – measured at Owen Roberts Airport GT – was 59.32 in)</strong></p>
<p><strong>All readings are from SOUTH SOUND.<br />
</strong></p>
<p><b>Average rainfall in October 9.2 in.  Average temperature in October: 77°F to 88°F</b></p>
<p class="p1"><span class="s1"><b><a class="st_tag internal_tag" title="Posts tagged with Sea Temperature" href="http://www.ieyenews.com/wordpress/tag/sea-temperature/" rel="tag">Sea Temperature</a> in October: 84°F</b></span></p>
<p>&nbsp;</p>
<p><strong>MOON:</strong></p>
<p><a href="http://www.ieyenews.com/wordpress/wp-content/uploads/2018/10/moon-25.png"><img class="alignleft size-full wp-image-247009" src="http://www.ieyenews.com/wordpress/wp-content/uploads/2018/10/moon-25.png" alt="" width="120" height="120" srcset="http://www.ieyenews.com/wordpress/wp-content/uploads/2018/10/moon-25.png 120w, http://www.ieyenews.com/wordpress/wp-content/uploads/2018/10/moon-25-70x70.png 70w, http://www.ieyenews.com/wordpress/wp-content/uploads/2018/10/moon-25-100x100.png 100w" sizes="(max-width: 120px) 100vw, 120px" /></a></p>
<p><strong> 91% Waning Gibbous<br />
</strong></p>
</div>
</div>
</div>
<p>&nbsp;</p>
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<div class="entry-content">
<div class="pf-content">
<p>&nbsp;</p>
<p>&nbsp;</p>
<p class="p1"><strong>TIDES, SUNRISE, SUNSET, MOON RISE, MOON SET AND MOON PHASE</strong></p>
<p class="p1"><strong>GRAND CAYMAN OCTOBER 2018 – Click to enlarge</strong></p>
<p><a class="fancybox image" href="http://www.ieyenews.com/wordpress/wp-content/uploads/2018/10/Screen-shot-2018-10-01-at-7.06.12-AM-2.png"><img class="aligncenter size-full wp-image-246359" src="http://www.ieyenews.com/wordpress/wp-content/uploads/2018/10/Screen-shot-2018-10-01-at-7.06.12-AM-2.png" sizes="(max-width: 792px) 100vw, 792px" srcset="http://www.ieyenews.com/wordpress/wp-content/uploads/2018/10/Screen-shot-2018-10-01-at-7.06.12-AM-2.png 792w, http://www.ieyenews.com/wordpress/wp-content/uploads/2018/10/Screen-shot-2018-10-01-at-7.06.12-AM-2-300x200.png 300w, http://www.ieyenews.com/wordpress/wp-content/uploads/2018/10/Screen-shot-2018-10-01-at-7.06.12-AM-2-768x511.png 768w" alt="" width="792" height="527" /></a></p>
<h3>LOCAL 5 DAY FORECAST</h3>
<p><a href="http://www.ieyenews.com/wordpress/wp-content/uploads/2018/10/Screen-shot-2018-10-27-at-7.26.02-AM.png"><img class="aligncenter size-full wp-image-247011" src="http://www.ieyenews.com/wordpress/wp-content/uploads/2018/10/Screen-shot-2018-10-27-at-7.26.02-AM.png" alt="" width="609" height="288" srcset="http://www.ieyenews.com/wordpress/wp-content/uploads/2018/10/Screen-shot-2018-10-27-at-7.26.02-AM.png 609w, http://www.ieyenews.com/wordpress/wp-content/uploads/2018/10/Screen-shot-2018-10-27-at-7.26.02-AM-300x142.png 300w" sizes="(max-width: 609px) 100vw, 609px" /></a><a href="http://www.ieyenews.com/wordpress/wp-content/uploads/2018/10/Screen-shot-2018-10-27-at-7.26.12-AM.png"><img class="aligncenter size-full wp-image-247012" src="http://www.ieyenews.com/wordpress/wp-content/uploads/2018/10/Screen-shot-2018-10-27-at-7.26.12-AM.png" alt="" width="611" height="342" srcset="http://www.ieyenews.com/wordpress/wp-content/uploads/2018/10/Screen-shot-2018-10-27-at-7.26.12-AM.png 611w, http://www.ieyenews.com/wordpress/wp-content/uploads/2018/10/Screen-shot-2018-10-27-at-7.26.12-AM-300x168.png 300w" sizes="(max-width: 611px) 100vw, 611px" /></a></p>
</div>
<div class="pf-content">
<p class="p1"><a href="http://www.weather.gov.ky/portal/page?_pageid=4421,7428393&amp;_dad=portal&amp;_schema=PORTAL%20"><span class="Apple-style-span">http://www.weather.gov.ky/portal/page?_pageid=4421,7428393&amp;_dad=portal&amp;_schema=PORTAL</span></a></p>
<div class="pf-content">
<h4>FOR RADAR IMAGE GO TO:  <a href="http://www.weather.gov.ky/portal/page/portal/nwshome/forecasthome/radar">http://www.weather.gov.ky/portal/page/portal/nwshome/forecasthome/radar</a></h4>
<p><strong>Also see Weather In Cayman</strong>: <a href="http://www.weatherincayman.com/">http://www.weatherincayman.com/</a></p>
</div>
</div>
</div>
<h3>Moon info and graphic:</h3>
<p><a href="https://www.timeanddate.com/moon/uk/georgetown">https://www.timeanddate.com/moon/uk/georgetown</a></p>
<p><strong>Atlantic satellite image:</strong><a href="http://www.intellicast.com/global/satellite/infrared.aspx?region=hiatlsat"> http://www.intellicast.com/global/satellite/infrared.aspx?region=hiatlsat</a></p>
<p><strong>Description:</strong><br />
The Global Infrared Satellite image shows clouds by their temperature. Red and blue areas indicate cold (high) cloud tops. Infrared (IR) radiation is electromagnetic radiation whose wavelength is longer than that of visible light, but shorter than that of terahertz radiation and microwaves. Weather satellites equipped with scanning radiometers produce thermal or infrared images which can then enable a trained analyst to determine cloud heights and types, to calculate land and surface water temperatures, and to locate ocean surface features.</p>
<p><strong>Tropical storm data and graphics from National Hurricane Center at</strong>: <a href="https://www.nhc.noaa.gov/">https://www.nhc.noaa.gov/</a></p>
<p><strong>Weathernerds:</strong> <a href="https://www.weathernerds.org/">https://www.weathernerds.org/</a></p>
<p><strong><a class="st_tag internal_tag" title="Posts tagged with Mikes Weather Page" href="http://www.ieyenews.com/wordpress/tag/mikes-weather-page/" rel="tag">Mikes Weather Page</a>:</strong> <a href="http://www.spaghettimodels.com/">http://www.spaghettimodels.com/</a></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.ieyenews.com/wordpress/27-oct-sat-2018-tropical-report-1-ts/"
    dc:identifier="http://www.ieyenews.com/wordpress/27-oct-sat-2018-tropical-report-1-ts/"
    dc:title="27 Oct Sat 2018 Tropical Report, 1 TS"
    trackback:ping="http://www.ieyenews.com/wordpress/27-oct-sat-2018-tropical-report-1-ts/trackback/" />
</rdf:RDF>-->
</div><div class="post-meta"><span class="categories">Filed Under: <a href="http://www.ieyenews.com/wordpress/category/caribbean-news/" rel="category tag">Caribbean News</a>, <a href="http://www.ieyenews.com/wordpress/category/ienvironment/" rel="category tag">iEnvironment</a>, <a href="http://www.ieyenews.com/wordpress/category/ilocal/" rel="category tag">iLocal News</a>, <a href="http://www.ieyenews.com/wordpress/category/iscience/" rel="category tag">iScience</a>, <a href="http://www.ieyenews.com/wordpress/category/itech/" rel="category tag">iTech</a>, <a href="http://www.ieyenews.com/wordpress/category/iweather/" rel="category tag">iWeather</a>, <a href="http://www.ieyenews.com/wordpress/category/iworld/" rel="category tag">iWorld News</a>, <a href="http://www.ieyenews.com/wordpress/category/news/" rel="category tag">News</a>, <a href="http://www.ieyenews.com/wordpress/category/weather/" rel="category tag">Weather</a></span> </div></div><div class="author-box"><div><img alt='' src='http://1.gravatar.com/avatar/a0a37905d3495f93e5736746e31d96db?s=70&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a0a37905d3495f93e5736746e31d96db?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /> <strong>About ieyenews</strong><br /></div></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Speak Your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/wordpress/27-oct-sat-2018-tropical-report-1-ts/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.ieyenews.com/wordpress/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='247005' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<!-- Anti-spam plugin v.5.2 wordpress.org/plugins/anti-spam/ -->
		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2018" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="5.2" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
			</form>
			</div><!-- #respond -->
	</div><div id="sidebar" class="sidebar widget-area"><div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>October 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.ieyenews.com/wordpress/2018/09/">&laquo; Sep</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td><a href="http://www.ieyenews.com/wordpress/2018/10/01/" aria-label="Posts published on October 1, 2018">1</a></td><td><a href="http://www.ieyenews.com/wordpress/2018/10/02/" aria-label="Posts published on October 2, 2018">2</a></td><td><a href="http://www.ieyenews.com/wordpress/2018/10/03/" aria-label="Posts published on October 3, 2018">3</a></td><td><a href="http://www.ieyenews.com/wordpress/2018/10/04/" aria-label="Posts published on October 4, 2018">4</a></td><td><a href="http://www.ieyenews.com/wordpress/2018/10/05/" aria-label="Posts published on October 5, 2018">5</a></td><td><a href="http://www.ieyenews.com/wordpress/2018/10/06/" aria-label="Posts published on October 6, 2018">6</a></td><td><a href="http://www.ieyenews.com/wordpress/2018/10/07/" aria-label="Posts published on October 7, 2018">7</a></td>
	</tr>
	<tr>
		<td><a href="http://www.ieyenews.com/wordpress/2018/10/08/" aria-label="Posts published on October 8, 2018">8</a></td><td><a href="http://www.ieyenews.com/wordpress/2018/10/09/" aria-label="Posts published on October 9, 2018">9</a></td><td><a href="http://www.ieyenews.com/wordpress/2018/10/10/" aria-label="Posts published on October 10, 2018">10</a></td><td><a href="http://www.ieyenews.com/wordpress/2018/10/11/" aria-label="Posts published on October 11, 2018">11</a></td><td><a href="http://www.ieyenews.com/wordpress/2018/10/12/" aria-label="Posts published on October 12, 2018">12</a></td><td><a href="http://www.ieyenews.com/wordpress/2018/10/13/" aria-label="Posts published on October 13, 2018">13</a></td><td><a href="http://www.ieyenews.com/wordpress/2018/10/14/" aria-label="Posts published on October 14, 2018">14</a></td>
	</tr>
	<tr>
		<td><a href="http://www.ieyenews.com/wordpress/2018/10/15/" aria-label="Posts published on October 15, 2018">15</a></td><td><a href="http://www.ieyenews.com/wordpress/2018/10/16/" aria-label="Posts published on October 16, 2018">16</a></td><td><a href="http://www.ieyenews.com/wordpress/2018/10/17/" aria-label="Posts published on October 17, 2018">17</a></td><td><a href="http://www.ieyenews.com/wordpress/2018/10/18/" aria-label="Posts published on October 18, 2018">18</a></td><td><a href="http://www.ieyenews.com/wordpress/2018/10/19/" aria-label="Posts published on October 19, 2018">19</a></td><td><a href="http://www.ieyenews.com/wordpress/2018/10/20/" aria-label="Posts published on October 20, 2018">20</a></td><td><a href="http://www.ieyenews.com/wordpress/2018/10/21/" aria-label="Posts published on October 21, 2018">21</a></td>
	</tr>
	<tr>
		<td><a href="http://www.ieyenews.com/wordpress/2018/10/22/" aria-label="Posts published on October 22, 2018">22</a></td><td><a href="http://www.ieyenews.com/wordpress/2018/10/23/" aria-label="Posts published on October 23, 2018">23</a></td><td><a href="http://www.ieyenews.com/wordpress/2018/10/24/" aria-label="Posts published on October 24, 2018">24</a></td><td><a href="http://www.ieyenews.com/wordpress/2018/10/25/" aria-label="Posts published on October 25, 2018">25</a></td><td><a href="http://www.ieyenews.com/wordpress/2018/10/26/" aria-label="Posts published on October 26, 2018">26</a></td><td id="today"><a href="http://www.ieyenews.com/wordpress/2018/10/27/" aria-label="Posts published on October 27, 2018">27</a></td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div>
<div id="featured-post-11" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Breaking News and Public Notices</h4>
<div class="post-246768 post type-post status-publish format-standard hentry category-breaking-news category-caribbean-news category-events category-icommunity category-icrime category-ilocal category-news entry"><h2 class="entry-title"><a href="http://www.ieyenews.com/wordpress/serious-assault-in-cayman-brac-23-october/">UPDATE: Serious Assault in Cayman Brac</a></h2><p>From RCIPS

Thu 25 Oct 2018

The woman, age 29 &#x02026; <a href="http://www.ieyenews.com/wordpress/serious-assault-in-cayman-brac-23-october/" class="more-link">[Read More...]</a></p></div><div class="post-246754 post type-post status-publish format-standard hentry category-breaking-news category-caribbean-news category-events category-icommunity category-ilocal category-iworld category-news entry"><h2 class="entry-title"><a href="http://www.ieyenews.com/wordpress/cayman-islands-premier-and-new-governor-have-first-chat/">Cayman Islands Premier and new Governor have first chat</a></h2><p>GRAND CAYMAN, Cayman Islands – Premier Hon. Alden &#x02026; <a href="http://www.ieyenews.com/wordpress/cayman-islands-premier-and-new-governor-have-first-chat/" class="more-link">[Read More...]</a></p></div><div class="post-246753 post type-post status-publish format-standard hentry category-breaking-news category-events category-icommunity category-icrime category-ilocal category-iworld category-news entry"><h2 class="entry-title"><a href="http://www.ieyenews.com/wordpress/cayman-islands-water-related-death-in-george-town/">Cayman Islands: UPDATE &#8211; Water-related death in George Town</a></h2><p>From RCIPS

UPDATE: Wed 24 Oct 2018

Further &#x02026; <a href="http://www.ieyenews.com/wordpress/cayman-islands-water-related-death-in-george-town/" class="more-link">[Read More...]</a></p></div><div class="post-246728 post type-post status-publish format-standard hentry category-breaking-news category-caribbean-news category-ibusiness category-icommunity category-icrime category-ilocal category-news entry"><h2 class="entry-title"><a href="http://www.ieyenews.com/wordpress/cayman-islands-woman-assaulted-in-west-bay-home-21-october/">UPDATE: Cayman Islands woman assaulted in West Bay Home, 21 October</a></h2><p>From RCIPS

Fri Oct 26 2018

UPDATE: A man, &#x02026; <a href="http://www.ieyenews.com/wordpress/cayman-islands-woman-assaulted-in-west-bay-home-21-october/" class="more-link">[Read More...]</a></p></div><div class="post-246697 post type-post status-publish format-standard hentry category-breaking-news category-caribbean-news category-ibusiness category-icommunity category-icrime category-idrink category-ifood category-ilocal category-iworld category-news entry"><h2 class="entry-title"><a href="http://www.ieyenews.com/wordpress/arson-reported-in-cayman-islands-at-a-prospect-bar/">Arson reported in Cayman Islands at a Prospect bar</a></h2><p>From RCIPS

Shortly after 1:00AM this morning, &#x02026; <a href="http://www.ieyenews.com/wordpress/arson-reported-in-cayman-islands-at-a-prospect-bar/" class="more-link">[Read More...]</a></p></div></div></div>
<div id="featured-post-7" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Weather</h4>
<div class="post-247005 post type-post status-publish format-standard has-post-thumbnail hentry category-caribbean-news category-ienvironment category-ilocal category-iscience category-itech category-iweather category-iworld category-news category-weather entry"><a href="http://www.ieyenews.com/wordpress/27-oct-sat-2018-tropical-report-1-ts/" class="alignleft" aria-hidden="true"><img width="70" height="70" src="http://www.ieyenews.com/wordpress/wp-content/uploads/2018/10/iweather-15-13-70x70.gif" class="entry-image attachment-post" alt="27 Oct Sat 2018 Tropical Report, 1 TS" itemprop="image" srcset="http://www.ieyenews.com/wordpress/wp-content/uploads/2018/10/iweather-15-13-70x70.gif 70w, http://www.ieyenews.com/wordpress/wp-content/uploads/2018/10/iweather-15-13-150x150.gif 150w, http://www.ieyenews.com/wordpress/wp-content/uploads/2018/10/iweather-15-13-100x100.gif 100w, http://www.ieyenews.com/wordpress/wp-content/uploads/2018/10/iweather-15-13-144x144.gif 144w" sizes="(max-width: 70px) 100vw, 70px" /></a><h2 class="entry-title"><a href="http://www.ieyenews.com/wordpress/27-oct-sat-2018-tropical-report-1-ts/">27 Oct Sat 2018 Tropical Report, 1 TS</a></h2><p> &#x02026; <a href="http://www.ieyenews.com/wordpress/27-oct-sat-2018-tropical-report-1-ts/" class="more-link">[Read More...]</a></p></div></div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Top of Page</a></p></div><div class="creds"><p><a href="http://www.ieyenews.com/wordpress/wp-content/uploads/2011/07/TERMS-AND-POLICIES-.pdf">Terms + Policies</a> - <a href="http://www.ieyenews.com/wordpress/wp-content/uploads/2011/07/Advertising-Policy.pdf">Advertising Policy</a> - <a href="http://www.ieyenews.com/wordpress/wp-content/uploads/2011/07/Privacy-Policy.pdf">Privacy Policy</a> . &#x000A9;&nbsp;2018 &bull; iNews</p></div></div></div></div><script type="text/javascript">
        //<![CDATA[
        
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      
      window.___gcfg = {lang: "en"};
		  (function() {
		    var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
		    po.src = "https://apis.google.com/js/plusone.js";
		    var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
		  })();
      
			(function(d){
				var pinit_already_loaded = false;
				if(document.getElementsByClassName && document.getElementsByTagName) {
					var pinit_class_tags = document.getElementsByClassName("really_simple_share_pinterest");
					for(i=0; i < pinit_class_tags.length; i++) {
						if(pinit_class_tags[i].getElementsByTagName("span").length > 0) {
							pinit_already_loaded = true;
						}	
					}
				}
				if (!pinit_already_loaded) {
				  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
				  p.type = 'text/javascript';
				  
				  p.async = true;
				  p.src = '//assets.pinterest.com/js/pinit.js';
				  f.parentNode.insertBefore(p, f);
				}
			}(document));
      
        //]]>
  		</script>
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script><!-- Powered by WPtouch: 4.3.30 --><style>
body.home .really_simple_share,
body.home .really_simple_share_clearfix,
body.home .yarpp-related {
	display: none;
}
</style><script type='text/javascript'>jQuery(document).ready(function($) {$(".myController").jFlow({controller: ".jFlowControl",slideWrapper : "#jFlowSlider",slides: "#slides",selectedWrapper: "jFlowSelected",width: "425px",height: "280px",timer: 4000,duration: 800,loop: 1,effect: "right",prev: ".slider-previous",next: ".slider-next",auto: true});});</script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<link rel='stylesheet' id='style_css_whatsapp-css'  href='http://www.ieyenews.com/wordpress/wp-content/plugins/addonist-whatsapp-share/css/style.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://static.bufferapp.com/js/button.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/themes/news/js/tabs.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/plugins/anti-spam/js/anti-spam-5.2.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.ieyenews.com\/wordpress\/wp-admin\/admin-ajax.php","post_id":"247005"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/plugins/vote-my-post/js/all-scripts.js'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/plugins/genesis-slider/js/jflow.plus.js?ver=0.9.6'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/plugins/easy-fancybox/js/jquery.fancybox.1.3.23.min.js'></script>
<script type='text/javascript'>
var fb_timeout, fb_opts={'overlayShow':false,'hideOnOverlayClick':false,'showCloseButton':false,'margin':20,'centerOnScroll':false,'enableEscapeButton':false,'autoScale':false };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('div.gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':false,'titlePosition':'over','titleFromAlt':true,'showNavArrows':false,'enableKeyboardNav':false,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/plugins/easy-fancybox/js/jquery.easing.1.4.1.min.js'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-content/plugins/subscribe-by-email/assets/js/shortcode.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.ieyenews.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
</body></html>
